SMF Support > Install and Upgrade Help

Upgraded vom 1.07 to 2.02 - Unable to load the 'main_above' template

(1/5) > >>

LordDvinn:
Hello all,

i am trying to reactivate an old forum. It was sucessfully upgraded from V 1.07 (RC1) to 2.02. But now i get the error  "Unable to load the 'main_above' template"

I tried the solution URL\index?theme=1 - same error
Deleted the default theme and copied it again - same error

Any help is very appreciated.

Thank you in advance

Best Regards
--Lord Dvinn

Bigguy:
Wow, really, lol. From 1.0.7 that's cool. Did you install any mods or anything prior to this. If not You can use the large upgrade pack, upload and overwrite the files on your host and that should help you out.

LordDvinn:
Hi,

thank you for your quick response.

I just uploaded all files from the large upgrade package again with option "overwrite", but no luck. The error is still the same :-(

Best Regards
--Lord Dvinn

K@:
Are you uploading the files with Filezilla, by any chance?

If so, try it, again. But, before you do, change the "Transfer type" to "binary", not "Auto", which is the default.

Filezilla's weird, like that. ;)

LordDvinn:
Thank you,

but i double checked the setting and did a new upload, but still the same error :-(

Best Regards
--Lord Dvinn

---Fixed typos

Navigation

[0] Message Index

[#] Next page

Go to full version