• Welcome to Simple Machines Community Forum. Please login or sign up.
December 03, 2021, 11:54:50 PM

News:

Follow SMF on Twitter.


rc1 in italiano

Started by jami, August 14, 2004, 03:14:41 PM

Previous topic - Next topic

FaSan

Eccolo Tradotto  ;)




$txt['chatTitle'] = 'Settaggi Chat';
$txt['chatLanguage'] = 'Seleziona la Lingua usata nel tuo Forum';
$txt['chatRoomName'] = 'Definisci il nome della Stanza';
$txt['chatAppend'] = 'Definisci 3 o 4 lettere da appendere ai Nick. Serve per evitare Nick duplicati all\'interno del Server Chat (es. _app)';
$txt['chatWidth'] = 'Definisci la Larghezza della Finestra Java (default 700)';
$txt['chatHeight'] = 'Definisci l\' Altezza della Finestra Java (default 500)';
$txt['chatPassword'] = 'Se vuoi, quì puoi inserire la password d\'accesso alla tua stanza, oppure imposta NULL';
$txt['chatRoomsTab'] = 'Se non vuoi che siano visibili le altre Stanza del Server imposta "false", altrimenti "true"';



Elisa

Ma l'ho fatto!!!!
Ho fatto tutto, ma proprio tutto!

FaSan

Quote from: Elisa on August 25, 2004, 02:59:03 PM
Ma l'ho fatto!!!!
Ho fatto tutto, ma proprio tutto!


Imposta il tuo profilo in Inglese, e verifica se ti dà gli stessi errori ;)

FaSan

Perdonami hai ragione, rivedendo la modifica ho visto che mi era sfuggita una cosa :

&$txt['chatTitle'],

si trasforma in :

array('heading', &$txt['chatTitle']),



F.

Elisa

Ok ora funziona bene, ma perchè continuo a vedere tutti i caratteri più grandi?????

FaSan

Quote from: Elisa on August 25, 2004, 04:22:54 PM
Ok ora funziona bene, ma perchè continuo a vedere tutti i caratteri più grandi?????


Normalmente perde il CSS solo in presenza di qualche errore... controlla nei Logs ;)

Elisa

Se guardo nei log del forum non c'è nessun errore dopo le 9 di stasera! Se carico il template di default senza chat si vede piccolo normale!

FaSan

Quote from: Elisa on August 25, 2004, 04:28:27 PM
Se guardo nei log del forum non c'è nessun errore dopo le 9 di stasera! Se carico il template di default senza chat si vede piccolo normale!

Quale Template ? L' index.template.php ?

Elisa

No, allora io ho installato lo spaceman theme.
Se metto quello si vede tutto più grande.
Se invece metto quello di default del forum, senza le modifiche della chat si vede tutto normale.

FaSan

Quote from: Elisa on August 25, 2004, 04:52:47 PM
No, allora io ho installato lo spaceman theme.
Se metto quello si vede tutto più grande.
Se invece metto quello di default del forum, senza le modifiche della chat si vede tutto normale.


Anche i Templates, come le Mod's funzionano su versioni specifiche. Controlla se per caso SpaceMan abbia rilasciato un nuovo Tema compatibile con RC1 ;)


Elisa

FaSan il problema non è il tema, perchè quando mi dava quell'errore che ti dicevo all'inizio, dava l'errore ma si vedeva benissimo e normalmente! Dopo che ho corretto l'errore della chat ha iniziato ad essere tutto più grande!

FaSan

Quote from: Elisa on August 25, 2004, 05:15:36 PM
FaSan il problema non è il tema, perchè quando mi dava quell'errore che ti dicevo all'inizio, dava l'errore ma si vedeva benissimo e normalmente! Dopo che ho corretto l'errore della chat ha iniziato ad essere tutto più grande!


Ok, ma in ogni caso dovresti aggiornare anche quello (non è detto che si comporti correttamente in ogni situazione). Per il resto, boh, che dirti.. ricontrolla i vari passaggi ;)

Advertisement: