Advertisement:

Author Topic: Parse Error: UsersOnlineToday / Dilber MC  (Read 2171 times)

Offline Webhausfrau

  • Semi-Newbie
  • *
  • Posts: 17
Parse Error: UsersOnlineToday / Dilber MC
« on: March 15, 2007, 03:02:10 PM »
Hallo mal wieder!

Scheint nicht meine Woche zu sein :-(

Nachdem das DilberMC-Theme ja ansich fehlerfrei läuft, bekomme ich weiterhin Probleme.
Wollte den Users-Online Today Mod einbauen. Ohne Erfolg.

In der BoardIndex.template.php wird ein Parse Error ausgegeben:

Ein Problem trat beim Laden des /Themes/dilbermc/BoardIndex.template.php Templates oder der Sprachdatei auf. Bitte überprüfen Sie die Syntax und versuchen Sie es erneut. Bitte beachten Sie, dass einzelne Anführungszeichen (') oft mit einem Slash (\) auskommentiert werden müssen

Code: [Select]
434: </tr>
435: <tr>
436: <td class="windowbg2" width="100%">
437: <span class="middletext">
438: ', $txt['most_online_today'], ': <b>', $modSettings['mostOnlineToday'], '</b>.
439:               
440: // Users online today
441:
442: echo '
443: <tr>444: <td class="titlebg" colspan="2">', $txt['uot_users_online_today'], '</td>
445: </tr><tr>
446: <td class="windowbg" width="20" valign="middle" align="center">
447: <img src="', $settings['images_url'], '/icons/online.gif" alt="', $txt['uot_users_online_today'], '" border="0" />


Das einzelne Hochkomma kommt doch zig mal im Code vor.  ???
Ich habe meine Änderungen alle nochmals kontrolliert und würde behaupten mir ist kein Fehler unterlaufen.

Bitte Hilfe  :'(

Danke und Grüße
Webhausfrau

P.s.

Hoffe das ist hier okay ansonsten vielleicht ins MOD Forum verschieben
SMF Forum 1.1.2 Theme Dilber MC

Offline Webhausfrau

  • Semi-Newbie
  • *
  • Posts: 17
Re: Parse Error: UsersOnlineToday / Dilber MC
« Reply #1 on: March 15, 2007, 04:05:31 PM »
Hat sich erledigt. Die Einbauanweisung des MOD-Files war für dieses Template nicht korrekt.

das Schnipsel wurde schon in eine offene <tr> gesetzt nach dem schließenden </tr> gesetzt,
jetzt funzt.

grüße Webhausfrau
SMF Forum 1.1.2 Theme Dilber MC