• Welcome to Simple Machines Community Forum. Please login or sign up.
November 28, 2021, 07:17:02 PM

News:

SMF 2.1 RC4 has been released! Try it out and help us test! :) Read more.


Aion Syndication

Started by vbgamer45, August 22, 2009, 08:02:12 AM

Previous topic - Next topic

okae

im here, and i was using this mod since you release it, now that i want to updated my smf forum i cant use this great mod, very very sad for me, because i really need this mod working.

Arantor

See, what you're missing is the minor detail that I'm REALLY ****ED OFF with a lot of things that happened... you know that my account was requesting deletion, because I was that fed up of how things were going (and that I requested to have my badge and name removed from the SMF credits and team page)?

I'll update it if 1) I find time, 2) I can be bothered, 3) people stop hassling me and trying to guilt me into updating stuff, 4) I put SimpleDesk on hold for a day or so to fix up mods like that.
No good deed goes unpunished
All helpful urges should be circumvented

okae

please dont wrong with me, i was just asking if this mod will be updated for 2.0rc3, nothing more, i dont know whats happend in your life, i was just was asking...

so sorry if i made you feel badbut it was not my intention, as i say i just want to know if this mod will be updated because i really want it.

Thx for this great mod, and for sure fell free to update it if you want.

Arantor

The stuff that happened here in January was what made me so mad.
No good deed goes unpunished
All helpful urges should be circumvented

okae

i hope all your problems become solved and you will have some free time to updated your gread mods.

Arantor

Realistically I'm not expecting to have lots of free time until SimpleDesk 1.0 is published (which is a huge mod and is requiring all my time and energy to develop right now)
No good deed goes unpunished
All helpful urges should be circumvented

blackndblue

hi, i followed every step i could find in this post, but im having problems with putting items in the Signature box ex: [item=small]Rinokero's Spear[/item]   it gives me a link to the armory but says the item cannot be found. When i use the item number there are no problems. Also, when i use it in a regular post there are no problems. Can you provide a solution to this please, as i want to have my members link their equipment in their signature box. Unless you can provide a simpler solution to providing the a pop up box with character information including armor, weapons etc. I play on infinite aion, but im not sure how that information would be referenced for a pop up similar to what you do here. anyways, a solution to the signature issue would be greatly appreciated.

Arantor

Just to add: I never originally wrote it for signatures and implementing it in signatures is slightly odd. Might help if you provide some minor details like the SMF version since that makes a colossal difference in trying to debug stuff...
No good deed goes unpunished
All helpful urges should be circumvented

blackndblue

March 25, 2010, 10:33:12 PM #168 Last Edit: March 26, 2010, 02:58:00 AM by blackndblue
Powered by SMF 1.1.11. also could you provide the information to the color fix. i appreciate you writing code for this. your the only person who has released free code for aion forums as far as i know. So thank you from all the AION lovers. your amazing.

link to the page 
hxxp:www.teqnique.comuf.com/forum/index.php?topic=2.0 [nonactive]

blackndblue

March 25, 2010, 10:50:11 PM #169 Last Edit: March 26, 2010, 02:58:57 AM by blackndblue
Quote from: blackndblue on March 25, 2010, 10:33:12 PM
Powered by SMF 1.1.11. also could you provide the information to the color fix. i appreciate you writing code for this. your the only person who has released free code for aion forums as far as i know. So thank you from all the AION lovers. your amazing.

link to the page 
hxxp:www.teqnique.comuf.com/forum/index.php?topic=2.0 [nonactive]


sorry for the repost, but i thought i should point out that some of the links in the signature box seem to work with [item=small][/item], and a regular item name, but others do not. no idea if its random or what. you can see an example in the link.  for instance the Rinokero's Spear in the signature box is using the item number because thats the only way it shows up, but in the regular post its using the item name, Rinokero's Spear.

THANKS MANG 
:D   

you genius you   ;)

i see the email registration failed. You should be able to post something in your signature because its auto registration. username and pass should work

blackndblue

i dont know what happened but the links are now working with color hxxp:www.teqnique.comuf.com/forum/index.php?topic=3.0 [nonactive]

I reinstalled everything including the forum. uploaded files in binary, set my database files etc. 

Apllicmz

When update dont forget portuguese





Advertisement: