Advertisement:

Author Topic: Installation Issue - Problem with old file versions?  (Read 2078 times)

Offline ftforum

  • Semi-Newbie
  • *
  • Posts: 18
Installation Issue - Problem with old file versions?
« on: May 13, 2008, 10:13:01 AM »
I am attempting to install version 2 beta on my server for testing purposes.

So far I have done the following:

Installed 1.1.5 - to a fresh database

Used Repair_settings.php to point this install to a duplicate db of my production forum - works fine

Uploaded upgrade files for version 2

Ran upgrade.php

Get the following:

The upgrader found some old or outdated files.

Please make certain you uploaded the new versions of all the files included in the package.

Click here to try again.


As far as I know all files are up to date, including language. Is there an oversight here on my part?

Many thanks

Andy

Offline ftforum

  • Semi-Newbie
  • *
  • Posts: 18