• Welcome to Simple Machines Community Forum. Please login or sign up.
November 28, 2021, 12:44:04 AM

News:

Follow SMF on Twitter.


SMF 1.0.1

Started by bostasp, January 09, 2005, 07:00:36 PM

Previous topic - Next topic

destalk

January 14, 2005, 02:35:23 AM #20 Last Edit: January 14, 2005, 02:36:54 AM by destalk
<edit>

Ignore post - user error!  :-[

</edit>

iman_ebru

updated via ftp & upgrade.php - no problems! (no mods installed).

nice work!   ;D


kind regards,

iman_ebru

Shane528

Quote from: Jazhawk on January 14, 2005, 01:38:35 AM
I used the debug option and everything was successful.  No errors for this upgrade.  Then I click the link to go to the forum and I get the same error.

-Jazhawk

I had a similar problem.  I reinstalled the mod, then unistalled the mod.  Everything was fine then and the mod was still installed.  Weird!

Jazhawk

I had to reinstall the full 3.2 meg SMF 1.01 UPGRADE package to correct my error.  Not the smaller update set.  With the exception of the mods that were no longer installed, all my settings, user groups and permissions were not changed.  I'll look at it more deeply after I get some rest but it's back up thanx to [Unknown]

I still have a learning curve yet but I'll get it.  ;)

-Jazhawk

tornadobreZeL

everything ok here... thanks for the update SMF team
btw: nice avatar ebru  ;)

Alexandre P.

Question here: if the update package (from the Packages Manager) is not able to apply the modifications to a certain file, does the package manager stop the modification process or does it just skip the problematic step and go to the next step?
Aucun support par M.P., courriel ou messagerie instantanée / No support by P.M., email or I.M.

[Unknown]

Quote from: Alexandre P. on January 14, 2005, 03:12:49 AM
Question here: if the update package (from the Packages Manager) is not able to apply the modifications to a certain file, does the package manager stop the modification process or does it just skip the problematic step and go to the next step?

Skip, but... I don't recommend depending on said behavior.

-[Unknown]

Seb87

I have this message when I would upload avatar(Error Log) :

8: Undefined variable: img
Fichier: /home/.filer2/x/www/forum/Sources/Subs-Graphics.php
Ligne: 121

Voltronex

I uploaded the 1.0.1 update using the Package Manager feature, I did not install or aplly whatever but now I get this error whenever I try to enter the package manager:

An Error Has Occurred!
2: gzinflate(): data error 
you cant have a witch hunt without burning a few witches....

[Unknown]

Quote from: Voltronex on January 14, 2005, 03:50:06 AM
I uploaded the 1.0.1 update using the Package Manager feature, I did not install or aplly whatever but now I get this error whenever I try to enter the package manager:

An Error Has Occurred!
2: gzinflate(): data error 


Sounds like it didn't download/upload properly.  Please go into your Packages directory via FTP and delete the .tar.gz file.

Quote from: Seb87 on January 14, 2005, 03:31:05 AM
I have this message when I would upload avatar(Error Log) :

8: Undefined variable: img
Fichier: /home/.filer2/x/www/forum/Sources/Subs-Graphics.php
Ligne: 121

Looking at that line, I'm not sure what could cause such an error...

-[Unknown]

neugi

HI

uploaded the update and want to run the upgrade.php. but my server tells me that error 404 but the file is on the server.

maybe any body can help me?

thx

Voltronex

ok, quick question.  Do I download the "update" file then use the package manager to up load it or do I click the-
Latest packages
As was inevitable, a few small mistakes have been found in 1.0. You can install install this patch (click here to install) to easily update yourself to the latest version.

If you have any problems applying it, you can use the version posted on the downloads page - although, any modifications you have installed will need to be uninstalled. Please post on the forum if you need more help.


When I do click here to install I get this error now-

An Error Has Occurred!
There are no installation or uninstallation actions defined! 
you cant have a witch hunt without burning a few witches....

neugi

fount the problem

sorry

[Unknown]

Quote from: Voltronex on January 14, 2005, 04:10:26 AM
An Error Has Occurred!
There are no installation or uninstallation actions defined! 


Are you sure you're using 1.0?  It may be that your server isn't allowing you to download the file.

I suggest you use the update or upgrade file from the downloads page, and extract it manually (no using the package manager.)

Alternatively, you can try downloading this file and uploading it to Packages:
http://mods.simplemachines.org/downloads/smf_1-0-1_update.tar.gz

-[Unknown]

Voltronex

Yes on version 1.0 final

ok this is what I have tryed so far-
Package Manager-error explaind in previous post made by me
FTP upload-error, access denied for replace of index.php prolly cause it is in use or somthing I dont know

what excatly are you sugesting?  ftping the file to the package folder or what I alredy tryed with the ftp?

All I seem to be getting is errors when i try to do anything, installing any mods, updating all that kinda stuff
you cant have a witch hunt without burning a few witches....

Seb87

line 117-130 :

// Gif? That might mean trouble if gif support is not available.
if ($sizes[2] == 1 && !function_exists('imagecreatefromgif') && function_exists('imagecreatefrompng'))
{
// Download it to the temporary file... use the special gif library... and save as png.
if (copy($url, $destName) && $img = @gif_loadFile($destName) && gif_outputAsPng($img, $destName))
{
// From here it can be resized.
if ($src_img = imagecreatefrompng($destName))
{
resizeImage($src_img, $destName, imagesx($src_img), imagesy($src_img), $max_width, $max_height);
$success = true;
}
}
}

[Unknown]

Quote from: Seb87 on January 14, 2005, 05:08:19 AM
line 117-130 :

Yes.  Now, I'm tired, but... this line is 121, right?

if (copy($url, $destName) && $img = @gif_loadFile($destName) && gif_outputAsPng($img, $destName))

And... it does the following steps:
  - copy($url, $destName)
  - $img = @gif_loadFile($destName)
  - gif_outputAsPng($img, $destName)

In that order, even.  Where in the above process could $img find itself referenced, yet not defined?

Quote from: Voltronex on January 14, 2005, 04:41:14 AM
what excatly are you sugesting?  ftping the file to the package folder or what I alredy tryed with the ftp?

All I seem to be getting is errors when i try to do anything, installing any mods, updating all that kinda stuff

I'm suggesting, yes, that you copy the file I linked to into the Packages directory.

How did you install SMF in the first place?

-[Unknown]

Seb87

This problem east can be due to the conversion of IPB2 not?

And don't anderstand your aswer because I'm french, use the simply english please :)

MegaS

We successfully migrated to 1.0.1 and imported some old russian language files to new version.
Thanks!

Trekkie101

WOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO!

Wow that was a fast development, ill update the minute i get home.

Thank you Simplemachines!

Love Trekkie

Or From Trekkie if your a guy.

Advertisement: