Want to get involved in developing SMF, then why not lend a hand on our github!

Main Menu

SMF 1.0.1

Started by bostasp, January 09, 2005, 07:00:36 PM

Previous topic - Next topic



Midgard seems to be highly UNintelligent.


the upgrade through packaging manager really went well here also...  to the newbies, make sure to read the whole update manager page, because you might have to login to the ftp to modify some files . Look at the bottom of the page , it might ask you your login name and password of your ftp , if you don't do this step, the upgrade won't be completed.



my upgrade went perfectly smooth..

just wanted to say thanks and commend everyone on another great release!

Always run from a knife and rush a gun. -- Jimmy Hoffa

CS Forever

When it will be the true final version of smf?


Quote from: CS4EV3R on January 14, 2005, 09:17:34 AM
When it will be the true final version of smf?

weird question,the answer is:   it never end,  it is always under developpement.....


Works great,
good work SMF team :D

I excidently destroyed a template... but I have a backup of it anyway :)
((U + C + I)x(10 − S)) / 20xAx1 / (1 − sin(F / 10))
President/CEO of Simple Machines - Server Manager
Please do not PM for support - anything else is usually OK.


I installed the update on an SMF forum that had the Topic Rating mod installed. It went through without a hitch.

I updated a fresh install of 1.0 to 1.0.1 without a hitch as well.

Thanks for the update.


Package update went smoothly, with Mambo bridge, 1.0 [Unknown]'s version.  Changed smf.php to reflect the version change :)


My update went fine. 

I noticed that I didn't have the $boarddir/changelog-themes.txt or $boarddir/changelog.txt files. I assumed that they would be created with the update, but i can't find them. Should I have created blank ones before the update?


Thanks SMF, we love updates. Two tiny problems I'd like to report...

Number format is still not effective. I've chosen 1,234.00 but all numbers are still displayed as 1234.00 ???

Problem with pagination when displaying unread topics for a specifc board

Treo forum - Powered by SMF, of course
Treo news - powered by MovableType and integrated with SMF
Treo downloads - hacked from phpNuke and integrated with SMF
Treo knowledge base - powered by Wikka and integrated with SMF
Treo 650 | Treo 700w | Treo 700p


Here's an error for you:
When I use Package Manager, it seems to set the owner of the temp directory to 48(Apache) then cannot do the uopdate with this error:

2: fopen(): SAFE MODE Restriction in effect. The script whose uid is 522 is not allowed to access /home/virtual/site20/fst/var/www/html/forum/Packages/temp owned by uid 48

Manually works fine... Go figure...


Great, took about 28 secounds to update!
No problems on my end, every thing seems to work great.
Love the copy right info.

Thanks for the update!


installed with a click of a button :) Where Aspiring Musicians Can Be HEARD!


I have mods, Lots of them.... and the update manager still worked.
This is a very good thing!  :D


Just checked in to report on my upgrade from SMF RC1 to the most-recent 1.01.

Perfection itself! No problems at all, went like a dream, and done in a matter of moments.

And all on a board which has been around since the hairiest days of YABBSE's first dawn, and STILL going strong with the same database, same look and feel, but a zillion more happy and contented users in all those years!

My hat goes off to the SimpleMachines developers (you know who you are, and you'll never be 'Unknown' in this house!) Simple the machine may be, but great is its power!

Respect, and as ever, many, many thanks!
This area zoned for redevelopment. Apply City Planning Dept. Brown envelopes preferred if bringing bribes.


Very easy to install and seems to be running perfect - well done guys  ;)

Keep up the excellent work
Remember to check the website for the latest info & news on the Mini. -
British Mini Club

Henrik Samuelsson

Search is working fine on my own server but fails on one of my ISP servers.
My own server is old with outdated PHP and MySQL versions.

QuoteYou have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near ' 0)(1, 253, 25, , 0)(1, 296, 25.2, , 0)(1, 364, 27.2, , 0)(1, 3
File: /usr/webroot/swck/smf/Sources/Search.php
Line: 643

Is this truble that my ISP should look at ??

Using SMF 1.0.1
PHP Info
Regards / Henrik S.