News:

Wondering if this will always be free?  See why free is better.

Main Menu

TinyPortal

Started by lurkalot, February 12, 2005, 04:43:00 AM

Previous topic - Next topic

tinoest

Any errors in the log? Most likely the Apache/nginx error log

Also what version of PHP are you using and installed packages.

@rjen

No clue. What is in your server error log?
Running SMF 2.1 with latest TinyPortal at www.fjr-club.nl

fmofmpls

My version of PHP is 7.2 and I don't see any obvious errors regarding TP

fmofmpls

Here are my installed mods. Only two are actually installed. I can't get TP to install.

Steve

Quick side question: why do you have two versions of the same mod installed?
DO NOT pm me for support!

fmofmpls

Quote from: Steve on May 05, 2024, 08:36:43 AMQuick side question: why do you have two versions of the same mod installed?

It is a test forum and I simply forgot to uninstall the "lite" version.

@rjen

Quote from: fmofmpls on May 04, 2024, 05:44:04 PMHere are my installed mods. Only two are actually installed. I can't get TP to install.

Did you check the SERVER error log? Getting a white screen will most likely be something that's not logged in the forum logs. From your answer it's not clear what log you checked...
Running SMF 2.1 with latest TinyPortal at www.fjr-club.nl

tinoest

It's a long time since I tested on PHP 7.2 or anything less than PHP 8.0 for that matter.

@rjen have you done any testing on that version? A white page is most likely due to a php error. The server log will show the error mind.

I meant PHP packages installed btw not other SMF modifications.

Advertisement: