• Welcome to Simple Machines Community Forum. Please login or sign up.
December 01, 2021, 04:34:00 PM

News:

Bored?  Looking to kill some time?  Want to chat with other SMF users?  Join us in IRC chat or Discord


HELP NEEDED Site not available

Started by Angelotus, August 11, 2008, 08:09:09 AM

Previous topic - Next topic

Angelotus

Hi there. In this casus remind that I use Internet Explorer.

This is the problem:

My website www.weeklyfun.nl is hosted at one.com. At home I have no problems reaching my site, but at work my I can not reach my site on various of occasions. I have asked one.com an explanation, but is is not a issue of their servers. There are no misconfigurations or what so ever. I have given them times of my encountered errors, but on their server they can't find a thing. Which already suspected.

All other websites using SMF I have no problems encountered at my work.

But before I used SMF I didn't encountered any problems at work.

When the site is 'offline' and I wait a few minutes then it works fine, but after a few minutes it get 'offline' again.

I have checked the network at work, and that is fine to. So what is wrong, what could be the problem, and most of all, how can it be solved???

NickC

Can you ping the IP and the domain name? Sounds like a DNS issue to me.

Angelotus


NickC

Assuming you're using Windows, from a Command Prompt (Start, Accessories, Command Prompt):

C:>ping your IP site's address (e.g. 192.168.0.1)

That will almost certainly work.

Then:

C:>ping yourdomainname.com

If that can't be resolved on the DNS server your company is using, then you're on to something. It should come back with the IP address.

Angelotus

Ok, thanks, I'll try that out tomorrow!

Angelotus

Well, my host has turned off the ping function, so pinging is not a option. I have send them a email with the problem, although I don't think it is theirs.

Angelotus

Hi, I found out that whenever a form (like a login, or quick reply or edit theme) is in the document then the site goes offline at work. Could that have to do something with this problem?

Jade Elizabeth

Why not do a tracert?
I believe you type in the comand prompt "tracert www.yourdomain.com" but I don't have access to anything here at school to find out.

Do it on the time it's down, and send it to your host. They may have changed something that caused it (and hopefully be able to fix it).
Once proud Documentation Writer and Help Squad Leader | Check out my new adult coloring career: Color With Jade/Patreon.

Angelotus

I have no clue what you are talking about but I will try that out tomorrow :P I hope it helps :( I'm pretty desperate on this now...

Jade Elizabeth

I know how that can feel!

I dunno what a ping is, but if I have any idea I'd reckon a ping would show the time, not the route like a tracert does.
Once proud Documentation Writer and Help Squad Leader | Check out my new adult coloring career: Color With Jade/Patreon.

Angelotus

Well, strange thing. I turned of the WYSIWYG editor and now it all works fine. So my guess is that it has to do with the wysiwyg editor.

Jade Elizabeth

That IS rather strange. Perhaps your work was blocking some script or code it uses or something?
Once proud Documentation Writer and Help Squad Leader | Check out my new adult coloring career: Color With Jade/Patreon.

Angelotus

Well, although the site works better now, the problem is not fully solved. The issue still remains, not quite as often as before, but it still remains...

Jade Elizabeth

Does your office have any blockers or firewalls?
Once proud Documentation Writer and Help Squad Leader | Check out my new adult coloring career: Color With Jade/Patreon.

Angelotus

Yes it does. And my guess is also that it has to do something with that firewall...

Jade Elizabeth

Once proud Documentation Writer and Help Squad Leader | Check out my new adult coloring career: Color With Jade/Patreon.

Angelotus

McAfee, but which version I am not sure.

Jade Elizabeth

Hmm....

Does it seem to only block parts of your site? Like the PM screen, admin screen, or the entire thing?
Once proud Documentation Writer and Help Squad Leader | Check out my new adult coloring career: Color With Jade/Patreon.

SwapsRulez

Add the exception of your site to the Content filtering section or something similar and try out after that. It generally happens when Firewall or Antivirus blocks some sites depending on the contents or word filter. :D

See if that works. If you are not sure where to add exception, disable your antivirus for few seconds and quickly try for opening the site. :D
Project-BB.org : Educational Forum For Engineering, Diploma & Technical Students

The Engineering, Diploma & All technical students lounge for Free Projects, Seminars, Syllabus, Question Papers, College Assignments, Placement Papers, E-Books, Company Information & other technical stuffs.

Jade Elizabeth

Quote from: SwapsRulez on August 17, 2008, 01:57:35 PM
Add the exception of your site to the Content filtering section or something similar and try out after that. It generally happens when Firewall or Antivirus blocks some sites depending on the contents or word filter. :D

See if that works. If you are not sure where to add exception, disable your antivirus for few seconds and quickly try for opening the site. :D

If he can, it's at work :(
Once proud Documentation Writer and Help Squad Leader | Check out my new adult coloring career: Color With Jade/Patreon.

Advertisement: