Advertisement:

Author Topic: "Fading" buttons  (Read 5482 times)

Offline quietstorm

  • Semi-Newbie
  • *
  • Posts: 90
  • Gender: Male
"Fading" buttons
« on: February 07, 2009, 01:07:52 PM »
Just curious..

Ever since I upgraded to SMF 2.0 RC1 some of my buttons "fade" half way out!  :)
The following screenshot shows what I mean.

Hope someone knows what to do!


TIA
"Meet A Stranger...Make A Friend!"

Offline phpMyTony

  • Sophist Member
  • *****
  • Posts: 1,192
  • Gender: Male
  • PereX
    • Tony's Free Fun Sites
Re: "Fading" buttons
« Reply #1 on: February 07, 2009, 01:08:30 PM »
A certain image is missing from the theme. Something with the word tab in it.

Offline quietstorm

  • Semi-Newbie
  • *
  • Posts: 90
  • Gender: Male
Re: "Fading" buttons
« Reply #2 on: February 07, 2009, 01:12:26 PM »
A certain image is missing from the theme. Something with the word tab in it.

The image is there!! Anything else?  :)
"Meet A Stranger...Make A Friend!"

Offline phpMyTony

  • Sophist Member
  • *****
  • Posts: 1,192
  • Gender: Male
  • PereX
    • Tony's Free Fun Sites
Re: "Fading" buttons
« Reply #3 on: February 07, 2009, 01:13:53 PM »
I mean there are about 8 of them :P Gotta go for dinner.

Offline quietstorm

  • Semi-Newbie
  • *
  • Posts: 90
  • Gender: Male
Re: "Fading" buttons
« Reply #4 on: February 07, 2009, 01:22:54 PM »
I mean there are about 8 of them :P Gotta go for dinner.

Tell me more!!
Enjoy your dinner..making me hungry now  :)
"Meet A Stranger...Make A Friend!"

Offline phpMyTony

  • Sophist Member
  • *****
  • Posts: 1,192
  • Gender: Male
  • PereX
    • Tony's Free Fun Sites
Re: "Fading" buttons
« Reply #5 on: February 07, 2009, 01:26:38 PM »
Yum, I had pizza. I finished it quickly :P

Anyway, there should be these ones in the images folder:
maintab_first.gif
maintab_back.gif
maintab_last.gif
maintab_active_first.gif
maintab_active_back.gif
maintab_active_last.gif

If they are not all there, go to this link: http://www.smfhacks.com/smf-theme-generator.html

Scroll down till you find something like Tab. The images are there.

Offline Joey Smith™

  • SMF Friend
  • SMF Hero
  • *
  • Posts: 6,356
  • Gender: Male
Re: "Fading" buttons
« Reply #6 on: February 07, 2009, 01:35:18 PM »
Try resetting your theme in the admincp

admincp>look and layout> settings

Scroll to the bottom and select to attempt to reset all themes.

Offline quietstorm

  • Semi-Newbie
  • *
  • Posts: 90
  • Gender: Male
Re: "Fading" buttons
« Reply #7 on: February 07, 2009, 01:37:59 PM »
Yum, I had pizza. I finished it quickly :P

Anyway, there should be these ones in the images folder:
maintab_first.gif
maintab_back.gif
maintab_last.gif
maintab_active_first.gif
maintab_active_back.gif
maintab_active_last.gif

If they are not all there, go to this link: http://www.smfhacks.com/smf-theme-generator.html

Scroll down till you find something like Tab. The images are there.

Only thing I see..is to create a style, no buttons there!
Again, I might be blind  :)
"Meet A Stranger...Make A Friend!"

Offline Joey Smith™

  • SMF Friend
  • SMF Hero
  • *
  • Posts: 6,356
  • Gender: Male
Re: "Fading" buttons
« Reply #8 on: February 07, 2009, 01:40:53 PM »
OPen ftp and view the images folder. These images are in the top level of that directory. If they are not present then use ftp and a smf package. Upload the images to the directory and that should fix the problem.

Offline quietstorm

  • Semi-Newbie
  • *
  • Posts: 90
  • Gender: Male
Re: "Fading" buttons
« Reply #9 on: February 07, 2009, 01:43:43 PM »
Try resetting your theme in the admincp

admincp>look and layout> settings

Scroll to the bottom and select to attempt to reset all themes.

B'ham ..eh?
Heard of Sylacauga?  :)
"Meet A Stranger...Make A Friend!"

Offline Joey Smith™

  • SMF Friend
  • SMF Hero
  • *
  • Posts: 6,356
  • Gender: Male
Re: "Fading" buttons
« Reply #10 on: February 07, 2009, 02:26:02 PM »
Yep been there several times :)

Offline quietstorm

  • Semi-Newbie
  • *
  • Posts: 90
  • Gender: Male
Re: "Fading" buttons
« Reply #11 on: February 07, 2009, 11:04:05 PM »
OPen ftp and view the images folder. These images are in the top level of that directory. If they are not present then use ftp and a smf package. Upload the images to the directory and that should fix the problem.

That worked..THANKS!!! 

btw..
ROLL TIDE
"Meet A Stranger...Make A Friend!"

Offline Joey Smith™

  • SMF Friend
  • SMF Hero
  • *
  • Posts: 6,356
  • Gender: Male
Re: "Fading" buttons
« Reply #12 on: February 08, 2009, 02:43:04 AM »
Glad you got it sorted out :)

War Eagle!!!