News:

SMF 2.1.2 has been released! Take it for a spin! Read more.

Main Menu

TopicStarter Mod

Started by digger, May 17, 2007, 09:42:33 PM

Previous topic - Next topic

digger

Quote from: The Saviour on November 24, 2008, 05:03:58 PM
I've been using this mod for quite some time...and to be honest...I like it very much.

However, your mod is not XHTML compliant and returns an error when submitted to W3C.

Fixed & updated

The Saviour

Thanks for fixing it...reinstalled...and working perfectly!

TheListener

Good mod installed on 2.0 rc 1.1 with no problems.

Where will I find the image which is used?

aw06

this mod does not seem to be working with my theme ...

www.classifieds.shopinja.com
:: ShopinJA.com Powered by SMF 1.1.19 | Ig-Oh Theme by Koni | 70 Rock Solid Error Free Mods | Many Custom Edits & Tweaks ::
- Host Unlimited Websites - Free Website Builder & Templates - Unlimited Disk Space & Bandwidth

TheListener

which theme and forum version are you using?

aw06

Quote from: TheListener on July 17, 2009, 02:04:30 PM
which theme and forum version are you using?

SMF 1.1.10 and Theme ig-oh
:: ShopinJA.com Powered by SMF 1.1.19 | Ig-Oh Theme by Koni | 70 Rock Solid Error Free Mods | Many Custom Edits & Tweaks ::
- Host Unlimited Websites - Free Website Builder & Templates - Unlimited Disk Space & Bandwidth

TheListener

Quote from: TheListener on July 17, 2009, 01:33:11 PM
Good mod installed on 2.0 rc 1.1 with no problems.

Where will I find the image which is used?

Found it. The required image was found in the default theme and not the one the forum uses.

the-punisher

i Just Love SMF!

okae

this mod will be updated for 2.0rc3?

digger

Quote from: okae on March 11, 2010, 07:27:08 AM
this mod will be updated for 2.0rc3?

I think it will work on RC3 without changes.
I will update installer.

Lou69

Thanks for the mod!

It installed perfectly on RC3 using the RGBB theme from Crip.

thanks,

Lou

:)


TAB004

Installed on 1.1.11, but it did nothing.

Magic-Onno

it won´t install!
SMF= 1.1.12
Nothing is done when i klick it in the package-list...

Magic-Onno

TheListener

Shame this mod hasn't been posted in for so long.

Digger this is a darn good mod.

However I notice the recent version still has the same version number as before. Shouldn't it be version 1.7?

digger

Quote from: Brack1 on October 04, 2011, 07:40:16 PM
Shame this mod hasn't been posted in for so long.

Digger this is a darn good mod.

However I notice the recent version still has the same version number as before. Shouldn't it be version 1.7?

There is no any new features :) Just updated for SMF2.0 Gold

TheListener

Understood.

Let's hope we get ya more users lol.

TheListener

For some unknown reason I'm unable to download the file as a zip.

seems to be happening a lot with users on the forums.

Advertisement: