Advertisement:

Author Topic: [Theme] Helios Multi (SMF v1.0.5 - 1.1RC2)  (Read 515186 times)

Offline Hellion

  • Newbie
  • *
  • Posts: 4
  • Gender: Male
  • Sleep, Those little slices of death!
    • ICOMETAL
Re: [Theme] Helios Multi (SMF v1.0.5 - 1.1RC2)
« Reply #1140 on: May 07, 2007, 02:16:34 AM »
Very well made theme Bloc, lovin the red version of Helios. I used to make themes for phpBB, my themes were merely graphical manipulatons of their existing base theme mind, but I have lost faith in that software and am going to look at contributing to SMF by way of themes, if I can.
Could you tell me what I should do about the link at the bottom of the Helios theme being a dead link?
Do you have a new website URL I can replace the dead link with or should I simply change the link to send people here?
Keep up the superb work Bloc, most impressed by your work, if you're curios you can view my phpBB efforts here:
hxxp:icometal.com/ICOMFreeStyles [nonactive]

My new SMF site which I'm still setting up is here:
hxxp:icometal.com/ForumInferno/index.php [nonactive]
It's nice to be important, it's more important to be nice.

Offline elwingflys

  • Semi-Newbie
  • *
  • Posts: 18
  • Gender: Female
    • The Lair
Re: [Theme] Helios Multi (SMF v1.0.5 - 1.1RC2)
« Reply #1141 on: June 08, 2007, 02:42:10 AM »
Most beautiful dark theme I have found! You can also load a header without being a coding genius. I have it up on 2 sites now but I have a problem.

The buttons won't show up. Just get the frame and the little X in the corner. I am a total noob and don't know where to try to fix it at. I do have my own CPanel and file manager so I can get in and fix something if I had a clue what and where. This is the latest version of SMF and I am using the _multi version.

Been going through this forum but it is almost 2AM and there are a zillion pages. Any help appreciated.

http://template1.webtgm.com/forum/index.php [nofollow]

http://elwingflys.webtgm.com/index.php [nofollow]

grafor

  • Guest
Re: [Theme] Helios Multi (SMF v1.0.5 - 1.1RC2)
« Reply #1142 on: June 08, 2007, 05:48:03 AM »
A little right click, gives you the answer:
http://elwingflys.webtgm.com/Themes/helios_multi11final/images/english-utf8/home.gif
copy the directory: english to english-utf8 and your problem is solved ;)

Offline elwingflys

  • Semi-Newbie
  • *
  • Posts: 18
  • Gender: Female
    • The Lair
Re: [Theme] Helios Multi (SMF v1.0.5 - 1.1RC2)
« Reply #1143 on: June 08, 2007, 10:54:36 PM »
That didn't work. I looked in some of the files and I see this...

($settings['use_image_buttons'] ? '<img src="' . $settings['images_url'] . '/' . $context['user']['language'] . '/notify.gif" alt="' . $txt[131] . '" border="0" />' : $txt[131]) . '</a

Do I have to put in a URL to all those buttons in the code or something?

(Please don't laugh too hard as I know nothing of code and just look through for something that might be approprate to the problem)

grafor

  • Guest
Re: [Theme] Helios Multi (SMF v1.0.5 - 1.1RC2)
« Reply #1144 on: June 09, 2007, 03:50:37 AM »
No it's not in the code ....
http://template1.webtgm.com/forum/Themes/helios_multi11final/images/english-utf8/home.gif
seems to be missing.....

http://template1.webtgm.com/forum/Themes/helios_multi11final/images/english/home.gif
seems to be there,

so copy the directory:
/forum/Themes/helios_multi11final/images/english/
to:
/forum/Themes/helios_multi11final/images/english-utf8/

because i can SEE the image if i enter :
http://template1.webtgm.com/forum/Themes/helios_multi11final/images/english/home.gif
« Last Edit: June 09, 2007, 03:53:08 AM by grafor »

Offline elwingflys

  • Semi-Newbie
  • *
  • Posts: 18
  • Gender: Female
    • The Lair
Re: [Theme] Helios Multi (SMF v1.0.5 - 1.1RC2)
« Reply #1145 on: June 12, 2007, 02:08:59 AM »
No it's not in the code ....
http://template1.webtgm.com/forum/Themes/helios_multi11final/images/english-utf8/home.gif [nofollow]
seems to be missing.....

http://template1.webtgm.com/forum/Themes/helios_multi11final/images/english/home.gif [nofollow]
seems to be there,

so copy the directory:
/forum/Themes/helios_multi11final/images/english/
to:
/forum/Themes/helios_multi11final/images/english-utf8/

because i can SEE the image if i enter :
http://template1.webtgm.com/forum/Themes/helios_multi11final/images/english/home.gif [nofollow]

OK the problem was a path wasn't going right. I showed your post to my host and he got it figured out in no time. He said to send you a thanks besides my own for the hint that helped to figure it out.

He has a lot of clients but Topgunmike spends most of his time, I think, on teamspeak trying to teach me to web. He says if I can learn anyone can. LOL Can't beat that in a host.

Offline SizzleSale

  • Semi-Newbie
  • *
  • Posts: 20
Re: [Theme] Helios Multi (SMF v1.0.5 - 1.1RC2)
« Reply #1146 on: June 29, 2007, 02:08:06 AM »
Bloc, I wanted to use this but it it doen't work with 1.1.2  :(

Offline IchBin™

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 11,115
  • Gender: Male
  • I don't speak German.
Re: [Theme] Helios Multi (SMF v1.0.5 - 1.1RC2)
« Reply #1147 on: June 29, 2007, 08:42:03 AM »
Sure it does. Check the download in the themes site of SMF or go to Blocs site at tinyportal.net

Any 1.1 theme should work with 1.1.2 and 1.1.3
IchBin™        TinyPortal
Coding Guidelines       

Offline SizzleSale

  • Semi-Newbie
  • *
  • Posts: 20
Re: [Theme] Helios Multi (SMF v1.0.5 - 1.1RC2)
« Reply #1148 on: June 29, 2007, 11:52:34 AM »
mmm, the clickable icon things "home" - "admin" ect.. we're errors.  the picture didn't show up.

It worked at first then just quit working.

Offline SizzleSale

  • Semi-Newbie
  • *
  • Posts: 20
Re: [Theme] Helios Multi (SMF v1.0.5 - 1.1RC2)
« Reply #1149 on: June 29, 2007, 01:27:32 PM »
go to www.Gear-Monkey.com [nofollow] and you'll see what I mean.

Offline IchBin™

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 11,115
  • Gender: Male
  • I don't speak German.
Re: [Theme] Helios Multi (SMF v1.0.5 - 1.1RC2)
« Reply #1150 on: June 29, 2007, 02:53:11 PM »
Try going into your Admin > Server Settings > Change the default language to English instead of English UTF8. Post back when you've done that and let me know. If that doesn't work, check the paths in the Theme settings. Perhaps post them here if you still need help.
IchBin™        TinyPortal
Coding Guidelines       

Offline SizzleSale

  • Semi-Newbie
  • *
  • Posts: 20
Re: [Theme] Helios Multi (SMF v1.0.5 - 1.1RC2)
« Reply #1151 on: June 29, 2007, 02:56:44 PM »
"Core Configuration
These settings cannot be changed because Settings.php is read only."

Edit Theme - languages/Settings.english.php

Quote
<?php
// Version: 1.0.3; Settings

$txt['theme_thumbnail_href'] = $settings['images_url'] . '/thumbnail.gif';
$txt['theme_description'] = 'Helios Multi theme by Bloc<br /><br />This theme is a merge of several color variations for Helios. ';
$txt['forum_width_desc'] = 'Use either numbers(pixels) or a percent, like "700" or "85%"';
$txt['forum_width'] = 'Forum width:';
$txt['theme_color_off']='<b>Turn off the color chooser!</b><hr style="background-color: #a0a0a0;" />';
$txt['def_theme_color']=' Default theme color:';
$txt['custombutton1_use']='Use button 1';
$txt['custombutton1']='Path:';
$txt['custombutton1_link']='Link:';

$txt['custombutton2_use']='Use button 2';
$txt['custombutton2']='Path:';
$txt['custombutton2_link']='Link:';

$txt['custombutton3_use']='Use button 3';
$txt['custombutton3']='Path:';
$txt['custombutton3_link']='Link:';
$txt['custombutton_desd']='Just use the filename, and be sure to put the image in "Helios_Multi/images/"';
$txt['custombutton_desd2']=' <hr style="background-color: #a0a0a0;" />';
$txt['custombutton_member']='Show for members only?<hr style="background-color: #707070;" />';

?>
« Last Edit: June 29, 2007, 03:05:03 PM by SizzleSale »

Offline IchBin™

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 11,115
  • Gender: Male
  • I don't speak German.
Re: [Theme] Helios Multi (SMF v1.0.5 - 1.1RC2)
« Reply #1152 on: June 29, 2007, 03:30:26 PM »
You need to chmod your Settings.php file so it is writable.
How do I use chmod?

The language file you referenced doesn't have anything to do with it.
IchBin™        TinyPortal
Coding Guidelines       

Offline SizzleSale

  • Semi-Newbie
  • *
  • Posts: 20
Re: [Theme] Helios Multi (SMF v1.0.5 - 1.1RC2)
« Reply #1153 on: June 29, 2007, 03:41:25 PM »
Thank YOU so MUCH!  Worked like a CHARM!!!  I'm so glad I hooked up with SMF.  You guys are the greatest!

Charlie

Offline SizzleSale

  • Semi-Newbie
  • *
  • Posts: 20
Re: [Theme] Helios Multi (SMF v1.0.5 - 1.1RC2)
« Reply #1154 on: June 30, 2007, 12:55:32 PM »
it worked good all day yesterday and now today I can't log in, log out, post messages, go to admin.  Basically my forum is completely shut down.  Same thing happens with my members.

I have this error at the bottom of the forum

Quote
Helios /
Fatal error: Call to undefined function tportal_version() in /home/cbeers/public_html/forums/Sources/Load.php(1726) : eval()'d code on line 440

I did a search on Load.php : eval issues and it appears everyone is saying the same thing.  Template incompatibility issues.  Can this be right?

Offline SizzleSale

  • Semi-Newbie
  • *
  • Posts: 20
Re: [Theme] Helios Multi (SMF v1.0.5 - 1.1RC2)
« Reply #1155 on: June 30, 2007, 02:09:48 PM »
Okay, I had like three helios files in my Cpanel > Template folder. and I deleted them all (one was Helios__final11_tp) .

I think the error was that one, as I don't have Tportal.



I uploaded a new Helios_finall11 (not _tp) and it works.

Thx
« Last Edit: June 30, 2007, 02:11:57 PM by SizzleSale »

Offline IchBin™

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 11,115
  • Gender: Male
  • I don't speak German.
Re: [Theme] Helios Multi (SMF v1.0.5 - 1.1RC2)
« Reply #1156 on: July 01, 2007, 05:42:39 PM »
Nice work SizzleSale. Good to see you figured it out all on your own.
IchBin™        TinyPortal
Coding Guidelines       

Offline Deaks

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 22,147
  • Gender: Male
Re: [Theme] Helios Multi (SMF v1.0.5 - 1.1RC2)
« Reply #1157 on: January 10, 2008, 10:08:05 AM »