• Welcome to Simple Machines Community Forum. Please login or sign up.
December 08, 2021, 10:52:25 PM

News:

Check out the SMF Function DB!


RSS Feeder

Started by SlammedDime, January 11, 2009, 06:06:42 AM

Previous topic - Next topic

canadiancray

I'm running SMF 2.0 RC1-1 & an getting this error any time I try to apply the package.

QuoteInstall Actions
Installations actions for "RSS Feeder":
The package you are trying to download or install is either corrupt or not compatible with this version of SMF.

SlammedDime

Again...
Quote from: SlammedDime on June 16, 2009, 08:23:32 PM
It works for RC1-1, just haven't updated it to actually install on it... you can manually do this as I suggested a page or so back...

Quote from: SlammedDime on June 12, 2009, 05:51:41 PM
I never said you had to download anything...

In your package manager in your admin panel...



:)
SlammedDime
Former Lead Customizer
BitBucket Projects
GeekStorage.com Hosting
                      My Mods
SimpleSEF
Ajax Quick Reply
Sitemap
more...
                     

canadiancray

Well I don't know how far I need to go back. I tried setting it back to SMF 1.1.17 & still got this error.

QuoteInstall Actions
Installations actions for "RSS Feeder":
The package you are trying to download or install is either corrupt or not compatible with this version of SMF.

SlammedDime

It needs to be 2.0 RC1
SlammedDime
Former Lead Customizer
BitBucket Projects
GeekStorage.com Hosting
                      My Mods
SimpleSEF
Ajax Quick Reply
Sitemap
more...
                     

Kyzer

Where do i go to change the frequency of the posts/retrievals?
Runic WoW World of Warcraft Gaming Forums

canadiancray

In the system maintenance section. you select how often you want the RSS Feed to run.

Galaxy Computers

I have called my web hosting tech support they said that the Sever Configuration working fine with the feeds.
Wade Morris
Amarillo, Texas

Morris Technologies Computer Support Forum

Kyzer

Runic WoW World of Warcraft Gaming Forums

_Anthony_

I love this mod, thanks SlammedDime!

jossanaijr

Installed 2.0 RC1-1 without any error message but cannot find admin setup...?  :-[

SlammedDime

It's under Configuration > Modifications > RSS Feeder.  If you don't see it there, then the mod didn't install properly.
SlammedDime
Former Lead Customizer
BitBucket Projects
GeekStorage.com Hosting
                      My Mods
SimpleSEF
Ajax Quick Reply
Sitemap
more...
                     

canadiancray

OK So I installed this MOD about 1 week ago. It posted the RSS feeds the first time but hasn't made any other posts since then. Even if I manually run the RSS Feed scheduled maintenance it doesn't post any of the new feeds.

Did I do something wrong???

SlammedDime

Any errors in the error log?  Is the feed still enabled?  Has the feed actually updated since you last ran it?
SlammedDime
Former Lead Customizer
BitBucket Projects
GeekStorage.com Hosting
                      My Mods
SimpleSEF
Ajax Quick Reply
Sitemap
more...
                     

уιℓмαz

Thanks for the mod. But i have a problem.

I was using this mod without any problem on my old server but after i have transferred my forum to new server,  there is no post that posted by rss feeder.

How can i fix this problem?

SlammedDime

any errors in the forum error log?
SlammedDime
Former Lead Customizer
BitBucket Projects
GeekStorage.com Hosting
                      My Mods
SimpleSEF
Ajax Quick Reply
Sitemap
more...
                     

canadiancray

Yes all my feeds are enabled. There are 0 errors in the log. The feed has updated because I view the same feeds in my Microsoft Outlook & it has updated 3 times but the forum has not updated since first installed.

Quote from: SlammedDime on June 27, 2009, 03:02:41 PM
Any errors in the error log?  Is the feed still enabled?  Has the feed actually updated since you last ran it?


SlammedDime

Perhaps there is an issue with SMF 2.0RC1-1 that is stopping this from working right... I'll investigate further.
SlammedDime
Former Lead Customizer
BitBucket Projects
GeekStorage.com Hosting
                      My Mods
SimpleSEF
Ajax Quick Reply
Sitemap
more...
                     

Galaxy Computers

SlammedDime do you think I might have same problem he is having?
Wade Morris
Amarillo, Texas

Morris Technologies Computer Support Forum

SlammedDime

It's entirely possible... there shouldn't have been any changes in the RC1-1 update that could cause any issues.  I'll take a look and see what's going on...
SlammedDime
Former Lead Customizer
BitBucket Projects
GeekStorage.com Hosting
                      My Mods
SimpleSEF
Ajax Quick Reply
Sitemap
more...
                     

Advertisement: