• Welcome to Simple Machines Community Forum. Please login or sign up.
January 25, 2022, 03:37:38 AM

News:

Join the Facebook Fan Page.


Simple Image Upload

Started by Sium, March 02, 2009, 12:01:05 PM

Previous topic - Next topic

pheasant_plucker

QuoteIs there anyway to make this mod so that the users images are uploaded to my server? Id rather host all the images and know they are going to be there for years to come as some of the posts on my site would be useless without their images.

I'll second that! i would like to see something like this upload to the server itself...

Gerry

TomW

I have installed this mod and it is working beautifully !  Would like to make it compatible with Highslide image viewer; what do I need to do ?

SinfulTTManagerLaura

Hello....newbie here...

I just uploaded the simple image mod and everything tested fine.  But it is not showing up when we go to post.  I wanted to manually install it and it looks sooo simple, however i'm afraid to play around with codes being so new, i'm afraid i'm gonna crash my site ( i did this once before installing a mod..lol)

So when i go into the post.template.php in my theme i can not find out where i am supposed to put the code for the mod. 

if anyone could help i would appreciate it!!

hugs

willerby

A few users reporting that images not appearing on forum when using this mod... does anyone else have this issue?

Firefox/XP reported but I have that running and all appears to work fine. Are there browser settings that would affect this mods display?

W
What type of washing machine is September?

An autumnatic. :)

ModelBoatMayhem

Just installed this on my dev Forum, excellent!  :)

1. I too would like the security of choosing where to host the images,
    ( my server or say Photobucket ).

2. How do I make the link text more prominent?
That's my firm opinion.... but what do I know?!

madman71

Quote from: willerby on May 05, 2009, 04:56:07 AM
A few users reporting that images not appearing on forum when using this mod... does anyone else have this issue?

Firefox/XP reported but I have that running and all appears to work fine. Are there browser settings that would affect this mods display?

W
working fine here: SMF 1.8, FIREFOX, XP

madman71

Quote from: pheasant_plucker on April 05, 2009, 04:10:09 AM
QuoteIs there anyway to make this mod so that the users images are uploaded to my server? Id rather host all the images and know they are going to be there for years to come as some of the posts on my site would be useless without their images.

I'll second that! i would like to see something like this upload to the server itself...

Gerry

I'll third that :)

linette97

Quote from: ModelBoatMayhem on May 16, 2009, 08:33:50 PM
Just installed this on my dev Forum, excellent!  :)

1. I too would like the security of choosing where to host the images,
    ( my server or say Photobucket ).


2. How do I make the link text more prominent?


Same here, would like to host images on another site like tinypic.com.. any ideas?
Watch Documentaries Online!


Yesterday is history,
Tomorrow is a mystery,
Today is a gift,
That's why it's called the Present.

littenburg

When i want to send a message, or post a reply to a topic, i get 2 links to post a simple image. i have uploaded an image so you know what i mean. Where do i go to edit this?

Sium

Quote from: linette97 on May 22, 2009, 09:18:23 PM
Quote from: ModelBoatMayhem on May 16, 2009, 08:33:50 PM
Just installed this on my dev Forum, excellent!  :)

1. I too would like the security of choosing where to host the images,
    ( my server or say Photobucket ).


2. How do I make the link text more prominent?


Same here, would like to host images on another site like tinypic.com [nofollow].. any ideas?

PostImage.org now use imageshack.us [nofollow] for storage of not adult images
Image Hosting [nofollow] - Simple Image Upload Mod [nofollow]

ModelBoatMayhem

Quote from: Sium on June 08, 2009, 04:52:25 AM
PostImage.org now use imageshack.us for storage of not adult images

Is there a "Choose you own image host," or "Store on my own server," options in the pipeline?
That's my firm opinion.... but what do I know?!

imno007

Any way to position images with this or do they just show up at the bottom of posts?

Sium

June 26, 2009, 12:34:37 PM #32 Last Edit: June 28, 2009, 02:51:52 PM by Sium
Help us translate PostImage!
http://www.postimage.org/languages.php [nofollow]
Image Hosting [nofollow] - Simple Image Upload Mod [nofollow]

nina-nina

June 28, 2009, 08:28:47 PM #33 Last Edit: June 29, 2009, 10:49:35 PM by nina-nina
I had two of the links that says "Add Image to Post". So I uninstalled the Mod to install it again to see if the double link would dissapear.  But even though I uninstalled the mod completely using the cpanel, the "Add Image to Post" link is still showing.  If I removed completely the Mod on the cpanel I don't understan why the link is still there. 
I don't want to install it again until I remove this link.  See below.

madinmex

Not sure if the website is being updated but according to my search results postimage.org  cannot be found. Hopefully this is temporary or I'm gonna have a lot of disgruntled members  :(


If you are not egotistical, you will welcome the opportunity to learn more.

nina-nina

I just checked and you are right.  When typing their internet address it is taking me to a different sit.   :(


I still would like a Moderator on this thred to tell me how to remove the link of "Add Image to Post".  It is still shown im my forum, even though I deleted the mod. 

Sium

June 30, 2009, 12:12:40 AM #36 Last Edit: June 30, 2009, 12:18:35 AM by Sium
Quote from: nina-nina on June 29, 2009, 11:06:12 PM
I just checked and you are right.  When typing their internet address it is taking me to a different sit.   :(


I still would like a Moderator on this thred to tell me how to remove the link of "Add Image to Post".  It is still shown im my forum, even though I deleted the mod.

Manual Removal Guide:


  • smf1 - Open $themedir/Post.template.php (smf/Themes/default/Post.template.php)
  • smf2 - Open $themedir/GenericControls.template.php (smf2/Themes/default/GenericControls.template.php)

Find and remove:
&nbsp;&bull;&nbsp;<a href="javascript:void(0);" onclick="window.open(\'http://www.postimage.org/ ... Add image to post</a><br /><br />
Image Hosting [nofollow] - Simple Image Upload Mod [nofollow]

demonsmasher

I still can not get that to uninstall. I even reinstalled it and then un installed that one and it worked. BUt from the first install it still shows the link. errrrrrr.

ret

I cannot get SIU to install, it reports that it is corrupted or not compatible with SMF. I've just upgraded to  SMF 1.1.10, and wonder whether the new version number is an issue? I don't know how the version check is done, but in an alpha comparison 1.1.10 is not greater than 1.1.8

I've had a go at hacking the XML file to see if I can get it to work, but no dice.

Has anyone come across this issue, or got a suggestion on how to progress this?

Thanks in advance,
RET

Broken Arrow

I'm with ret!

I had this mod and I loved it but I just noticed that after updating to 1.1.10 it has disappeared. I redownloaded it and it says it is corrupt or not compatible   :( :( :( :( :( :( :( :(

I am going to cry. This is one of my favorite mods. Please tell us this will be updated to work with 1.1.10

Advertisement: