News:

SMF 2.1.4 has been released! Take it for a spin! Read more.

Main Menu

Another SSI.php Unable to load question

Started by jen2swt, March 02, 2009, 03:43:38 PM

Previous topic - Next topic

jen2swt

I have looked over the board and I did see some posts regarding this error..

PHP Notice:  SSI.php was unable to load a session!  This may cause problems with logout and other functions - please make sure SSI.php is included before *anything* else in all your scripts! in /home/xxxxx/public_html/xxxxx/forum/SSI.php on line 170

I saw a post regarding invalid characters in a file due to editing it in a non notepad application, but I have looked at every file that was modified and there are no weird characters.

The only other thing that I did was add the arcade.

Is there anything else that I can look at? This is in my error log. I have not seen this error on the site itself....

I'm at a lost...

Thanks for any help

cme1st2302

Do think I am trying to offend you but did you add the following code to the page you are adding it to?

<?php require("/path/to/forum/SSI.php"); ?>

Don't forget to change to path to your forum bit.

Chris
SMF Version: 1.1.11
SimplePortal Version: 2.3.2

Admin

He who waits for perfect conditions sees nothing!!
If you need help adding a button or tab PM me!!

jen2swt

I didn't add a login box or anything to my site.

I have a Joomla site that has SMF bridged into it....but there is no login on the main site to the forum.

jen2swt


H

I believe that SSI should not be used within Joomla. Joomla already sends its data in advance, before the SSI call. I think there may be some equivalent functionality you can use that is provided by the bridge (Note that our bridge is no longer supported. You can try posting in the portals and integrations board though).
-H
Former Support Team Lead
                              I recommend:
Namecheap (domains)
Fastmail (e-mail)
Linode (VPS)
                             

Advertisement: