Dynamic Memberlist 3.0

Started by Antechinus, March 19, 2009, 11:50:07 AM

Previous topic - Next topic

Kindred

Every mod should be installed into the default theme.  You should have no option to exclude it.

It doesn't matter if you USE the default theme or not, because most themes do not actually define ALL of the template files -- and, if the theme does not define a specific file as "altered", then the system uses the default theme version of that template file.
Слaва
Украинi

Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

"Loki is not evil, although he is certainly not a force for good. Loki is... complicated."

Mike66

Yes, I understand that thanks Kindred, same with all mods  :)

My fails are on the default in this case.

Mike66

Found it  8)

The mod was looking for "@version 2.0" in the template and mine had "@version 2.0.16".
I removed the .16 from the template and the mod then installed without any problems and is working as it should.

It's the simple things that keep you on your toes  ;D

Antechinus

Ok, I can fix that easily enough. I haven't updated this thing for ages.

TBH I could easily do a better job of the coding these days. By using flex I could make the blocks fill the space evenly on any resolution, and I could do the same presentation on default markup too (ie: no tempate edits required, and fully compatible with any extra fields added by mods).

Grammy

Oh, dang...   I saw this thread had been hit on and I ran over singing "Custom Profile Fields, Custom Profile Fields".....    and now my song is done. 


Antechinus

Lol. That's what I mean about "fully compatible with any extra fields added". I can do that easily with the CSS available these days. You would even be able to re-order elements within each block via CSS.

I'll whip up some code. :)

Mike66

Quote from: Antechinus on September 20, 2021, 03:42:11 PMOk, I can fix that easily enough. I haven't updated this thing for ages.

TBH I could easily do a better job of the coding these days. By using flex I could make the blocks fill the space evenly on any resolution, and I could do the same presentation on default markup too (ie: no tempate edits required, and fully compatible with any extra fields added by mods).

Awesome  8)

Grammy

Quote from: Antechinus on September 20, 2021, 04:19:40 PMI'll whip up some code. :)


You, Sir, rock and roll..... simultaneously! 

Random Username

This looks awesome but I can't get it to install on SMF 2.1.3. Any chance there is a workaround?

Antechinus

Would need recoding for 2.1. I suppose I really should make a 2.1 version. It wouldn't be that difficult. I can't do much about it this coming week, but I'll have some time the following week. I'll see if I can get motivated then.

Marina3

How to make this mod work on 2.1.4?

Marina3

Quote from: Antechinus on January 28, 2023, 05:43:31 PMWould need recoding for 2.1. I suppose I really should make a 2.1 version. It wouldn't be that difficult. I can't do much about it this coming week, but I'll have some time the following week. I'll see if I can get motivated then.
Did you succeed?

Advertisement: