• Welcome to Simple Machines Community Forum. Please login or sign up.
December 02, 2021, 07:57:16 PM

News:

Bored?  Looking to kill some time?  Want to chat with other SMF users?  Join us in IRC chat or Discord


Upgrading to SMF 1.0.3 Question

Started by boboxxx, March 29, 2005, 07:56:50 PM

Previous topic - Next topic

boboxxx

Hello All,
I see that there is a new version of SMF available. I have 1.0.1 installed now with the latest version of the Mambo bridge. Can I simply use the package manager to update to the new SMF version, or will that mess up my bridge set up? Thanks in advance for your help! :D
-BoBoxxx

Orstio

Which version of the bridge do you have?

boboxxx

Quote from: Orstio on March 29, 2005, 08:20:12 PM
Which version of the bridge do you have?

Hello Orstio,
I am using  Version 3.02 of the bridge.
Thank you!

Kindred

with 3.02 of the bridge...

use the package manager to update, then go into mambo admin and click the update link in the com_smf > edit config...
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.<br /><br />"Loki is not evil, although he is certainly not a force for good. Loki is... complicated."

vogelap

Quote from: kindred on March 30, 2005, 11:05:13 AM
with 3.02 of the bridge...

use the package manager to update, then go into mambo admin and click the update link in the com_smf > edit config...
Hrm... When you say, "use the package manager to update", how does one go about doing that? I've got 3.02 of the bridge, 1.02 of SMF, and 4.5.2 of Mambo installed and inter-operating.

I can SEE the Package Manager in SMF's admin, but it doesn't seem to work for me to update packages...

  • I see "A problem has been found in the system that sends critical database messages. You can install this patch (click here to install) to easily update yourself to the latest version. If you have any problems applying it, you can use the version posted on the downloads page - although, any modifications you have installed will need to be uninstalled. Please post on the forum if you need more help" at the top, but clicking the link tells me "The package you are trying to download or install is either corrupt or not compatible with this version of SMF".
  • If I click to "Download New Packages", a list of sites comes up. Browsing ANY of the sites tells me that an error has occured -- "Unable to connect to the server. Please try using this URL instead". Clicking the link takes me to a webpage, but no joy.
Anyone have any suggestions on a> making the Package Manager work in SMF 1.02 and b> once it's working, upgrading to SMF 1.03?

Kindred

Click on the "Click here to install"

that's all it should take.

Or, you can go look at the SMF 1.0.3 message thread... [unknown] posted a tar.gz of the update package in that thread.

but, mostly it sounds like your package manager is hosed for some reason...  I had no troubles updating or connecting to other package servers....
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.<br /><br />"Loki is not evil, although he is certainly not a force for good. Loki is... complicated."

[Unknown]

Most likely, you don't have download access on your web server.  Please try uploading this file to your Packages directory:

http://mods.simplemachines.org/downloads/smf_1-0-3_package.tar.gz

-[Unknown]

vogelap

Quote from: [Unknown] on March 30, 2005, 06:39:09 PM
Most likely, you don't have download access on your web server.  Please try uploading this file to your Packages directory:

http://mods.simplemachines.org/downloads/smf_1-0-3_package.tar.gz

-[Unknown]
I downloaded the file manually, then uploaded it to my SMF, where it applied successfully. So, my SMF is now updated to 1.03. Thanks for the help with that.

Now, I would like to solve the problem of getting this error whenever I try to click Admin->Package Manager->Download New Packages and click "Browse" next to any of the listings and getting this error: "An Error Has Occurred! Unable to connect to the server. Please try using this URL instead".

What do I need to check to fix this? Where can I start?

Thanks!

[Unknown]

I'm afraid the only way to fix that, currently, is to get a new (less restrictive) host.

-[Unknown]

Advertisement: