News:

SMF 2.1.2 has been released! Take it for a spin! Read more.

Main Menu

Problem sa Citatom

Started by mobilmega, December 07, 2008, 09:57:37 AM

Previous topic - Next topic

mobilmega

Od kada sam instalirao novu temu,koju planiram da koristim u buduće,imam problem sa citatom.

Kada kliknem na dugme "citat" pojavi mi se onaj prozorčić i čitavu večnost piše Učitavam...
međutim nikada da očita  :D

Zurka

Aj da ne otvaram novu temu nasao sam ovu.

Kad krenu problemi idu jedan za drugim sta da se radi.

Od juce imam problem sa citatom kad se klikne na dugme citat on ne citira tekst samo se supsti dole kod brzog odgovora a ne upisuje nikakav tekst.

Odradio sam repair_settings.php popravio sve greske u admin panelu ali nista.

Imali neko ideju sta bi mogao biti problem???




[̲̅J̲̅][̲̅U̲̅][̲̅R̲̅][̲̅E̲̅][̲̅K̲̅] ٩(×̯×)۶

Aj dajte linkove od oba foruma..

Zurka

Quote from: [̲̅J̲̅][̲̅U̲̅][̲̅R̲̅][̲̅E̲̅][̲̅K̲̅] ٩(×̯×)۶ on June 27, 2009, 02:21:01 PM
Aj dajte linkove od oba foruma..

Poslao sam ti link preko pp da ne reklamiram forum ovde.

Evo sad sam probao da prebacim forum na engleski i citat radi, kada je na srpskom nece, jel zna neko u kom bi fajlu mogla biti greska?

Dzonny

u Themes/tvoja tema/languages/
Tu pogledaj fajlove za Srpski jezik, pogledaj i modifikacije koje si instalirao poslednje, jer verovatno nesto nije dobro upisano tu...

Zurka

Hvala na odgovorima, resio sam problem.

Problem je bio u Modifications.serbian-utf8 imao je neke prazne Linije.

Dzonny

Nema na chemu.
Tema obelezena kao solved.

Advertisement: