• Welcome to Simple Machines Community Forum. Please login or sign up.
January 26, 2022, 04:52:00 AM

News:

Follow SMF on Twitter.


Il forum buttafuori

Started by wild56, July 29, 2009, 01:18:37 AM

Previous topic - Next topic

wild56

July 29, 2009, 01:18:37 AM Last Edit: July 29, 2009, 02:28:18 AM by agh
diversi utenti mi segnalano difficoltà o impossibilità di accesso (vari tentativi) o di permanenza nel forum (buttati fuori dopo x tempo, o impossibilità di scrivere messaggi)...

Il tutto ovviamente con barrato "resta connesso" etc. Stranamente questi problemi sembrano scomparire quando consiglio di provare ad usare un browser alternativo, tipo Opera.

Da che può dipendere? Probabilmente da qualche settaggio di IE o FF, ma quale? O che cos'altro può essere?

Darknico

versione smf?
il log degli errori segna qualcosa?
link al forum?
Italian SMF - Supporto Italiano per la board SMF - Ci trovate tutti li!! :)


wild56

Quote from: Darknico on July 29, 2009, 03:18:42 AM
versione smf?
il log degli errori segna qualcosa?
link al forum?

-Versione di SMF correntemente installata: SMF 1.1.10
-nel log errori ci sono parecchi errori, credo generati da un pasticcio con due gallery :( ma non specifici sull'accesso degli utenti... ci potrebbe essere un nesso?
-girovagandoinmontagna.it

grazie

Darknico

mmm vedo 2 cose che possono creare problemi:

- il forum è in un frame
- il forum viene linkato senza il www (girovagandoinmontagna.com/forums)

per il frame, se tutto ben fatto, nn dovrebbe creare problemi, anche se ti sconsiglio di usarlo cosi...
mentre ti consiglio di fare questa cosa:

oltre a linkare gia nel frame con il www, apri il file Setting.php e verifica che anche li sia così (www.girovagandoinmontagna.com/forums/)
Dopo scarichi e lanci un repair-setting.php per sistemare eventuali errori path (http://download.simplemachines.org/?tools)
Infine, vai in admin di smf, impostazioni del server, troverai il nome del cookie, quindi cambialo, con un nome a piacere
ti sbatterà fuori, è normale, ma basta riloggarsi...

dopo queste cose, dimmi se succede ancora...
Italian SMF - Supporto Italiano per la board SMF - Ci trovate tutti li!! :)


wild56

Quote from: Darknico on July 29, 2009, 04:24:25 AM
mmm vedo 2 cose che possono creare problemi:

- il forum è in un frame
- il forum viene linkato senza il www (girovagandoinmontagna.com/forums)

per il frame, se tutto ben fatto, nn dovrebbe creare problemi, anche se ti sconsiglio di usarlo cosi...
mentre ti consiglio di fare questa cosa:

oltre a linkare gia nel frame con il www, apri il file Setting.php e verifica che anche li sia così (www.girovagandoinmontagna.com/forums/)
Dopo scarichi e lanci un repair-setting.php per sistemare eventuali errori path (http://download.simplemachines.org/?tools)
Infine, vai in admin di smf, impostazioni del server, troverai il nome del cookie, quindi cambialo, con un nome a piacere
ti sbatterà fuori, è normale, ma basta riloggarsi...

dopo queste cose, dimmi se succede ancora...

ahi hai, dubito che riesca a fare tutte ste robe senza combinare casini... di php non so nulla purtroppo... Poi non ho capito cosa intendi quando dici che "il forum è in un frame"..
Che frame? intendi non in radice del dominio?

Darknico

Quotedubito che riesca a fare tutte ste robe senza combinare casini... di php non so nulla purtroppo...

Non serve conoscere il php, devi solo fare esattamente come ti ho detto

QuotePoi non ho capito cosa intendi quando dici che "il forum è in un frame"..

Tu mi hai linkato il sito principale girovagandoinmontagna.it
Il forum però sta su un altro dominio girovagandoinmontagna.com

Io, ora non so cosa hai fatto, vedendo però il sorgente sta tutto in un frame

   
Code (Sorgente Sito) Select
<html>
<head>
<title>www.girovagandoinmontagna.it</title>
</head>

<frameset framespacing="0" border="0" rows="0,*" frameborder="0">
  <frame name="topmask" src="mask.htm" scrolling="no" noresize>
  <frame name="bottommask" src="http://girovagandoinmontagna.com/" scrolling="auto">
</frameset>

</html>

      
Italian SMF - Supporto Italiano per la board SMF - Ci trovate tutti li!! :)


wild56

Quote from: Darknico on July 29, 2009, 04:45:53 AM
Tu mi hai linkato il sito principale girovagandoinmontagna.it
Il forum però sta su un altro dominio girovagandoinmontagna.com

Io, ora non so cosa hai fatto, vedendo però il sorgente sta tutto in un frame

si hai ragione il forum è www.girovagandoinmontagna.com/forum
l'it è ha il redirect

Di sicuro non l'ho messo io nel frame... è una installazione con fantastico, non so se c'entri...

Darknico

Quote from: agh on July 29, 2009, 04:55:56 AM
... è una installazione con fantastico, non so se c'entri...

oh madò....il peggior modo per installare un forum...
cmq non credo centri con il frame...
ma scusa, perchè hai due domini? non potevi fare tutto su uno solo?
Italian SMF - Supporto Italiano per la board SMF - Ci trovate tutti li!! :)


wild56

Quote from: Darknico on July 29, 2009, 05:09:21 AM
Quote from: agh on July 29, 2009, 04:55:56 AM
... è una installazione con fantastico, non so se c'entri...

oh madò....il peggior modo per installare un forum...
cmq non credo centri con il frame...
ma scusa, perchè hai due domini? non potevi fare tutto su uno solo?

è una storia lunga :)

Comunque ho laciato repair settings (anche se non ci ho capito granché)
poi ho rinominato il cookie

Per il frame come dovrei fare?

grazie

Darknico

nel tuo spazio web, ha un file index con il contenuto che ti ho detto prima?

Quote from: Darknico on July 29, 2009, 04:45:53 AM
Code (Sorgente Sito) Select
<html>
<head>
<title>www.girovagandoinmontagna.it</title>
</head>

<frameset framespacing="0" border="0" rows="0,*" frameborder="0">
  <frame name="topmask" src="mask.htm" scrolling="no" noresize>
  <frame name="bottommask" src="http://girovagandoinmontagna.com/" scrolling="auto">
</frameset>

</html>

      

se si, aggiungi il www a link del per il forum

EDIT:

anzi no, lascia cosi, ora è tutto uguale, senza il www, nn vedo casini...
se tutto va bene non dovrebbe creare casini..
Italian SMF - Supporto Italiano per la board SMF - Ci trovate tutti li!! :)


wild56

Quote from: Darknico on July 29, 2009, 08:09:05 AM
nel tuo spazio web, ha un file index con il contenuto che ti ho detto prima?

Quote from: Darknico on July 29, 2009, 04:45:53 AM
Code (Sorgente Sito) Select
<html>
<head>
<title>www.girovagandoinmontagna.it</title>
</head>

<frameset framespacing="0" border="0" rows="0,*" frameborder="0">
  <frame name="topmask" src="mask.htm" scrolling="no" noresize>
  <frame name="bottommask" src="http://girovagandoinmontagna.com/" scrolling="auto">
</frameset>

</html>

      

se si, aggiungi il www a link del per il forum

EDIT:

anzi no, lascia cosi, ora è tutto uguale, senza il www, nn vedo casini...
se tutto va bene non dovrebbe creare casini..

ok lascio cosi. Ma qual è l'utilità del frame in questo caso, qualnque sia la ragione per cui è stato creato? (non so come, perché, ne da chi)

Darknico

è stato  creato per visualizzare il forum che sta su un dominio a parte, nel dominio principale..
ma a me non piace per niente una cosa del genere, è 100 volte meglio un redirect...
Italian SMF - Supporto Italiano per la board SMF - Ci trovate tutti li!! :)


wild56

Quote from: Darknico on July 29, 2009, 08:28:03 AM
è stato  creato per visualizzare il forum che sta su un dominio a parte, nel dominio principale..
ma a me non piace per niente una cosa del genere, è 100 volte meglio un redirect...

ma infatti era previsto un redirect e basta. Come si fa a togliere il frame?

Darknico

hai accesso al file come ti ho kiesto prima?
Italian SMF - Supporto Italiano per la board SMF - Ci trovate tutti li!! :)


wild56


Darknico

dimmi il contenuto dell'index (inserisci tra i tag code)
Italian SMF - Supporto Italiano per la board SMF - Ci trovate tutti li!! :)


wild56

Quote from: Darknico on July 29, 2009, 09:47:24 AM
dimmi il contenuto dell'index (inserisci tra i tag code)

<?php
/**********************************************************************************
* index.php                                                                       *
***********************************************************************************
* SMF: Simple Machines Forum                                                      *
* Open-Source Project Inspired by Zef Hemel (zef@zefhemel.com)                    *
* =============================================================================== *
* Software Version:           SMF 1.1.10                                          *
* Software by:                Simple Machines (http://www.simplemachines.org)     *
* Copyright 2006-2009 by:     Simple Machines LLC (http://www.simplemachines.org) *
*           2001-2006 by:     Lewis Media (http://www.lewismedia.com)             *
* Support, News, Updates at:  http://www.simplemachines.org                       *
***********************************************************************************
* This program is free software; you may redistribute it and/or modify it under   *
* the terms of the provided license as published by Simple Machines LLC.          *
*                                                                                 *
* This program is distributed in the hope that it is and will be useful, but      *
* WITHOUT ANY WARRANTIES; without even any implied warranty of MERCHANTABILITY    *
* or FITNESS FOR A PARTICULAR PURPOSE.                                            *
*                                                                                 *
* See the "license.txt" file for details of the Simple Machines license.          *
* The latest version can always be found at http://www.simplemachines.org.        *
**********************************************************************************/


/* This, as you have probably guessed, is the crux on which SMF functions.
Everything should start here, so all the setup and security is done
properly.  The most interesting part of this file is the action array in
the smf_main() function.  It is formatted as so:

'action-in-url' => array('Source-File.php', 'FunctionToCall'),

Then, you can access the FunctionToCall() function from Source-File.php
with the URL index.php?action=action-in-url.  Relatively simple, no?
*/

$forum_version 'SMF 1.1.10';

// Get everything started up...
define('SMF'1);
@
set_magic_quotes_runtime(0);
error_reporting(E_ALL);
$time_start microtime();

// Make sure some things simply do not exist.
foreach (array('db_character_set') as $variable)
if (isset($GLOBALS[$variable]))
unset($GLOBALS[$variable]);

// Load the settings...
require_once(dirname(__FILE__) . '/Settings.php');

// And important includes.
require_once($sourcedir '/QueryString.php');
require_once(
$sourcedir '/Subs.php');
require_once(
$sourcedir '/Errors.php');
require_once(
$sourcedir '/Load.php');

require_once(
$sourcedir '/PageviewCounter.php');
    require_once(
$sourcedir '/Security.php');

// Using an old version of PHP?
if (@version_compare(PHP_VERSION'4.2.3') != 1)
require_once($sourcedir '/Subs-Compat.php');

// If $maintenance is set specifically to 2, then we're upgrading or something.
if (!empty($maintenance) && $maintenance == 2)
db_fatal_error();

// Connect to the MySQL database.
if (empty($db_persist))
$db_connection = @mysql_connect($db_server$db_user$db_passwd);
else
$db_connection = @mysql_pconnect($db_server$db_user$db_passwd);

// Show an error if the connection couldn't be made.
if (!$db_connection || !@mysql_select_db($db_name$db_connection))
db_fatal_error();

// Load the settings from the settings table, and perform operations like optimizing.
reloadSettings();
// Clean the request variables, add slashes, etc.
cleanRequest();
$context = array();

// Seed the random generator?
if (empty($modSettings['rand_seed']) || mt_rand(1250) == 69)
smf_seed_generator();

// Determine if this is using WAP, WAP2, or imode.  Technically, we should check that wap comes before application/xhtml or text/html, but this doesn't work in practice as much as it should.
if (isset($_SERVER['HTTP_ACCEPT']) && strpos($_SERVER['HTTP_ACCEPT'], 'application/vnd.wap.xhtml+xml') !== false)
$_REQUEST['wap2'] = 1;
elseif (isset(
$_SERVER['HTTP_ACCEPT']) && strpos($_SERVER['HTTP_ACCEPT'], 'text/vnd.wap.wml') !== false)
{
if (strpos($_SERVER['HTTP_USER_AGENT'], 'DoCoMo/') !== false || strpos($_SERVER['HTTP_USER_AGENT'], 'portalmmm/') !== false)
$_REQUEST['imode'] = 1;
else
$_REQUEST['wap'] = 1;
}

if (!
defined('WIRELESS'))
define('WIRELESS', isset($_REQUEST['wap']) || isset($_REQUEST['wap2']) || isset($_REQUEST['imode']));

// Some settings and headers are different for wireless protocols.
if (WIRELESS)
{
define('WIRELESS_PROTOCOL', isset($_REQUEST['wap']) ? 'wap' : (isset($_REQUEST['wap2']) ? 'wap2' : (isset($_REQUEST['imode']) ? 'imode' '')));

// Some cellphones can't handle output compression...
$modSettings['enableCompressedOutput'] = '0';
// !!! Do we want these hard coded?
$modSettings['defaultMaxMessages'] = 5;
$modSettings['defaultMaxTopics'] = 9;

// Wireless protocol header.
if (WIRELESS_PROTOCOL == 'wap')
header('Content-Type: text/vnd.wap.wml');
}

// Check if compressed output is enabled, supported, and not already being done.
if (!empty($modSettings['enableCompressedOutput']) && !headers_sent() && ob_get_length() == 0)
{
// If zlib is being used, turn off output compression.
if (@ini_get('zlib.output_compression') == '1' || @ini_get('output_handler') == 'ob_gzhandler' || @version_compare(PHP_VERSION'4.2.0') == -1)
$modSettings['enableCompressedOutput'] = '0';
else
ob_start('ob_gzhandler');
}
// This makes it so headers can be sent!
if (empty($modSettings['enableCompressedOutput']))
ob_start();

// Register an error handler.
set_error_handler('error_handler');

// Start the session. (assuming it hasn't already been.)
loadSession();

// What function shall we execute? (done like this for memory's sake.)
call_user_func(smf_main());

// Call obExit specially; we're coming from the main area ;).
obExit(nullnulltrue);

// The main controlling function.
function smf_main()
{
global $modSettings$settings$user_info$board$topic$maintenance$sourcedir;

// Special case: session keep-alive.
if (isset($_GET['action']) && $_GET['action'] == 'keepalive')
die;

// Load the user's cookie (or set as guest) and load their settings.
loadUserSettings();

// Load the current board's information.
loadBoard();

// Load the current theme.  (note that ?theme=1 will also work, may be used for guest theming.)
loadTheme();

// Check if the user should be disallowed access.
is_not_banned();

// Load the current user's permissions.
loadPermissions();

// Do some logging, unless this is an attachment, avatar, theme option or XML feed.
if (empty($_REQUEST['action']) || !in_array($_REQUEST['action'], array('dlattach''jsoption''.xml')))
{
// Log this user as online.
writeLog();

// Track forum statistics and hits...?
if (!empty($modSettings['hitStats']))
trackStats(array('hits' => '+'));
}

// Is the forum in maintenance mode? (doesn't apply to administrators.)
if (!empty($maintenance) && !allowedTo('admin_forum'))
{
// You can only login.... otherwise, you're getting the "maintenance mode" display.
if (isset($_REQUEST['action']) && ($_REQUEST['action'] == 'login2' || $_REQUEST['action'] == 'logout'))
{
require_once($sourcedir '/LogInOut.php');
return $_REQUEST['action'] == 'login2' 'Login2' 'Logout';
}
// Don't even try it, sonny.
else
{
require_once($sourcedir '/Subs-Auth.php');
return 'InMaintenance';
}
}
// If guest access is off, a guest can only do one of the very few following actions.
elseif (empty($modSettings['allow_guestAccess']) && $user_info['is_guest'] && (!isset($_REQUEST['action']) || !in_array($_REQUEST['action'], array('coppa''login''login2''register''register2''reminder''activate''smstats''help''verificationcode'))))
{
require_once($sourcedir '/Subs-Auth.php');
return 'KickGuest';
}
elseif (empty($_REQUEST['action']))
{
// Action and board are both empty... BoardIndex!
if (empty($board) && empty($topic))
{
require_once($sourcedir '/BoardIndex.php');
return 'BoardIndex';
}
// Topic is empty, and action is empty.... MessageIndex!
elseif (empty($topic))
{
require_once($sourcedir '/MessageIndex.php');
return 'MessageIndex';
}
// Board is not empty... topic is not empty... action is empty.. Display!
else
{
require_once($sourcedir '/Display.php');
return 'Display';
}
}

// SMF MGallery Changes
if (isset($_REQUEST['action']) && isset($_REQUEST['area']) && $_REQUEST['action'] == 'admin' && $_REQUEST['area'] == 'mgallery')
{
require_once($sourcedir '/MGallery-Admin.php');
return 'MGal_admin_init';
}
// End SMF MGallery changes

// Here's the monstrous $_REQUEST['action'] array - $_REQUEST['action'] => array($file, $function).
$actionArray = array(
'activate' => array('Register.php''Activate'),
'admin' => array('Admin.php''Admin'),
'announce' => array('Post.php''AnnounceTopic'),
'ban' => array('ManageBans.php''Ban'),
'boardrecount' => array('Admin.php''AdminBoardRecount'),
'buddy' => array('Subs-Members.php''BuddyListToggle'),
'calendar' => array('Calendar.php''CalendarMain'),
'cleanperms' => array('Admin.php''CleanupPermissions'),
'collapse' => array('Subs-Boards.php''CollapseCategory'),
'convertentities' => array('Admin.php''ConvertEntities'),
'convertutf8' => array('Admin.php''ConvertUtf8'),
'coppa' => array('Register.php''CoppaForm'),
'deletemsg' => array('RemoveTopic.php''DeleteMessage'),
'detailedversion' => array('Admin.php''VersionDetail'),
'display' => array('Display.php''Display'),
'dlattach' => array('Display.php''Download'),
'dumpdb' => array('DumpDatabase.php''DumpDatabase2'),
'editpoll' => array('Poll.php''EditPoll'),
'editpoll2' => array('Poll.php''EditPoll2'),
'featuresettings' => array('ModSettings.php''ModifyFeatureSettings'),
'featuresettings2' => array('ModSettings.php''ModifyFeatureSettings2'),
'findmember' => array('Subs-Auth.php''JSMembers'),
'help' => array('Help.php''ShowHelp'), 'globalhf' => array('globalhf.php''globalhf'), 'gallery' => array('Gallery.php''GalleryMain'),
'helpadmin' => array('Help.php''ShowAdminHelp'),
'im' => array('PersonalMessage.php''MessageMain'),
'jsoption' => array('Themes.php''SetJavaScript'),
'jsmodify' => array('Post.php''JavaScriptModify'),
'lock' => array('LockTopic.php''LockTopic'),
'lockVoting' => array('Poll.php''LockVoting'),
'login' => array('LogInOut.php''Login'),
'login2' => array('LogInOut.php''Login2'),
'logout' => array('LogInOut.php''Logout'),
'maintain' => array('Admin.php''Maintenance'),
'manageattachments' => array('ManageAttachments.php''ManageAttachments'),
'manageboards' => array('ManageBoards.php''ManageBoards'),
'managecalendar' => array('ManageCalendar.php''ManageCalendar'),
'managesearch' => array('ManageSearch.php''ManageSearch'),
'markasread' => array('Subs-Boards.php''MarkRead'),
'membergroups' => array('ManageMembergroups.php''ModifyMembergroups'),
'googlemap' => array('GoogleMap.php''Map'),
'mergetopics' => array('SplitTopics.php''MergeTopics'),
'mgallery' => array('MGallery.php''MGallery_init'),
'mlist' => array('Memberlist.php''Memberlist'),
'modifycat' => array('ManageBoards.php''ModifyCat'),
'modifykarma' => array('Karma.php''ModifyKarma'),

'viewkarma' => array('Viewkarma.php''ViewKarma'),
'ownkarma' => array('Viewkarma.php''OwnKarma'),
'otherkarma' => array('Viewkarma.php''OtherKarma'),
'modlog' => array('Modlog.php''ViewModlog'),
'movetopic' => array('MoveTopic.php''MoveTopic'),
'movetopic2' => array('MoveTopic.php''MoveTopic2'),
'news' => array('ManageNews.php''ManageNews'),
'notify' => array('Notify.php''Notify'),
'notifyboard' => array('Notify.php''BoardNotify'),
'optimizetables' => array('Admin.php''OptimizeTables'),
'packageget' => array('PackageGet.php''PackageGet'),
'packages' => array('Packages.php''Packages'),
'permissions' => array('ManagePermissions.php''ModifyPermissions'),
'pgdownload' => array('PackageGet.php''PackageGet'),
'pm' => array('PersonalMessage.php''MessageMain'),
'post' => array('Post.php''Post'),
'post2' => array('Post.php''Post2'),
'postsettings' => array('ManagePosts.php''ManagePostSettings'),
'printpage' => array('Printpage.php''PrintTopic'),
'profile' => array('Profile.php''ModifyProfile'),
'profile2' => array('Profile.php''ModifyProfile2'),
'quotefast' => array('Post.php''QuoteFast'),
'quickmod' => array('Subs-Boards.php''QuickModeration'),
'quickmod2' => array('Subs-Boards.php''QuickModeration2'),
'recent' => array('Recent.php''RecentPosts'),
'regcenter' => array('ManageRegistration.php''RegCenter'),
'register' => array('Register.php''Register'),
'register2' => array('Register.php''Register2'),
'reminder' => array('Reminder.php''RemindMe'),
'removetopic2' => array('RemoveTopic.php''RemoveTopic2'),
'removeoldtopics2' => array('RemoveTopic.php''RemoveOldTopics2'),
'removepoll' => array('Poll.php''RemovePoll'),

'renameTopic' => array('RenameTopic.php''RenameTopic'),
'repairboards' => array('RepairBoards.php''RepairBoards'),
'reporttm' => array('SendTopic.php''ReportToModerator'),
'reports' => array('Reports.php''ReportsMain'),
'requestmembers' => array('Subs-Auth.php''RequestMembers'),
'rules' => array('Rules.php''Rules'),
'search' => array('Search.php''PlushSearch1'),
'search2' => array('Search.php''PlushSearch2'),
'sendtopic' => array('SendTopic.php''SendTopic'),
'serversettings' => array('ManageServer.php''ModifySettings'),
'serversettings2' => array('ManageServer.php''ModifySettings2'),
'sitemap' => array('Sitemap.php''ShowSiteMap'),
'smileys' => array('ManageSmileys.php''ManageSmileys'),
'smstats' => array('Stats.php''SMStats'),
'spellcheck' => array('Subs-Post.php''SpellCheck'),
'splittopics' => array('SplitTopics.php''SplitTopics'),
'stats' => array('Stats.php''DisplayStats'),
'sticky' => array('LockTopic.php''Sticky'),
'theme' => array('Themes.php''ThemesMain'),
'trackip' => array('Profile.php''trackIP'),
'about:mozilla' => array('Karma.php''BookOfUnknown'),
'about:unknown' => array('Karma.php''BookOfUnknown'),
'unread' => array('Recent.php''UnreadTopics'),
'unreadreplies' => array('Recent.php''UnreadTopics'),
'viewErrorLog' => array('ManageErrors.php''ViewErrorLog'),
'viewmembers' => array('ManageMembers.php''ViewMembers'),
'viewprofile' => array('Profile.php''ModifyProfile'),
'verificationcode' => array('Register.php''VerificationCode'),
'vote' => array('Poll.php''Vote'),
'viewquery' => array('ViewQuery.php''ViewQuery'),
'who' => array('Who.php''Who'),
'.kml' => array('GoogleMap.php''ShowKML'),
'filemanager' => array('FileManager.php''FileManager'),

'.xml' => array('News.php''ShowXmlFeed'),
'deletespampost' => array('Post.php''DeleteSpamPost'),


// FlashChat integration
'chat' => array('Chat.php''Chat'),

);

// Get the function and file to include - if it's not there, do the board index.
if (!isset($_REQUEST['action']) || !isset($actionArray[$_REQUEST['action']]))
{
// Catch the action with the theme?
if (!empty($settings['catch_action']))
{
require_once($sourcedir '/Themes.php');
return 'WrapAction';
}

// Fall through to the board index then...
require_once($sourcedir '/BoardIndex.php');
return 'BoardIndex';
}

// Otherwise, it was set - so let's go to that action.
require_once($sourcedir '/' $actionArray[$_REQUEST['action']][0]);
return $actionArray[$_REQUEST['action']][1];
}

?>

Darknico

no, intendo del dominio .it
Italian SMF - Supporto Italiano per la board SMF - Ci trovate tutti li!! :)


wild56

Quote from: Darknico on July 29, 2009, 09:59:40 AM
no, intendo del dominio .it

il dominio it è solo dominio, non ha spazio web

Darknico

ma puoi gestirlo in qualke modo? ha un pannello? qualcosa?
Italian SMF - Supporto Italiano per la board SMF - Ci trovate tutti li!! :)


wild56

Quote from: Darknico on July 29, 2009, 10:19:30 AM
ma puoi gestirlo in qualke modo? ha un pannello? qualcosa?

si ho il pannello di aruba, ma da li gestisco solo posta e redirect...

Darknico

imposta un redirect allora
Italian SMF - Supporto Italiano per la board SMF - Ci trovate tutti li!! :)


wild56

Quote from: Darknico on July 29, 2009, 10:59:06 AM
imposta un redirect allora

è gia impostato, rimanda a
girovagandoinmontagna.com/forums/

(la dir dove c'è il forum)

Darknico

quindi il redirect che fa alla fine è un frame?
ma è possibile solo così o puoi selezionare qualcosa per un diverso tipo di redirect?
Italian SMF - Supporto Italiano per la board SMF - Ci trovate tutti li!! :)


wild56

Quote from: Darknico on July 29, 2009, 11:19:14 AM
quindi il redirect che fa alla fine è un frame?
ma è possibile solo così o puoi selezionare qualcosa per un diverso tipo di redirect?

io non ho idea se sia il redirect che fa il frame...  comunque posso solo impostare il redirect nudo e crudo...

Epoi scusa, se io accedo direttamente girovagandoinmontagna.com/forum, il frame non ci dovrebe essere se fosse il redirect giusto?

Darknico

se ti colleghi direttamente a "girovagandoinmontagna.com/forum" no, non esiste frame, e il problema non c'è
il problema c'è se ti collegi con il dominio.it, crea un frame che integra il dominio.com
Italian SMF - Supporto Italiano per la board SMF - Ci trovate tutti li!! :)


wild56

Quote from: Darknico on July 29, 2009, 11:26:44 AM
se ti colleghi direttamente a "girovagandoinmontagna.com/forum" no, non esiste frame, e il problema non c'è
il problema c'è se ti collegi con il dominio.it, crea un frame che integra il dominio.com

quindi è il redirect di aruba che crea il frame... non lo sapevo... ma è normale?

Darknico

Italian SMF - Supporto Italiano per la board SMF - Ci trovate tutti li!! :)


wild56

August 06, 2009, 11:37:59 AM #28 Last Edit: August 06, 2009, 11:43:43 AM by agh
Quote from: Darknico on July 29, 2009, 01:08:04 PM
penso di si

in allegato messaggio di errore di un utente di oggi che NON RIUSCIVA A SLOGGARSI...
Che cavolo potrà essere???

Darknico

Italian SMF - Supporto Italiano per la board SMF - Ci trovate tutti li!! :)


wild56


Darknico

si ma non vedo il contenuto
faiuno screen come immagine
Italian SMF - Supporto Italiano per la board SMF - Ci trovate tutti li!! :)


wild56


Darknico

io continuo a pensare sia un problema di sto frame, altre cose nn mi vengono in mente..
Italian SMF - Supporto Italiano per la board SMF - Ci trovate tutti li!! :)


wild56

Quote from: Darknico on August 06, 2009, 12:57:34 PM
io continuo a pensare sia un problema di sto frame, altre cose nn mi vengono in mente..

no perché è entrato con l'indirizzo diretto...

wild56

August 07, 2009, 02:01:26 AM #35 Last Edit: August 07, 2009, 02:06:51 AM by agh
un altro che ha problemi di accesso:

QuoteDopo aver digitato user e password 7/8 volte, riesco finalmente ad accedere. Quando do l'invio a un messaggio me le richiede ancora, e a questo punto non c'è più verso di riaccedere (buttando via tutto il testo).

guardando negli errori, rilevo questi (sono uan serie)

8: Undefined index: mgal_total_comments
File: /home/girov3/public_html/forums/Sources/Load.php
Riga: 1108
?topic=3107.0

Poi è riuscito e ha lasciato questo messaggio

QuoteAvrò inserito user e password 50 volte questa mattina !
Adesso però mi è finito il tempo e mi tocca cominciare a lavorare.......
Intanto un grazie a tutti per l'aiuto.

wild56

come si perde un forumista :(

QuoteNon c'è verso......
Questa mattina ho risposto senza problemi a un messaggio privato; questo pomeriggio non mi riesce di entrare, o meglio, entro correttamente, e appena giro una pagina mi ritrovo fuori. Posso dare user e password 1000 volte, ma continua a richiedermele. Ciò che più mi scoccia è fare la figura del cafone con chi ha risposto ai miei primi messaggi....
Se puoi, saluta e ringrazia tutti da parte mia, nella discussione presentazioni/Ci sono anch'io; io non credo che ritenterò. Mi dispiace perchè il forum mi piace. Peccato.

Grazie e alla prossima.

P.S. Non credo di avere filtri perchè altrimenti non si spiegano gli accessi riusciti.

Darknico

non riescono a peigarmelo, mi spiace...
Italian SMF - Supporto Italiano per la board SMF - Ci trovate tutti li!! :)


wild56

Quote from: Darknico on August 11, 2009, 04:40:44 AM
non riescono a peigarmelo, mi spiace...

sembra, e dico sembra, che usando Opera questi problemi spariscano o diventino piu rari. Possibile possano dipendere dal browser questi casini? E comunque non si capisce come mai siano problemi saltuari, a volte si entra e a volte no, a volte tutto funziona perfettamente altre volte risulta quasi impossibile entrare :(

Darknico

come ti ho detto, non me lo spiego
non capitando poi a nessuno, oltre a te, è qualcosa di nuovo e non so come capire doe sta il problema...
inzialmente pensavo fosse un problema del frame, ma mi dici che anche dal dominio del forum da lo stesso problema, quindi il mio unico sospetto è andato...

l'unico consiglioche posso dare è magari rinstallare il forum...
Italian SMF - Supporto Italiano per la board SMF - Ci trovate tutti li!! :)


wild56

Quote from: Darknico on August 11, 2009, 05:01:22 AM
come ti ho detto, non me lo spiego
non capitando poi a nessuno, oltre a te, è qualcosa di nuovo e non so come capire doe sta il problema...
inzialmente pensavo fosse un problema del frame, ma mi dici che anche dal dominio del forum da lo stesso problema, quindi il mio unico sospetto è andato...

l'unico consiglioche posso dare è magari rinstallare il forum...

grazie ma temo sia un'opzione impraticabile per me, non saprei come recuperare tutti i contenuti... :(

Darknico

fai un finto upgrade alla versione 1.1.10
niente di complicato...
Italian SMF - Supporto Italiano per la board SMF - Ci trovate tutti li!! :)


wild56

Quote from: Darknico on August 11, 2009, 05:37:46 AM
fai un finto upgrade alla versione 1.1.10
niente di complicato...

cioè dovrei rifare l'upgrade? potresti spiegarti un po' meglio...

Darknico

fai finta che devi aggiornare, anche se alla stessa versione
questo servirà a ripulire tutti i file e sistemare come averlo appena installato, senza perdere nessun contenuto
http://blog.italiansmfmods.net/2008/12/aggiornamento-del-forum-smf/
ovviamente tutte le mod verranno disinstallate...


in caso da errore in aggiornamento, prima di fare qualsiasi cosa leggi qui
http://blog.italiansmfmods.net/2009/02/errore-tabella-smf_smileys-durante-upgrade-o-modifica/
Italian SMF - Supporto Italiano per la board SMF - Ci trovate tutti li!! :)


wild56


Darknico

Italian SMF - Supporto Italiano per la board SMF - Ci trovate tutti li!! :)


Advertisement: