• Welcome to Simple Machines Community Forum. Please login or sign up.
December 03, 2021, 09:26:53 AM

News:

SMF 2.1 RC4 has been released! Try it out and help us test! :) Read more.


Instalación MK Portal + SMF (Actualizado)

Started by daragor, May 11, 2005, 01:16:27 PM

Previous topic - Next topic

Mundo

Si alguien me dice de donde se baja el pack de idioma español encantado

elwizard



elwizard

En mkportal.es. La web oficial de soporte para MKPortal Saludos ;)

Janoloko

Estimados,

Hace 2 años que tengo funcionando un Foro integrado con MKPortal y ha funcionado bastante bien. Al menos el Portal nunca me dio problemas,...... hasta hoy.

Sucede que al ir al home del portal me aparece el siguiente error:
QuoteERROR: Database error. Cannot execute the query
Aparece todo en blanco y ese error al comienzo.

El foro funciona perfectamente, pues al entrar directamente por la URL funciona tal como siempre, sin inconvenientes.
El problema es al ir al Portal.

Ingrese al conf_mk.php i tampoco tuve inconvenientes, me carga bien la pàgina de las configuraciones y todas las secciones que no sean el inicio.

Al ir al Home nada,... todo en blanco y el error ya descrito.

Yo no he movido nada de la configuraciòn hace mucho tiempo. Está tal cual estaba ayer y funcionaba perfecto.

¿Qué podrá ser?
¿Alguien tiene alguna idea?

Gracias de antemano

camorimd

NO se si postearlo aquí, però tengo un problemilla con el mkportal i el smf... Resulta que cuando uno de mis usuarios se loguea en el foro, es redirigido al portal, lo cual  no quiero que pase! A Alguien se le ocurre que puede estar passando?

elwizard

Existe una web de soporte en Español para MKPortal.  Puedes enlazar aquí. Gracias.

ynot666

HOLA QUE TAL, HABER SI ME PUEDEN AYUDAR, PUES RESULTA QUE LE ESTOY BATALLANDO CON EL MK PORTAL, UTILIZO UNA VERSIOND E FORO SMF 1-1-4 Y MK PORTAL M1-1-2B, SUBO TODO AL FTP, YA ME APARECE LA INTSLACION Y TODO DEL MKPORTAL, PERO AL MOMENTO DE ENTRAR A MI PORTAL, ME APARECE ESTO
Fatal error: Call to a member function on a non-object in /home/proy2811/public_html/mkportal/include/functions.php on line 593

YA HE BORRADO TODO Y LO HE VUELTO A SUBIR Y NADA, NO SE QUE ESTE FALLANDO, HABER SI ALGUIEN ME PUEDE ECHAR LA MANO, SLAUDOS Y GRACIAS

elwizard

Quote from: elwizard on December 30, 2007, 09:15:21 AM
Existe una web de soporte en Español para MKPortal.  Puedes enlazar aquí. Gracias.
Insisto. Gracias.

ynot666

HOAL KE TAL, PUES YA PUDE INSTALAR EL MKPORTAL CON EL SMF, PERO AHORA AHI OTRO PROBLEMA AL MOMENTO DE MODIFICAR EL SUBS.PHP, PARA INTEGRAR EL FORO CON EL PORTAL, PUES SI CAMBIO DE COLOR Y TODO, PERO YA AL DARLE CLICK EN FORO NO ME APARECE MI FORO, ME APARECE ESTE ERROR:
Notice: Only variables should be assigned by reference in /home/proy2811/public_html/foro/Sources/Subs.php on line 232

Notice: Only variables should be assigned by reference in /home/proy2811/public_html/foro/Sources/Subs.php on line 232

Notice: Only variables should be assigned by reference in /home/proy2811/public_html/foro/Sources/Subs.php on line 232

Notice: Only variables should be assigned by reference in /home/proy2811/public_html/foro/Sources/Subs.php on line 232

Notice: Only variables should be assigned by reference in /home/proy2811/public_html/foro/Sources/Subs.php on line 232

Notice: Only variables should be assigned by reference in /home/proy2811/public_html/foro/Sources/Subs.php on line 232

Notice: Only variables should be assigned by reference in /home/proy2811/public_html/foro/Sources/Subs.php on line 232

Notice: Only variables should be assigned by reference in /home/proy2811/public_html/foro/Sources/Subs.php on line 232

Notice: Only variables should be assigned by reference in /home/proy2811/public_html/foro/Sources/Subs.php on line 232

Notice: Only variables should be assigned by reference in /home/proy2811/public_html/foro/Sources/Subs.php on line 232

Fatal error: Call to undefined function: shorten_subject() in /home/proy2811/public_html/foro/Sources/BoardIndex.php on line 220

Notice: Only variables should be assigned by reference in /home/proy2811/public_html/foro/Sources/Subs.php on line 232

YA NO SE QUE HACER, SUBI EL SUBS ORIGINAL Y NADA, Y DE TODO EL CAMBIO QUE HICE YA POR DESGRACIA ELIMINE EL SUBS ORIGINAL QUE TENIA Y ME QUEDE CON EL MODIFICADO, HABER QUE PUEDO HACER, OJALA Y ME ECHEN LA MANO, MUCHAS GRACIAS POR LA ATENCION, SALUDOS!!

elwizard

Yo no sé que cambios has hecho ni qué es lo que has hecho. Desconozco que versión de SMF usas y desde luego, la función shorten_subject() que indicas no tiene que ver nada con MKPortal.  Repito, no estoy autorizado a dar soporte aquí. SMF es un muy buen sofware, pero hay que entender que hablando de MKPortal, hay una web oficial para ello. Si hablamos de SMF, este foro es, sin duda, el lugar indicado.
La única información verídica acerca de la integración de SMF hacia MKPortal es, la que nosotros proporcionamos en MKPortal[dot]it, que después, también añadimos a la página oficial de MKportal[dot]es.
El resto de la información que no proceda de las páginas oficiales, puede no ser verídica, y provocar errores como el tuyo, por ejemplo.

scorpion92

Tengo instalado el mkportal 1.1.2 b y el SMF 1.1.4

Cuando escojo las opciones "Importar Noticias del Foro" le doy los permisos la portal para que me publique los post,pero este no hace la accion

¿Que podria ser?

Saludos.


Mkportal Version C1.2
Simple Machines Forum Versión 1.1.5

elwizard

@scorpion92: esta es una pregunta de Mkportal, que gustosamente te responderé en MKportal.es. Tiene que ver poco con SMF. Por favor, no saturéis a los moderadores de este foro con cuestiones que no tienen que ver con ellos. Gracias.

scorpion92

February 08, 2008, 09:45:06 PM #213 Last Edit: February 08, 2008, 09:50:05 PM by scorpion92
Quote from: elwizard on February 08, 2008, 05:31:29 PM
@scorpion92: esta es una pregunta de Mkportal, que gustosamente te responderé en MKportal.es. Tiene que ver poco con SMF. Por favor, no saturéis a los moderadores de este foro con cuestiones que no tienen que ver con ellos. Gracias.

Bien,pero como sea si respondes aqui ayudaras a los usuarios que anden aca en el foro.


Mkportal Version C1.2
Simple Machines Forum Versión 1.1.5

djhendir

Hola ya pude intalar el mkportal pero me sale esto al momento de poner la direccion de mi foro

! MKPORTAL INSTALLATION !

ERROR: the path of your forum is wrong! It isn't possible to find the Settings.php file.

Que pudo haber pasado???

P.D. uso estos dos

Mkportal_M11_Rc1
SMF 1.1.4

Si no es esa la convinacion diganme que portal debo usar=?????
www.portalcobanero.tk

100% Chapin!!!

juane27

Me pasa lo mismo que a vos yo tengo:
Smf 1.1.4
MkPortal c1.2 RC1

! MKPORTAL C1.2 INSTALLATION !

ERROR: the path of your forum is wrong! It isn't possible to find the Settings.php file.

elwizard

Estas preguntas están ya respuestas en la web oficial de MKPortal Hispana.
Leer esto:
http://www.simplemachines.org/community/index.php?topic=70008.0
Saludos ;)

Chibi

Saludos, he instalado el MKPortal C1.2 rc1 en mi sitio con el SMF 1.1.4 (de hecho originalmente era un SMF 1.0.8 pero esta actualizado) y todo el proceso de instalación ha ido bien pero cuando ha sido el momento de mirar como ha quedado mi sitio no puedo cargarlo, en su lugar me aparece el siguiente error:

ERROR: Database error.
Cannot execute the query: SELECT ID_TOPIC, title, startDate AS mday FROM smf_calendar WHERE startDate >='2008-02-01' AND startDate <= '2008-02-29'
MySql Error returned: Unknown column 'startDate' in 'field list'
MySql Error code: 1054

Me estoy volviendo loco porque no se cual es el motivo de este fallo, no sé que hacer la verdad, espero que alguien me pueda ayudar.

elwizard

@Chibi:
1. Este hilo no es de soporte.
http://www.simplemachines.org/community/index.php?topic=70008.0
2. En caso de error SMF (así parece -> pasas de una versión SMF 1.0.x a la última versión SMF 1.1.x) tienes otros hilos que gustosamente serás atendido, en este idioma.
3. Este error no tiene que ver nada con MKPortal. MKPortal no toca nada en esta base de datos (sólo lee).
4. Si el error fuera en MKPortal usando SMF, ya estás registrado en MKPortal.es y te podré atender allí.
Saludos.

atrevido12345

oigan no encuentro esa linea trackstats uso el smf 1.1.4 algo asi pero esa linea no la encuentro en el mk S:

Advertisement: