Advertisement:

Author Topic: Possible Related Problems  (Read 1030 times)

Offline C4G-TK

  • Sr. Member
  • ****
  • Posts: 961
  • SHOW others respect & you GET respect in return.
Possible Related Problems
« on: February 22, 2010, 06:35:10 PM »
As you can see from my signature, I have two forums both running RC2.  The first one is running fine and the second one is running with a couple problems that may be related.  Both have the same mods used on them.


The problems that I am having with the 2nd site are browser specific.

When using Firefox, members can post replies to threads, but when they are on IE the information below the post box does not appear at all, so all they can do is fill out their post, but not submit it.

On the other hand, when I am in Firefox, I select a Boilerplate message and it doesn't appear in the post, but when I am in IE it works as it should.

I'm not sure what the deal is, but if someone could take a look I would appreciate it.  I have a Test Account setup.


Oh yeah, trying to find a package parser that works with RC2 packages as well.  (Sleepycode doesn't and JBlaze parser isn't online.)
« Last Edit: February 22, 2010, 07:25:33 PM by C4G-TK »
-img removed-

Offline C4G-TK

  • Sr. Member
  • ****
  • Posts: 961
  • SHOW others respect & you GET respect in return.
Re: Possible Related Problems
« Reply #1 on: February 22, 2010, 10:39:39 PM »
Looks like a javascript error.  When I turn off JavaScript, it loads the page fine in IE.
-img removed-

Offline C4G-TK

  • Sr. Member
  • ****
  • Posts: 961
  • SHOW others respect & you GET respect in return.
Re: Possible Related Problems
« Reply #2 on: February 23, 2010, 12:52:28 AM »
Looks like I found the culprit...

waiting to see from author if there is something wrong with the code of their mod... or if others are experiencing this, too

http://www.simplemachines.org/community/index.php?topic=316330.msg2512285#msg2512285

So, I guess this is solved as I wait for a reply in the support thread.
« Last Edit: February 23, 2010, 01:44:08 AM by C4G-TK »
-img removed-