• Welcome to Simple Machines Community Forum. Please login or sign up.
December 08, 2021, 06:04:42 AM

News:

Bored?  Looking to kill some time?  Want to chat with other SMF users?  Join us in IRC chat or Discord


iPhone/Android/Blackberry app to browse your forum - Tapatalk

Started by Tapatalk, May 04, 2010, 11:09:40 AM

Previous topic - Next topic

techguy

Thanks for your prompt reply
And yes I have registered on tapatalk as a forum owner

techguy

Hey people thanks a lot for all your help.
Tapatalk is now working superb !!!
Keep up the good work.
I just updated the latest mod from tapatalk site which is 3.3.0

techguy

Hey people this mod is just awesome, I am using Sa Facebook on my site and visitor can only create account using Facebook as I have disabled normal registration.
I have some question in regards to this on tapatalk
If a users wants to create a account in tapatalk interface, he has an option of opening it via chrome and from there he can register by Facebook as chrome will open my website automatically and it has a Facebook link.
My question is how a user will login to my site using tapatalk as for signing in, he has to provide user name and password, but my site does not requires one and it authenticates directly via facebook

4LP3RUZ1

I can't go into the settings for this mod,

?action=admin;area=tapatalksettings;

just lands me into the admin center
Frozen frogs are back :(

ApplianceJunk

Quote from: 4LP3RUZ1 on January 10, 2013, 06:58:19 AM
I can't go into the settings for this mod,

?action=admin;area=tapatalksettings;

just lands me into the admin center

What settings?

Shambles

Works fine on my forum. Any errors in your logs? Did you install to your theme?


Quote
?action=admin;area=tapatalksettings;

ApplianceJunk

Quote from: ®Shambles on January 10, 2013, 08:51:14 AM
Works fine on my forum. Any errors in your logs? Did you install to your theme?


Quote
?action=admin;area=tapatalksettings;

What kind of settings do you have in your admin panel for tapatalk?

I don't seem to have any settings for tapatalk in my admin panel, never have.
Tapatalk seems to work fine for me and no errors in my log.

4LP3RUZ1

Quote from: ApplianceJunk on January 10, 2013, 07:56:32 AM
Quote from: 4LP3RUZ1 on January 10, 2013, 06:58:19 AM
I can't go into the settings for this mod,

?action=admin;area=tapatalksettings;

just lands me into the admin center

What settings?
Well yes :) The new version apparently added a settings page. I used to use version 3.0.2 and everthing was great. I decided to upgrade in order to use Tapatalk HD for tablets. Now everything is broken. I have no settings page and tapatalk is stuck on my phone saying "Processing" and on my tablet saying "Connecting".

Quote from: ®Shambles on January 10, 2013, 08:51:14 AM
Works fine on my forum. Any errors in your logs? Did you install to your theme?
Nope, nothing to install. They only have a template file which should work off default. I copied it over just to test, no difference.
Anyone have any ideas how those integration hooks work? I'm looking at their code and that is how they are doing the settings page. I have no clue why its not working...
Frozen frogs are back :(

ApplianceJunk

I have never had a settings page on SMF.

What version of tapatalk did you try and upgrade to?

4LP3RUZ1

the one on the mods site is 3.2.3, I tried that. Theres also a newer one on their site, 3.3.0. Tried that one too.
Frozen frogs are back :(

ApplianceJunk

I was using tapatalk 3.0.1 and just upgraded to the latest version 3.3.0 after reading your post in this topic.

Everything had been working fine for me before the upgrade and everything still seems to be working fine after updating to the newest version.
I also now have tapatalk settings in my admin panel. Never had them settings before now.

4LP3RUZ1

Frozen frogs are back :(

Shambles

Quote from: ApplianceJunk on January 10, 2013, 09:14:53 AM
I also now have tapatalk settings in my admin panel. Never had them settings before now.
They just seemed to appear at 3.3.0

4LP3RUZ1

Ok, solved my own problem with the settings page.

I basically did it the old fashioned way.

I copied the stuff in Subs-tapatalk into Admin.php and everything appeared.

To no surprise, the mod was turned off by default!.

Turned it on, and everything else started working fine!
Frozen frogs are back :(


techguy

Quote from: techguy on November 20, 2012, 08:54:24 AM
Hey people this mod is just awesome, I am using Sa Facebook on my site and visitor can only create account using Facebook as I have disabled normal registration.
I have some question in regards to this on tapatalk
If a users wants to create a account in tapatalk interface, he has an option of opening it via chrome and from there he can register by Facebook as chrome will open my website automatically and it has a Facebook link.
My question is how a user will login to my site using tapatalk as for signing in, he has to provide user name and password, but my site does not requires one and it authenticates directly via facebook
I tried manual registration in smf and got an option to type user name and password, I can use the same at tapatalk.
How can we login with Facebook login in Tapatalk.

FireDitto

I uninstalled the old version that we had - very clean uninstall.

Attempting to Install the new version, however, brought up a flood of errors:

Quote1.    Extract Tree    ./mobiquo    
   2.    Extract Tree    ./Sources    
   3.    Extract Tree    ./Themes    
*    4.    Execute Modification    ./Themes/default/languages/Admin.english.php    Test successful
*    5.    Execute Modification    ./Themes/default/languages/ManageSettings.english.php    Test successful
*    6.    Execute Modification    ./Sources/Display.php    Test successful
*    7.    Execute Modification    ./Sources/Load.php    Test successful
*    8.    Execute Modification    ./Sources/LogInOut.php    Test failed
      1.    Replace    ./Sources/LogInOut.php    Test failed
      2.    Replace    ./Sources/LogInOut.php    Test successful
      3.    Replace    ./Sources/LogInOut.php    Test successful
      4.    Add Before    ./Sources/LogInOut.php    Test successful
*    9.    Execute Modification    ./Sources/MessageIndex.php    Test failed
      1.    Replace    ./Sources/MessageIndex.php    Test successful
      2.    Replace    ./Sources/MessageIndex.php    Test failed
*    10.    Execute Modification    ./Sources/Notify.php    Test successful
*    11.    Execute Modification    ./Sources/PersonalMessage.php    Test failed
      1.    Add Before    ./Sources/PersonalMessage.php    Test successful
      2.    Replace    ./Sources/PersonalMessage.php    Test failed
      3.    Replace    ./Sources/PersonalMessage.php    Test successful
*    12.    Execute Modification    ./Sources/Post.php    Test failed
      1.    Replace    ./Sources/Post.php    Test failed
      2.    Replace    ./Sources/Post.php    Test failed
      3.    Replace    ./Sources/Post.php    Test successful
      4.    Add Before    ./Sources/Post.php    Test successful
      5.    Replace    ./Sources/Post.php    Test failed
      6.    Replace    ./Sources/Post.php    Test successful
      7.    Replace    ./Sources/Post.php    Test successful
      8.    Replace    ./Sources/Post.php    Test successful
      9.    Add Before    ./Sources/Post.php    Test successful
      10.    Replace    ./Sources/Post.php    Test successful
      11.    Add Before    ./Sources/Post.php    Test successful
*    13.    Execute Modification    ./Sources/Recent.php    Test successful
*    14.    Execute Modification    ./Sources/Search.php    Test successful
*    15.    Execute Modification    ./Sources/Subs.php    Test successful
   16.    Execute Code    db/install.php    

I have a lot of mods Installed, and am going to do manual edits where required now. But I thought it worth mentioning.

EDIT: It's clashing with the SubAccount mod definitely, and something else, but I'm not secure enough in my ability to edit the codes to Install the new version.
Second Pass Weyr
An AU Pernse RPG

SMF 2.0.6 with SP 2.3.5

Shambles

Quote from: FireDitto on January 23, 2013, 06:07:24 AM
Attempting to Install the new version

Have you got the v3.4.0 download?

Reason for asking is that the latest plugin doesn't seem to touch LogInOut.php

Quote*    8.    Execute Modification    ./Sources/LogInOut.php    Test failed

HunterP


Bugreport for 3.4.0 :

I use the core theme, the image is not installed in this theme and the menu option "Tapatalk Settings" had the default class="chosen subsection" which causes this text to be bold, even though the option is not selected.

FireDitto

Quote from: Shambles on January 23, 2013, 06:43:58 AM
Quote from: FireDitto on January 23, 2013, 06:07:24 AM
Attempting to Install the new version

Have you got the v3.4.0 download?

Reason for asking is that the latest plugin doesn't seem to touch LogInOut.php

Quote*    8.    Execute Modification    ./Sources/LogInOut.php    Test failed

No;     Tapatalk_SMF2_3.2.3.zip which is here on SMF.

I went to the Tapatalk site and grabbed 3.4.0 and got these errors;

Quote5.    Execute Modification    ./Sources/Post.php    Test failed
      1.    Replace    ./Sources/Post.php    Test failed
      2.    Replace    ./Sources/Post.php    Test failed


It seems to be clashing with my a mod of some type, but I'm not sure which and my forum is not something I want to break xD My members would kill me. I've included my Post.php, in case you/someone want to take a look. I'm sure it's an easy edit but I need to head to bed so I'm not confident to do so at the moment.
Second Pass Weyr
An AU Pernse RPG

SMF 2.0.6 with SP 2.3.5

Advertisement: