• Welcome to Simple Machines Community Forum. Please login or sign up.
October 20, 2021, 11:11:51 AM

News:

SMF 2.1 RC4 has been released! Try it out and help us test! :) Read more.


Aiuto!!!

Started by blitz69, May 16, 2010, 05:37:51 PM

Previous topic - Next topic

blitz69

May 16, 2010, 05:37:51 PM Last Edit: May 16, 2010, 05:56:56 PM by blitz69
Ho installato smf 1.1.11 tutto bene funziona riesco  a creare messaggi, sondaggi ma non categorie e sotto categorie..
cioe' a parte general category (General Discussion) non riesco a crearne di nuove..
Pur essendo ADMIN
Ho saltato qualche cosa?

Sarei Grato di un Vs. Aiuto

Grazie Alessandro

emanuele

Allora, tu vai in admin -> boards.
Quindi trovi i menù "modifica boards", "crea una nuova categoria" e "impostazioni".

Il problema è che se vai in "crea una nuova categoria" c'è qualcosa che non funziona? Se sì, cosa ti appare? Che errore ti da?
Oppure non ti appare il pulsante "aggiungi board"?

Le "categorie" sono raggruppamenti di "board", con quelle che tu chiami "sotto categorie" intendi le board?


Take a peek at what I'm doing! ;D




Hai bisogno di supporto in Italiano?

Aiutateci ad aiutarvi: spiegate bene il vostro problema: no, "non funziona" non è una spiegazione!!
1) Cosa fai,
2) cosa ti aspetti,
3) cosa ottieni.

blitz69

in effetti sotto la sezione admin non appare aggiungi board (non so se ci sia magari la traduzione italiana..) intanto grazie per la tua risposta .. mi puoi aiutare ancora grazie, Alessandro

emanuele

...strano...
Per verificare che non sia un problema di traduzione, puoi semplicemente mettere il forum in inglese.


Take a peek at what I'm doing! ;D




Hai bisogno di supporto in Italiano?

Aiutateci ad aiutarvi: spiegate bene il vostro problema: no, "non funziona" non è una spiegazione!!
1) Cosa fai,
2) cosa ti aspetti,
3) cosa ottieni.

blitz69

niente da fare non appare .... ci sara' una possibilita' magari di copiare una configurazione da qualche parte ? magari senza cancellare gli articoli contenuti ma solo la configurazione ... anzi sarei disposto a perdere gli articoli ma non il db utenti...
approposito inzia anche lo spam di utenti che bho .cz .cc.cz, ho letto che ci sono rimedi ma non ho capito tanto....
Grazie Alessandro

emanuele

Quote from: blitz69 on May 21, 2010, 08:10:53 AM
in effetti sotto la sezione admin non appare aggiungi board (non so se ci sia magari la traduzione italiana..)
Adesso che rileggo la tua risposta, giusto per essere sicuri di capirsi: "aggiungi board" non è una voce del menù, ma appare in basso a destra di ogni "categoria" nel pannello di admin. (vedi allegato)


Take a peek at what I'm doing! ;D




Hai bisogno di supporto in Italiano?

Aiutateci ad aiutarvi: spiegate bene il vostro problema: no, "non funziona" non è una spiegazione!!
1) Cosa fai,
2) cosa ti aspetti,
3) cosa ottieni.

blitz69

scusa so che e' passato un po' di tempo per rispondere ma board non appare ne nel menu ne sotto la categoria ne in nessuna pagina ... sai per caso  come si puo' correggere gli sql senza magari andare a cancellare dati
Grazie

emanuele

So che la domanda è stupida, ma...sei sicuro di essere admin??

Il fatto è che è la prima volta che mi capita di sentire che come admin non ti è permesso di fare qualcosa...
Non saprei cosa dirti, prova con un repair settings...o crea un nuovo account ed assegnagli nuovamente i privilegi di admin e riprova...


Take a peek at what I'm doing! ;D




Hai bisogno di supporto in Italiano?

Aiutateci ad aiutarvi: spiegate bene il vostro problema: no, "non funziona" non è una spiegazione!!
1) Cosa fai,
2) cosa ti aspetti,
3) cosa ottieni.

Giochi


Advertisement: