Advertisement:

Author Topic: JW Player  (Read 23860 times)

Offline yakyakyak

  • Jr. Member
  • **
  • Posts: 303
  • Gender: Male
Re: JW Player
« Reply #20 on: September 01, 2010, 06:19:41 AM »
Adding Portal block code using the Integrated Portal option will make your existing forum look seamless with the added benefit of adding useful blocks anywhere on your forum

Code: [Select]
http://askusaquestion.net/index.php?board=53.0

Offline nazamarya

  • Jr. Member
  • **
  • Posts: 322
Re: JW Player
« Reply #21 on: September 05, 2010, 11:12:27 AM »
jw player mode http://custom.simplemachines.org/mods/index.php?mod=2529 board.

I've added videos has opened firefox. but it also does not open explorer.

I've added links to videos on their site explorer is opened, but my explorer does not open my SMF forum.

Do smf jw player problem? Thank you.

Offline nazamarya

  • Jr. Member
  • **
  • Posts: 322
Re: JW Player
« Reply #22 on: September 05, 2010, 11:21:16 AM »
jw player mode http://custom.simplemachines.org/mods/index.php?mod=2529 board.

I've added videos has opened firefox. but it also does not open explorer.

I've added links to videos on their site explorer is opened, but my explorer does not open my SMF forum.

Do smf jw player problem? Thank you.

attached images..

Offline Ataru Moroboshi

  • Semi-Newbie
  • *
  • Posts: 90
Re: JW Player
« Reply #23 on: September 29, 2010, 11:19:17 AM »
don't know, if it's possible, how to set preview image... any help?

using that code:

Code: [Select]
[jwp=425,344,image]http://www.sslazio.it/images/stories/videos/conferenza zarate.flv[/jwp]
i got just a black screen, no image.

ok, got it...

i have to put that code:
Code: [Select]
[jwp=425,344,http://www.sslazio.it/components/com_gk2_photoslide/images/thumbm/967694zarate_20conf.jpg]http://www.sslazio.it/images/stories/videos/conferenza zarate.flv[/jwp]
« Last Edit: September 29, 2010, 11:23:59 AM by Ataru Moroboshi »

Offline eyeseven

  • Semi-Newbie
  • *
  • Posts: 54
Re: JW Player
« Reply #24 on: February 24, 2011, 09:36:25 AM »
please update it for RC5..

Offline nikan

  • Jr. Member
  • **
  • Posts: 390
Re: JW Player
« Reply #25 on: February 24, 2011, 12:38:02 PM »
Updated for 2.0 RC5

Offline eyeseven

  • Semi-Newbie
  • *
  • Posts: 54
Re: JW Player
« Reply #26 on: February 25, 2011, 04:40:41 PM »
Updated for 2.0 RC5

thanks so much nikan! :D

Offline Bodacious

  • Newbie
  • *
  • Posts: 1
Re: JW Player
« Reply #27 on: May 04, 2011, 12:16:50 PM »
Great Mod , thank you very much!

I'm using version 1.1.13 and was wondering if there's a way to change the default skin to one that fits my needs better ?

Offline ʜᴏᴍɪᴄɪᴅᴇ

  • Jr. Member
  • **
  • Posts: 123
  • Gender: Male
Re: JW Player
« Reply #28 on: July 01, 2011, 07:16:50 PM »
is it possible to use this MOD as a music player for Profile's


Offline Dain

  • Newbie
  • *
  • Posts: 3
Re: JW Player
« Reply #29 on: July 03, 2011, 06:33:43 AM »
Hi
I want to know that ,,,where will we upload audio files using ftp client.....and what address will we add in the JW tag .....and what code should we use to embed it to Adk portal.........

I just installed the JW player , and have installed ADK Portal in SMF 2.0 ;

it4u.net63.net

I Dont know that where should I upload my files on my Site, and how to use them with JW code
Please Experts help me in this

Thanks with Regards
« Last Edit: July 04, 2011, 05:38:49 AM by Dain »

Offline ʜᴏᴍɪᴄɪᴅᴇ

  • Jr. Member
  • **
  • Posts: 123
  • Gender: Male
Re: JW Player
« Reply #30 on: July 15, 2011, 06:46:12 AM »
is it possible to use this mod as a profile song player?


Offline Wallace.D

  • Newbie
  • *
  • Posts: 3
Re: JW Player
« Reply #31 on: August 02, 2011, 08:50:38 PM »
Hi nikan, everyone,

I've installed JW Player on SMF 2.0... Everything seems to have worked fine on the install but I can't seem to get it to work. When I try to post video the player is visible but no video - just an error message on the screen:

"Video not found or access denied"

For what reason might access be denied? How do I enable access? This is very frustrating... especially seeing that others here seem to have had no problems in using this mod!

I uploaded the video (mp4) using Filezilla to the 'Public_html' folder on my server... then by right-clicking on it, I copied the URL to my clipboard then pasted it into the BBC code as follows:

Code: [Select]
[jwp=425,344,image]ftp://prodigal@ftp.XXXXXXXforum.XXXXXX.com/public_html/Fox%20News%Hacked_.mp4[/jwp]

Can anyone tell me what I'm doing wrong or why this thing won't work?

I'm basically having the same issues as Dain above (except I don't have a 'portal' - Do I need one?) in that I'm not sure where exactly on the server to upload the video to... then once it's there - I have no idea how to link to it so that it will play.

I've searched now for about 3 days trying to figure this out on my own but to no avail, so I've come to humble myself and ask you fine folks for help with this. Not to be overly critical but you would think that these basic instructions on how to use this mod would be included here...

If I'm having these issues - I think we can be sure that others (such as Dain) have had them too.

Thanks in advance to anyone willing to help me out here!

Offline Wallace.D

  • Newbie
  • *
  • Posts: 3
Re: JW Player
« Reply #32 on: August 06, 2011, 06:39:12 AM »
Bump

Offline Wallace.D

  • Newbie
  • *
  • Posts: 3
Re: JW Player
« Reply #33 on: August 17, 2011, 10:14:08 PM »
Thanks for all of your help everyone, especially Nikan.

Er, wait... nevermind.

Thanks for nothing.


Offline nikan

  • Jr. Member
  • **
  • Posts: 390
Re: JW Player
« Reply #34 on: October 26, 2011, 02:37:53 PM »
Is it obvious? I really hope you figure it out by now.

You used an ftp address with username and probably a password and the proper use is http://domain.com/video.mp4

Offline Mr. Pirate

  • Jr. Member
  • **
  • Posts: 176
Re: JW Player
« Reply #35 on: November 24, 2011, 11:20:52 AM »
Is there anyway I can only make this available to admins only?

Offline Mr. Pirate

  • Jr. Member
  • **
  • Posts: 176
Re: JW Player
« Reply #36 on: November 24, 2011, 08:11:43 PM »
Is there anyway I can only make this available to admins only?

Bump!

Offline nikan

  • Jr. Member
  • **
  • Posts: 390
Re: JW Player
« Reply #37 on: November 25, 2011, 04:29:24 AM »
In file /Sources/Subs-Editor.php

Find:
Code: [Select]
if (empty($modSettings['enableEmbeddedFlash']))
$disabled_tags[] = 'flash';

Add after:
Code: [Select]
if (!$context['user']['is_admin'])
$disabled_tags[] = 'jwp';
« Last Edit: November 25, 2011, 05:17:47 AM by nikan »

Offline Mr. Pirate

  • Jr. Member
  • **
  • Posts: 176
Re: JW Player
« Reply #38 on: November 26, 2011, 03:06:46 AM »
In file /Sources/Subs-Editor.php

Find:
Code: [Select]
if (empty($modSettings['enableEmbeddedFlash']))
$disabled_tags[] = 'flash';

Add after:
Code: [Select]
if (!$context['user']['is_admin'])
$disabled_tags[] = 'jwp';

It didn't work. I made a test account and it is still visible to regular members.

Offline nikan

  • Jr. Member
  • **
  • Posts: 390
Re: JW Player
« Reply #39 on: November 26, 2011, 11:31:48 AM »

Bump!

Ηasty, hasty...


It didn't work. I made a test account and it is still visible to regular members.

...hasty again.

I did my tests before posting the modification.
The button is only visible to admins, the posted video is visible to all.
Clear forum and browser cache.
« Last Edit: November 26, 2011, 11:35:48 AM by nikan »