• Welcome to Simple Machines Community Forum. Please login or sign up.
October 21, 2021, 06:10:25 PM

News:

SMF 2.0.18 has been released! Please update. Read more.


Duplicated breadcrumbs

Started by TeeJay, September 30, 2010, 02:54:24 AM

Previous topic - Next topic

TeeJay

I've no idea when it started to happen but my forum show duplicate a breadcrumb trail

www.vdsr.co.uk



    * Valleys Dual Sport Riders South Wales » Forum » Valleys Dual Sport Riders South Wales » Forum

Any idea what's causing it and how to fix it ?


Hj Ahmad Rasyid Hj Ismail

Since you have installed ezportal, my guess is that you have extra line in /Sources/Load.php. Try and check this line if there is any duplicate:
// Set the top level linktree up.
   array_unshift($context['linktree'], array(
      'url' => $scripturl,
      'name' => $context['forum_name']
   ), array('url' => $scripturl . '?action=forum', 'name' => $txt['ezp_forum_tab']));

TeeJay

Ahh thanks, not tried it yet but I'm guessing I need to remove/comment out the second one of these

// Set the top level linktree up.
   array_unshift($context['linktree'], array(
      'url' => $scripturl,
      'name' => $context['forum_name']
   ), array('url' => $scripturl . '?action=forum', 'name' => $txt['ezp_forum_tab']));

// Set the top level linktree up.
   array_unshift($context['linktree'], array(
      'url' => $scripturl,
      'name' => $context['forum_name']
   ), array('url' => $scripturl . '?action=forum', 'name' => $txt['ezp_forum_tab']));

xenovanis

Yes, just remove the duplicate.
"Insanity: doing the same thing over and over again and expecting different results."

TeeJay

Thanks
That did it, problem solved

Advertisement: