• Welcome to Simple Machines Community Forum. Please login or sign up.
October 25, 2021, 03:52:46 PM

News:

Follow SMF on Twitter.


[Info] <script>

Started by xmagex, October 02, 2010, 07:37:38 PM

Previous topic - Next topic

xmagex

Ciao a tutti,

Ho un problema con l'inserimento di uno script all'interno del mio forum.

www.mmorpgabuser.com

Ho creato una toolbar, e per poterla mettere nel forum devo inserire un semplice script:

<script src="http://cdn.wibiya.com/Toolbars/dir_0590/Toolbar_590864/Loader_590864.js" type="text/javascript"></script>

Ora non so proprio dove poter piazzare lo script. In ogni punto io lo metta il forum inizia a dare problemi.

Per problemi intendo che non funziona il login (pagina bianca), oppure l'anteprima dei topic non la carica e altri piccoli problemini.

Ho provato anche a creare un altro file php, e includerlo nella index. Ma stessi problemi.

Qualcuno mi consiglia dove metterlo, sicuramente la funzione "script" va in conflitto con quelli di SMF.

ps: Non è un problema dello script in se, infatti qualsiasi script io mette presenta gli stessi problemi.

Saluti,
Mage

emanuele

Come hai fatto ad inserire lo script?
Semplicemente mettendolo dentro così? Oppure con qualcosa tipo:

echo '<script src="http://cdn.wibiya.com/Toolbars/dir_0590/Toolbar_590864/Loader_590864.js" type="text/javascript"></script>';


Per il dove...se deve apparire ovunque credo tu possa metterlo in index.template.php nella sezione header, altrimenti dipende.


Take a peek at what I'm doing! ;D




Hai bisogno di supporto in Italiano?

Aiutateci ad aiutarvi: spiegate bene il vostro problema: no, "non funziona" non è una spiegazione!!
1) Cosa fai,
2) cosa ti aspetti,
3) cosa ottieni.

Advertisement: