• Welcome to Simple Machines Community Forum. Please login or sign up.
October 19, 2021, 11:35:31 AM

News:

Follow SMF on Twitter.


Little question (no support)

Started by willemjan, December 01, 2010, 10:45:57 AM

Previous topic - Next topic

willemjan

Why is my site allways loading with:
index.php?wwwRedirect

Is there a reason why the site does that? When your logged on, you'll get an phpsessid two...

Kindred

do you have any sort of redirect mod installed or have you added something to your .htaccess file?
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

"Loki is not evil, although he is certainly not a force for good. Loki is... complicated."


Kindred

whoops...   thanks Illori.   I still haven't caught up with all the new stuff in 2.0 (LOL)

So, what it means is: You have your forum set to use www.yoursite.com, but you are trying to get to it by typing yoursite.com

You should add the forced redirect in your .htaccess file.
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

"Loki is not evil, although he is certainly not a force for good. Loki is... complicated."

NanoSector

As I read in the other topic Illori posted, it is an attempt from SMF to go to the correct URL.
My Mods / Mod Builder - A tool to easily create mods / Blog
"I've heard from a reliable source that the Answer is 42. But, still no word on what the question is."

willemjan

Thanks a lot! So if I add a redirect in the htaccess file, it will disappear?

Advertisement: