News:

SMF 2.0.19 has been released! Please update. Read more.

Main Menu

Tab removal

Started by angiexx1, January 17, 2011, 09:29:35 AM

Previous topic - Next topic

angiexx1

I have uninstalled coppermine from my website and replaced it with Aeva media

But on the theme I have I put a tab at the top saying gallery and cant remember where to go to remove it

my site is here

http://www.tutz2tagz.com/smf/index.php?action=media

If anyone can point me in the right direction please

Thanks

Angie

Illori


angiexx1

Thanks
Am in there now but where in there am I looking

RustyBarnacle

Search for $buttons and you will see the array that makes each button.  You should be able to figure out which was for coppermine form there.


angiexx1

Thanks have just had a thought

If remember correctly it was done on the theme which is outline so think it is in there that the change was made someone on the forum here helped me with it

angiexx1

ok have found my old posts and it was subs.php

here is how it was all done

http://www.simplemachines.org/community/index.php?topic=381221.msg2630088#msg2630088

coppermine is now longer installed on the site, but the gallery navigation tab at the top is which am trying to figure how to remove
will go look again at subs.php

Thanks you

angiexx1

If I go to my cpanel and then file manager then smf/sources/subs.php am I in the right place as cannot find anything in there relating to it

Bigguy

Yes you are in the right place to find Subs.php.


angiexx1

ok thought had found it removed it and nothing changed hmmmmmm I no its something I am missing so will keep looking to see what am not doing

angiexx1

I cant search for coppermine it wasnt bridged and have removed coppermine from my site so that url doesnt work

angiexx1

ahhhh do you mean in the subs php file

I did and thought had deleted it but it hasnt made any difference to my site navigation tabs

Bigguy

He means search for that url in the Subs.php file. Then remove the code to get rid of the tab. :)

EDIT: Did you clear your forum cache. ???

angiexx1

no i didnt clear the cache but will do shortly thanks

angiexx1

ok dont know what has gone wrong with this but now both portamx and smf on my site are down

all I am getting is the following sentence on a plain white screen

Parse error: syntax error, unexpected ',' in /home/tutztagz/public_html/smf/Sources/Subs.php on line 3944

kat

Can I suggest that you attach that file to your next post, so that someone can take a look at it? ;)

angiexx1

ok have got portamx and the forum back up but still need to get rid of the gallery navigation tab lol

and after the last attempt hmmmmmmmmmmm not sure what i removed that was wrong as php is way beyond me at this minuite

Illori

attach your subs.php file and someone can edit it for you, tell us exactly where you want the new button to go to.

angiexx1

Kat thanks we must of posted at the same time nearly
Illori will attach it shortly. Thank you

angiexx1

ok there are two attachments

one explains what am trying to remove and the other is the subs.php file

Thank you

Angie

Bigguy

Try this it should work

angiexx1

Bigguy thank you so much that has done the job for me :)


Angie

angiexx1

I will mark this solved

kat


Bigguy

Not a problem at all. I'm glad to help out. :)

Advertisement: