Advertisement:

Author Topic: Ambassador  (Read 36308 times)

Offline Crip

  • SMF Friend
  • SMF Hero
  • *
  • Posts: 3,139
  • Gender: Male
  • C-4 QUAD
    • Cripzone
Re: Ambassador
« Reply #60 on: September 15, 2013, 11:52:03 AM »
do not understand mrsray - please explain?
I have become comfortably numb!


I remember my mother's prayers and they have always followed me.
   - Abraham Lincoln -


TOTM Winner. | Demo Site1on1 Theme Support

Offline Ashdaw

  • Jr. Member
  • **
  • Posts: 183
  • Gender: Male
    • GreycastleOZ
Re: Ambassador
« Reply #61 on: December 10, 2013, 08:13:32 AM »
Hi Crip, I am using your theme and do truly like it. I am no expert and have tried to fix a small problem with the theme.
When someone uses the reply section the size of the font appears to be '12' point but, when you see it posted it looks
smaller than '10'p. This is the setting that I think covers the reply box:
Code: [Select]
/* The font size of textareas should be just a little bit larger. */
textarea
{
   font: 130%/150% verdana, Helvetica, sans-serif;
}

I would like to have the same size font show up when posting something as right now, you actually have to change the font size for it to be seen by all.
We do have a few older members and they have said it gets a little hard to see.
I am running 1680x1050 resolution and am using Palemoon 64bit browser but have been told it does it in all browsers.
This next section is what I THINK should have the change done to it;
Code: [Select]
/* Set a fontsize that will look the same in all browsers. */
body
{
   background: #757575;
   font: 78%/130% "Verdana", "Arial", "Helvetica", sans-serif;
   margin: 0 auto;
   margin-top: 15px;
   padding: 15px 0;
   background-image:-webkit-gradient(linear,  left top,  left bottom,  color-stop(0,  black),  color-stop(1,  #757575));
   background-image:-moz-linear-gradient(center top,  black 0%,  #757575 100%);
   background-color:#757575;
   margin:0 auto 30px auto;
   padding:0;
   min-width: 780px;
   width: 100%;
   max-width: 2300px;
   height: 100%;

Any help you could give would be very appreciated. One more thing, I noticed that you have made revisions to this theme, is there a reason that the theme needed to be revised ? and, if so, would it be useful for me to update what I have?

Thanks and this is my site's URL; http://greycastleoz.org/Forum2/index.php
You are more than welcome to visit my site.
Greycastle

Offline Crip

  • SMF Friend
  • SMF Hero
  • *
  • Posts: 3,139
  • Gender: Male
  • C-4 QUAD
    • Cripzone
Re: Ambassador
« Reply #62 on: December 10, 2013, 12:45:06 PM »
Text-Area should be this:

Code: [Select]
/* The font size of textareas should be just a little bit larger. */
textarea
{
font: 100%/130% verdana, Helvetica, sans-serif;
}

The other stuff you mentioned , please explain better please?
I have become comfortably numb!


I remember my mother's prayers and they have always followed me.
   - Abraham Lincoln -


TOTM Winner. | Demo Site1on1 Theme Support

Offline smartmouse

  • Full Member
  • ***
  • Posts: 534
Re: Ambassador
« Reply #63 on: May 22, 2015, 02:17:53 PM »
Hello, i'm using this theme for a lot of time and i would keep it for more time.
@crip: do you have a responsive version of it?

Offline Burke ♞ Knight

  • SMF Hero
  • ******
  • Posts: 3,534
Re: Ambassador
« Reply #64 on: May 22, 2015, 03:51:52 PM »
Hello, i'm using this theme for a lot of time and i would keep it for more time.
@crip: do you have a responsive version of it?

http://www.jpr62.com/theme/index.php/board,55.0.html

Crip passed away on January 2, 2014
Support for his themes, can be found at his site, maintained by his closest friends.

Offline smartmouse

  • Full Member
  • ***
  • Posts: 534
Re: Ambassador
« Reply #65 on: May 23, 2015, 04:50:48 AM »
I'm very sorry for this, i didn't know...  :'(
Since 2007 i used his forum themes...

Offline showngo

  • Jr. Member
  • **
  • Posts: 108
Re: Ambassador
« Reply #66 on: December 05, 2017, 07:58:58 AM »
I love the theme, Im having an issue that the frame is not populating after I installed and changed my theme. 
Here is a screen capture of the frams not being yellow/orange.

Offline Torngate

  • Semi-Newbie
  • *
  • Posts: 21
  • Gender: Male
    • Torngate on GitHub
    • Shadow Fleet
Re: Ambassador
« Reply #67 on: December 05, 2017, 09:31:30 AM »
Personally, I'd check the install path and theme path of your site. I had a similar issue once and that was the fix for me.
Site Administrator- Shadow Fleet Star Trek RPG