Advertisement:

Author Topic: again and again getting internal error or misconfiguration and was unable to com  (Read 1390 times)

Offline jaisi

  • Full Member
  • ***
  • Posts: 518
today again i'am getting this kind of error please help me how to solve this kind of problem...

here is my Sever logs

[Thu Oct 27 09:00:48 2011] [error] [client 115.113.100.161] File does not exist: /home/***/public_html/500.shtml, referer: http://***.com/index.php?action=post;board=10.0
[Thu Oct 27 09:00:40 2011] [error] [client 208.115.111.74] File does not exist: /home/***/public_html/404.shtml
[Thu Oct 27 09:00:40 2011] [error] [client 208.115.111.74] File does not exist: /home/***/public_html/robots.txt
[Thu Oct 27 09:00:17 2011] [error] [client 115.113.100.161] File does not exist: /home/***/public_html/500.shtml, referer: http://***.com/index.php?action=post;board=10.0
[Thu Oct 27 08:58:51 2011] [error] [client 188.49.114.49] File does not exist: /home/***/public_html/Themes/52400.php, referer: http://***.com/index.php?topic=9869.60
[Thu Oct 27 08:58:51 2011] [error] [client 188.49.114.49] File does not exist: /home/***/public_html/Themes/default/images/post/MediaFire.gif, referer: http://***.com/index.php?topic=9869.60
[Thu Oct 27 08:49:42 2011] [error] [client 65.52.110.22] File does not exist: /home/***/public_html/404.shtml
[Thu Oct 27 08:49:42 2011] [error] [client 65.52.110.22] File does not exist: /home/***/public_html/robots.txt

Offline Ricky.

  • SMF Friend
  • SMF Hero
  • *
  • Posts: 4,098
    • Indian Linux Forums
When someone tries to access a file which doesn't exist then your server is trying to find 400.shtml to show / generally its custom error 400 file in cPanel setup .. similarly when there is some internal server error.. generally configuration error related to server  then ERROR 500 pops up..


But what I doubt.. why would someone try to access file public_html/Themes/52400.php
Its not part of SMF setup.. maintain full backup of site and check who is sending those bogus file request..

Offline jaisi

  • Full Member
  • ***
  • Posts: 518
Thank you for replying i have delete all files from server and reinstalled new SMF hope now it's work and i search in server there is not that kind of file 52400.php  sorry for my bad English