News:

SMF 2.1.3 has been released! Take it for a spin! Read more.

Main Menu

[TIP/TRICK] Skype Profile

Started by ~DS~, November 22, 2011, 03:16:58 AM

Previous topic - Next topic

JordanP

Quote from: live627 on December 08, 2011, 05:51:51 PM
Quote from: societyofrobots on November 30, 2011, 06:42:52 AM
Hi, this mod works for me. But . . . when going to Profile -> Forum Profile . . .

it doesn't include Skype listed next to the other messenger options (ICQ, AIM, MSN, etc). Instead, it's separated and located at the bottom of the page, making it hard to find.

I'm assuming there is no way around this without manually editing files?

(not a biggie, just asking if I've overlooked something)
correct-o

The original post states for the option "Choose Placement" to select "With Icons".  Could you change that to "Above Signature" so it's placed along with the rest of the Active profile fields?  Will changing its placement stop it from working with icons?  Or are the icons covered with the Input Mask?

Arantor

Except the 'Above Signature' isn't where you think it is. It is literally 'above the signature', complete with the field's name, meaning you'd end up with "Skype: <Skype icon>" above your signature.

The input mask is for validating the content, not making an icon out of it.

JordanP

Thanks for the clarification.  I tested it out after posting (because all good admins patch before testing!) so I'll enjoy the foot in mouth.

Werldklass

แนะนำเว็บไซต์ Honda Jazz Club แห่งใหม่ เป็นเว็บไซต์สำหรับกลุ่มผู้ใช้ Honda Jazz 2014 [nofollow] โดยเฉพาะ ไม่ว่าจะเป็นข้อมูลวันเปิดตัว, ราคา, สเปค, การจอง, โปรโมชั่น ฯลฯ

ส่วนใครที่สนใจ Honda City 2014 [nofollow] สามารถติดตามข่าวและเข้ามาพูดคุยแลกเปลี่ยนความคิดเห็นได้ที่เว็บไซต์ของเรา ส่วนจะเปิดตัวเมื่อไรนั้นรอติดตามได้เลย

ValerieCasady

Amazing!
Thank you so much for sharing. It works!

Mr Robville

Quote from: Arvacon on January 09, 2013, 06:48:49 AM
Hi. This topic is old, but as I see, there is a question that never anwsered.
I had the same problem about the icon that was seems always offline, so I found that you have to make a change at your skype settings, to make this work.

Here is a screenshot about what you need to change, in order to have your online status work.

http://devforum.skype.com/t5/image/serverpage/image-id/52i4AD96129D7123668/image-size/original?v=mpbl-1&px=-1

I hope that helps as helped me.
By the way, thanks for this great tip :)

The link posted here has been expired in the meantime. I'm currently struggling with the same problem with the grey icon. Does anyone still know what settings to change in order to appear correctly?
"What goes on the internet, stays on the internet"
...Except your forum database if you forget to back it up.

hcfwesker

Quote from: Mr Robville on January 20, 2014, 08:37:15 AMThe link posted here has been expired in the meantime. I'm currently struggling with the same problem with the grey icon. Does anyone still know what settings to change in order to appear correctly?

Nothing to do with forum settings, you'll want to make an announcement topic for your members, because they must change settings on their skype control panel.

The link below explains and with visual aid attachments. ;)

http://www.simplemachines.org/community/index.php?topic=467631.msg3530471#msg3530471


Mr Robville

That did the trick, thanks a lot!
"What goes on the internet, stays on the internet"
...Except your forum database if you forget to back it up.

oroedel

someone has an idea why it doesn´t works in my forums? Don´t call, don`t show userprofile, just opens Skype and does nothing!?

Advertisement: