Advertisement:

Author Topic: forums wont load  (Read 2098 times)

Offline CISS_ee

  • Newbie
  • *
  • Posts: 2
forums wont load
« on: February 23, 2012, 05:18:27 PM »
americasillestcrew.com is my forums page and when loading them every one get a time out error and a few other errors saying the page isn't available..is there a way to reset them??any help would be great..i searched for a reset fix but i cant find one

Offline geek_andy

  • Semi-Newbie
  • *
  • Posts: 23
  • Gender: Male
    • @geek_andy on Twitter
Re: forums wont load
« Reply #1 on: February 23, 2012, 05:59:39 PM »
Ok, I have just spent a few minutes loading several topics/forums and the homepage, all without a single timeout or any error what so ever, the only thing I can suggest is to remove the chatango and any other script to speed up page load but it loaded quick for me.

Have I misunderstood you?

kat

  • Guest
Re: forums wont load
« Reply #2 on: February 24, 2012, 08:44:25 AM »
Yep, your site's loading and working pretty damned quickly, for me, too. :)

Offline BlondChick

  • Semi-Newbie
  • *
  • Posts: 23
  • Gender: Female
  • Smile, tomorrow will be worse.
    • Amazing-Dreamz
Re: forums wont load
« Reply #3 on: February 24, 2012, 08:45:46 AM »
the same here in Belgium  ;)

Offline JimM

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 11,980
  • Gender: Male
    • Southern Spirit Hunters
Re: forums wont load
« Reply #4 on: February 29, 2012, 09:51:36 PM »
Welcome to SMF, CISS_ee.

Everything seems to be working fine for me as well.  I'll mark this topic solved.  If you continue to have issues, feel free to unmark it and we will try again.
Jim "JimM" Moore
Former Support Specialist

Please do not PM me for support!                   
Installing SMF
Upgrade SMF
Manual Installation of Mods