• Welcome to Simple Machines Community Forum. Please login or sign up.
September 27, 2021, 06:35:23 PM

News:

Bored?  Looking to kill some time?  Want to chat with other SMF users?  Join us in IRC chat or Discord


Having an issue using CBI modification

Started by OFRD_GRL, May 29, 2012, 10:57:23 AM

Previous topic - Next topic

OFRD_GRL

I am using "SMF Default Theme - Curve".. so not sure why it is saying it is failing in core theme...

http://custom.simplemachines.org/mods/index.php?mod=511

2.0.2 forum version.

*    1.    Execute Modification    ./Themes/default/BoardIndex.template.php    Test successful
*    2.    Execute Modification    ./Themes/default/MessageIndex.template.php    Test successful

Install in Other Themes
To use this modification in themes other than the default, the package manager needs to make additional changes to the other themes. If you'd like to install this modification in the other themes, please select these themes below.
      Core Theme
*       Execute Modification    ./Themes/core/BoardIndex.template.php    Test failed
      1.    Replace    ./Themes/core/BoardIndex.template.php    Test failed
      Execute Modification    ./Themes/core/MessageIndex.template.php    Test failed
      1.    Replace    ./Themes/core/MessageIndex.template.php    Test failed
~Una

Arantor

Because the code in the core theme is physically different to the code in the Curve theme, and you can't magically make it work.

Unless you're using the core theme, it actually doesn't matter.
No good deed goes unpunished
All helpful urges should be circumvented

OFRD_GRL

~Una

Advertisement: