Advertisement:

Author Topic: Another Newbie with install questions  (Read 2519 times)

Offline sherrera

  • Semi-Newbie
  • *
  • Posts: 10
Another Newbie with install questions
« on: November 15, 2012, 01:27:18 PM »
I'm using a web host service that allows multiple domains within the same account. For each domain, I create a folder and then point the domain to that folder. That being said, these are my beginning questions!

Within the folder cvcdar which is where the domain is pointed to, I created a folder called "forum" and put the SMF files inside that.
I've gone to the installer site, in regards to setting permissions, and it says the following:

Some files need to be writable for SMF to work properly. This step allows you to let the installer make them writable for you. However, in some cases it won't work - in that case, please make the following files 777 (writable, 755 on some hosts):

Packages
Packages/installed.list

I've gone to my file manager and set the permissions ... and I still get that message.

I can't find those particular files to try and set them individually.

kat

  • Guest
Re: Another Newbie with install questions
« Reply #1 on: November 15, 2012, 03:16:43 PM »


When you say "I've gone to the installer site", what do you mean, exactly?

Do you have full CHOWN ownership of the files on your site?

Offline sherrera

  • Semi-Newbie
  • *
  • Posts: 10
Re: Another Newbie with install questions
« Reply #2 on: November 15, 2012, 03:32:54 PM »
Good questions.

I can't post urls here, but ... I went to http://domain/forum/install.php?step=1 [nofollow]

I don't know how to determine if I have full CHOWN ownership!

kat

  • Guest
Re: Another Newbie with install questions
« Reply #3 on: November 15, 2012, 03:36:06 PM »
Sorry, I should've said. That's a question for your host.

Install is usually hxxp:domain/forum/install.php

You're installing the "Normal" way, rather than using the problematic webinstall, yes?

Offline sherrera

  • Semi-Newbie
  • *
  • Posts: 10
Re: Another Newbie with install questions
« Reply #4 on: November 15, 2012, 06:02:35 PM »
If the normal way is to upload the files, then use the web address for the "installer," then yes ... that's what I'm doing. But I'm not getting the permissions cleared to go further.

And, I can't even find those 2 files to look at them and see what the permissions are!

Offline sherrera

  • Semi-Newbie
  • *
  • Posts: 10
Re: Another Newbie with install questions
« Reply #5 on: November 15, 2012, 06:44:23 PM »
Well. Duh. I think I made a classic mistake. The Packages folder/files was not in the right folder, directory, or whatever you call it. I put it in the right spot and voila!

I'm now onto the Database server settings.

I'm not sure if this is a documentation issue, but I tend to be a visual learner had do much better with pictures with text. almost need to see it to see how things fit together.

I certainly appreciate you taking the time to hold my hand! I'll probably have more questions.

Susie

kat

  • Guest
Re: Another Newbie with install questions
« Reply #6 on: November 16, 2012, 12:01:24 PM »
You ask away, darlin'! :)

I'm not sure graphics can be added to the wiki. I'll try and find out. If they can, we'll see if we can arrange something. :)

kat

  • Guest
Re: Another Newbie with install questions
« Reply #7 on: November 19, 2012, 05:59:10 AM »
...and that is Spam. ;)

Offline sherrera

  • Semi-Newbie
  • *
  • Posts: 10
Re: Another Newbie with install questions
« Reply #8 on: November 19, 2012, 08:52:49 PM »
Well, it could be abused and construed as spam if misused.

I have 166 members to set up access to the message board, and we don't want outsiders creating accounts.

I guess I'll do them one-at-a-time! It will only hurt for a little while!