• Welcome to Simple Machines Community Forum. Please login or sign up.

[mise à jour] version 1.1.16

Started by Jefekoi, October 17, 2012, 10:25:41 PM

Previous topic - Next topic

Jefekoi

October 17, 2012, 10:25:41 PM Last Edit: November 10, 2012, 12:16:00 AM by Jefekoi
Bonjour

Voilà un bon moment que je ne vois plus de mise à jour à faire sur mon administration (cela m'inquiète un peu) j'ai la version  1.1.16

Et en venant sur ce forum je m'aperçois que l'on parle très peu de ses versions ou alors je n'ai pas trouvé.

Si j'ai bien compris il n'y en aura plus ? Il faut passer sur les versions SMF 2.*.* ?

Il y a quelqu'un qui pourrait me confirmer ?

voici mon forum : http://www.lavieamulhouse.com/mulhouse/index.php

Merci et bonne journée

maximus23

Bonjour,

J'ai mis les infos ici : http://www.simplemachines.org/community/index.php?topic=437599.0

Avec la version 1.1.16 ton forum est à jour mais il va être temps de penser à mettre une version mieux appropriée pour un meilleur suivi du forum :)

Pas de support par PM ou Courrier...Veuillez utiliser le forum pour vous avoir une réponse rapide à votre demande d'aide. Merci.
Amitiés et à Bientôt...
No support by PM or Mail...You will get better and faster responses in the support forums. Thank you.
Have a nice day...

Jefekoi


Jefekoi

Bonjour

Je voudrais passer de  smf 1.1.6 à SMF 2.0.

Il y a t-il un script pour ça ?

Bonne journée

maximus23

Pas de support par PM ou Courrier...Veuillez utiliser le forum pour vous avoir une réponse rapide à votre demande d'aide. Merci.
Amitiés et à Bientôt...
No support by PM or Mail...You will get better and faster responses in the support forums. Thank you.
Have a nice day...

Jefekoi

Merci Maximus23

Mais là il dit

Quand cela est fait on lance via le navigateur le fichier uprade.php et on le met en mode debug quand le tableau après identification apparaîtra comme cela un nombre d'indications seront notifiées en cas d'erreurs.

Dans son message il aurait pu ajouter le lien du fichier uprade.php parce que moi je ne le trouve pas .. snifff

tu peux m'aider ?

Bonne journée

maximus23

Bonjour,

Tout se trouve dans la section download au dessus du forum :)

Pas de support par PM ou Courrier...Veuillez utiliser le forum pour vous avoir une réponse rapide à votre demande d'aide. Merci.
Amitiés et à Bientôt...
No support by PM or Mail...You will get better and faster responses in the support forums. Thank you.
Have a nice day...

Jefekoi

Oupss j'ai du zapper quelque chose il m'a virer ma bd ... heureusement je le test (en local) avant de faire officiellement le changement

Je vais réessayer ce soir

Merci à toi maximus23 et bonne journée

Jefekoi

Impossible d'installer cette version

1) J'ai télécharger : Large upgrade : http://download.simplemachines.org/

2) Langage french http://download.simplemachines.org/?smflanguages;lang=french

3) J'ai renommer (les fichier et dossiers comme indiqué)  http://www.simplemachines.org/community/index.php?topic=445295.0

4) J'ai remplacé les fichiers anciennes version(1.1.16) à la nouvelle version (2.02) idem pour la langue french 

5) j'ai exécuté le fichier upgrade.php

Et voilà ce qu'il me dit :

The upgrader was unable to find some crucial files.

Please make sure you uploaded all of the files included in the package, including the Themes, Sources, and other directories.


Je ne comprends pas j'ai refait l'opération plusieurs fois et rien .. toujours le même message d'erreur


Si on peut m'aider ce serait sympa

Merci

Bonne journée

maximus23

Bonjour,

Là il te dit que tu n'as pas remplacé tout les fichiers correctement.

Tu te mets sur le thème par défaut et tu dois tout remplacer en gardant seulement les fichiers settings de ton forum 1.X.

:)
Pas de support par PM ou Courrier...Veuillez utiliser le forum pour vous avoir une réponse rapide à votre demande d'aide. Merci.
Amitiés et à Bientôt...
No support by PM or Mail...You will get better and faster responses in the support forums. Thank you.
Have a nice day...

Jefekoi

Voilà mission accomplie  8)

J'avais un problème au niveau du thème par défaut donc j'ai repris une ancienne .... ancienne sauvegarde du template ...

Et là c'est bon : http://www.lavieamulhouse.com/mulhouse/index.php


Advertisement: