• Welcome to Simple Machines Community Forum. Please login or sign up.

SMF 1.1.19 and 2.0.6 critical security patches released

Started by Illori, October 21, 2013, 10:18:01 AM

Previous topic - Next topic

Burke ♞ Knight

Look at this screen shot.
2.0.5 after clicking the link for update, it downloads and says 2.0.5...

Arantor

Ooh... I'm using a different link to you guys. I'm using the one from the front page of the admin panel, you're looking at the one from the package manager itself (which uses a different notification entirely)

We're getting it sorted.

EDIT: Sorted now, should work just fine :)
No good deed goes unpunished
All helpful urges should be circumvented

Burke ♞ Knight

I knew my test was was messed up, just also knew it was not that messed up...LOL

Good going, Number One... ;)

Arantor

It's all good :) It was more of a communication issue - we were looking at different things, heh.
No good deed goes unpunished
All helpful urges should be circumvented

Kindred

6 sites updated - only one required some manual application.  Nice job!
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

"Loki is not evil, although he is certainly not a force for good. Loki is... complicated."

青山 素子

Two 2.0 sites updated cleanly. One 1.1 site updated from 1.1.16 simply using the patch files individually, and it all went cleanly. The lack of drama disappoints me, so now I'm going to go watch Gattaca so I can get some drama.
Motoko-chan
Director, Simple Machines

Note: Unless otherwise stated, my posts are not representative of any official position or opinion of Simple Machines.


GL700Wing

Update four forums quickly, painlessly and without any need for a manual install (not bad given that one forum has more than 100 mods  - some official, some custom - installed).

Thanks!!  :)
Life doesn't have to be perfect to be wonderful ...

sangham.net

Very happy to see you working well and great good dynamic is back. Much mudita (sympathetic joy, co-joy) and congratulation to the whole team!

gevv

ElkArte is a modern, powerful community building forum software. https://www.elkarte.net/

NanoSector

My Mods / Mod Builder - A tool to easily create mods / Blog
"I've heard from a reliable source that the Answer is 42. But, still no word on what the question is."

bud01100

Have tried to install it via the packages manager and clicking the update link in the admin panel.. its not functioning:

2.05 to 2.06




Install Mod
This package is already installed, and no upgrade was found!

You should uninstall the old version first to avoid problems, or ask the author to create an upgrade from your old version.

Please remember to always make regular backups of your sources and database before installing mods, especially beta versions.
Installations actions for "SMF 2.0.5 Update"
The package you are trying to download or install is either corrupt or not compatible with this version of SMF.

Burke ♞ Knight

Please refer to this instruction:

If you don't see the notification about the update, please run the scheduled task "Fetch Simple Machines files".

Or:

You can also download the patch for 2.0.6 from the customize site by downloading the : smf_patch_1.1.19_2.0.6.tar.gz patch file, and then installing it from the package manager, like any other mod package.

Kindred

1- please do not use this topic for support.
2- re-run the scheduled task to get the most recent info from Simple Machines - or download the package from one of the links in the first message.
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

"Loki is not evil, although he is certainly not a force for good. Loki is... complicated."

Oldiesmann

That was a problem that was fixed late last night. I copied the message for the update from 2.0.4 but forgot to update the URL to point to the 1.1.19/2.0.6 patch. If you rerun the "Fetch Simple Machines Files" task, the message will have the correct link. Alternately you can just download the patch and upload it through the package manager.
Michael Eshom
Cincy Space - now open!

a10

.18 to .19, whole process took 5 seconds (using admin center). Great, thanks.
2.0.18, php 7.4.26, MariaDB 10.3.32. Mods: Contact Page, Like Posts, Responsive Curve, Search Focus Dropdown, Add Join Date to Post.

KVL

 Hi,

Update was successful (1.1.18->1.1.19 & 2.0.5->2.0.6). Thanks to the team for the good work! :)

gisfreak

Me fail English? That's unpossible.

Eclipse16V

I worked with:
SMF 2 in German

Shop:
SID Giessen

TigerAnt

October 24, 2013, 07:37:12 AM #38 Last Edit: October 24, 2013, 11:55:35 AM by CoreISP
Guys we need help! _ updated our forum from version 1.1.11 to 1.1.15 with no problem.But when I tried to go to 1.1.16 it said my fine was corrupted. I was trying to get are forum to version 1.1.18

Thanks!    Ant Admin  -snip-
I help those who cannot get help elsewhere with free help!

Irisado

Please ask for help in the 1.1.x Support Board, as your issue is not relevant to this particular security patch.
Soñando con una playa donde brilla el sol, un arco iris ilumina el cielo, y el mar espejea iridescentemente

Advertisement: