• Welcome to Simple Machines Community Forum. Please login or sign up.
January 17, 2022, 12:22:46 AM

News:

Bored?  Looking to kill some time?  Want to chat with other SMF users?  Join us in IRC chat or Discord


[gelöst] Keine Beiträge mehr vorhanden!!??!! HILFE

Started by cojo, April 20, 2006, 04:08:53 AM

Previous topic - Next topic

cojo

Vor einiger Zeit hatte ich dieses Problem,dank eurer hilfe mit den Repair Settings gelöst!!

http://www.simplemachines.org/community/index.php?topic=80803.0

Danach war ich länger zeit nicht da,nun komme ich wieder und die Beiträge sind nicht mehr erreichbar.
Habe schon über die suche und mit den Repair Settings versucht aber keine besserung.
Folgende fehlermeldung :

SecureSSI: Das Script (/usr/export/www/hosting/willy/smf/index.php) hat versucht ausserhalb von ihrem Userverzeichniss auf die Datei /usr/export/www/hosting/willy/smf/index.php zuzugreifen.
Dies ist nicht erlaubt!

Warning: Unknown(): Sicherheitsverletzung: in Unknown on line 0

Warning: Unknown(/usr/export/www/hosting/willy/smf/index.php): failed to open stream: Operation not permitted in Unknown on line 0

Warning: (null)(): Failed opening '/usr/export/www/hosting/willy/smf/index.php' for inclusion (include_path='.:') in Unknown on line 0


Was kann das sein?????

dieter4

Rechte auf CHMOD777?

Sonst seh ich das Problem beim Hoster.

cojo


mediman

Bitte bei 'Zeige URLs ohne "?"' den Haken wegmachen.
Das sollte das Problem lösen.

mediman
My Projects: http://ticker-oase.de 
Please do not PM me with support requests.

cojo

Danke,hat geholfen,auch wenn ich keine ahnung habe wie der Haken dahin kam.
Ihr seit wie immer WELTKLASSE!!!

Tausend Dank

Advertisement: