Simple Audio Video Embedder

Started by SMFHacks.com Team, August 09, 2010, 10:42:47 PM

Previous topic - Next topic

vbgamer45

I am not seeing the missing link in my test using your link in SMF 2.1.3
Community Suite for SMF - Take your forum to the next level built for SMF, Gallery,Store,Classifieds,Downloads,more!

SMFHacks.com -  Paid Modifications for SMF

Mods:
EzPortal - Portal System for SMF
SMF Gallery Pro
SMF Store SMF Classifieds Ad Seller Pro

atanua

How about support for ....

- eBay
- Amazon
- Linking to inline forum posts

All of those would ve every handy

jsx

@vbgamer45

I installed clean SMF 2.1.3 and installed Simple Audio Video Embedder v7.0.1 and unfortunately I still get this bug.

Post content:



After adding a post, its content:



As can see on the screen, where I placed an orange frame, a link should be displayed in this place.

Steve

Does the top image have a different source than the bottom? If not, I don't see why a link would need to be there.
Autocorrect is my worst enema.

jsx

I added the same video 2 times as an example to show that there is a problem with displaying one link. This bug occurs after adding videos from Facebook. After adding videos from YouTube, such a link is displayed correctly.

Steve

Again I ask, are the two videos from Facebook from the same source? If this happens with two different sources, then that's something @vbgamer45 would need to know.
Autocorrect is my worst enema.

vbgamer45

There is something wrong with the regex match for that case. Will take hopefully quarter one of 2023
Community Suite for SMF - Take your forum to the next level built for SMF, Gallery,Store,Classifieds,Downloads,more!

SMFHacks.com -  Paid Modifications for SMF

Mods:
EzPortal - Portal System for SMF
SMF Gallery Pro
SMF Store SMF Classifieds Ad Seller Pro

jsx

Quote from: Steve on November 24, 2022, 08:15:04 AMAgain I ask, are the two videos from Facebook from the same source? If this happens with two different sources, then that's something @vbgamer45 would need to know.

The two videos in this example are from the same source, i.e. from one page on facebook. But even when I insert 2 videos from two different Facebook pages, this error occurs.

Quote from: vbgamer45 on November 26, 2022, 01:25:42 PMThere is something wrong with the regex match for that case. Will take hopefully quarter one of 2023

Thanks for fixing this someday.

Steve

Quote from: jsx on November 27, 2022, 08:29:56 AMwhen I insert 2 videos from two different Facebook pages, this error occurs
Thank you. That's what I was trying to clarify.
Autocorrect is my worst enema.

Kjell H.


Getting more requests from our members to have Rumble added.

Julius_2000

Hi,

I recently got a question from one of our members regarding showing embedded media in preview. He said that usually embedded links were displayed as simple links in preview but that this tmporarily changed and, for a while, youtube videos for instance were actually displayed as embedded media in preview. Now he says, this has changed back to where it was before after we upgraded to SMF 2.1.3.
 So my questions would be: Does SAVE fetch media while in preview to show them embedded instead of just links? Were there changes made in that regard in the mod's updates?

Thank you and happy Holidays!

AllMassive

Quote from: Kjell H. on December 07, 2022, 01:25:51 PMGetting more requests from our members to have Rumble added.
afaik you can request additional sites by a (really) small fee from the dev.
also did this for some sites, which now are available for all users using this mod.

@vbgamer45
would be nice that when pasting a url, that its 'title' is added underneath the post - somehow like the 'Show original link'-option.
so many videos on yt are blocked from embedding and by this, the forum users could get some clue about the (blocked) vid.

Steve

Quote from: AllMassive on December 23, 2022, 01:32:35 AMwould be nice that when pasting a url, that its 'title' is added underneath the post - somehow like the 'Show original link'-option
Not sure I understand this ... isn't posting Show Original Link the same thing?
Autocorrect is my worst enema.

AllMassive

@Steve 
No - its pasting the url underneath, but not the 'topic title' of the post.

GL700Wing

A user on one of my forums has posted a link to a video they've uploaded to Google photos but even if I select all possible options it only shows as a link and not as a video - is there some other way to have this video display correctly?

https://photos.app.goo.gl/41F8tFKiec4P99hD7
Life doesn't have to be perfect to be wonderful ...

vbgamer45

That type of link is not currently supported for google.
Community Suite for SMF - Take your forum to the next level built for SMF, Gallery,Store,Classifieds,Downloads,more!

SMFHacks.com -  Paid Modifications for SMF

Mods:
EzPortal - Portal System for SMF
SMF Gallery Pro
SMF Store SMF Classifieds Ad Seller Pro

jsx

If I add a link like this one, a scroll bar will appear on the right side:

https://www.facebook.com/CyberpunkGamePL/videos/705558620828579/

When I add a link like this, the scroll bar does not display:

https://fb.watch/idnfdjRJil/

@vbgamer45

Can you take a look at that?

Advertisement: