Advertisement:

Author Topic: problème installation SA Facebook Intergration 3.1  (Read 876 times)

Offline jon12

  • Newbie
  • *
  • Posts: 3
problème installation SA Facebook Intergration 3.1
« on: January 29, 2016, 12:46:56 PM »
bonjour j essaye d installer SA Facebook Intergration 3.1 mais j ai toujours un message d erreur quand j essaye de me connecté

Une erreur s'est produite !
OAuthException: An active access token must be used to query information about the current user.

Une erreur s'est produite !
Exception: REST API is deprecated for versions v2.1 and higher (12)

aidez moi svp

Offline maximus23

  • Local Moderator
  • SMF Super Hero
  • *
  • Posts: 11,501
  • Gender: Male
  • Smf 2.1 RC3
    • Smf Français Forum non Officiel
Re: problème installation SA Facebook Intergration 3.1
« Reply #1 on: January 29, 2016, 01:41:29 PM »
Bonjour,

Comme indiqué cette version n'est plus à jour depuis un bon moment pour l'API de FB donc il faudra attendre une mise à jour de l'auteur du mod.

:)
Pas de support par PM ou Courrier...Veuillez utiliser le forum pour vous avoir une réponse rapide à votre demande d'aide. Merci.
Amitiés et à Bientôt...
No support by PM or Mail...You will get better and faster responses in the support forums. Thank you.
Have a nice day...