Advertisement:

Author Topic: Another SMF-MySQL problem  (Read 214 times)

Offline xXxbigdogxXx

  • Semi-Newbie
  • *
  • Posts: 25
Another SMF-MySQL problem
« on: May 20, 2018, 08:08:35 PM »
Hello!

I am currently installing 2.0.7 with the version of MySQL of "mysql  Ver 14.14 Distrib 5.7.22, for Linux (x86_64) using  EditLine wrapper" with PHP 7.0 and 5.6 installed.

I would like to know what steps I need to take to get rid of the error message

"!!Critical Error!
The version of your database server is very old, and does not meet SMF's minimum requirements.

Please ask your host to either upgrade it or supply a new one, and if they won't, please try a different host."

To be fixed.

Thanks, tried to keep it short and sweet.

Offline shawnb61

  • Developer
  • SMF Hero
  • *
  • Posts: 1,593
    • sbulen on GitHub
Re: Another SMF-MySQL problem
« Reply #1 on: May 20, 2018, 08:18:58 PM »
You should install the latest version of SMF, 2.0.15.

Mysqli, php7.0 & php7.1 support started in 2.0.14.
Address the process rather than the outcome.  Then, the outcome becomes more likely.   - Fripp

Offline shawnb61

  • Developer
  • SMF Hero
  • *
  • Posts: 1,593
    • sbulen on GitHub
Re: Another SMF-MySQL problem
« Reply #2 on: May 20, 2018, 08:37:55 PM »
Clarification -  are you doing a fresh install?   Or an upgrade?
Address the process rather than the outcome.  Then, the outcome becomes more likely.   - Fripp