• Welcome to Simple Machines Community Forum. Please login or sign up.

Now getting this also after [2.0.14] patch, what is the fix?

Started by smunch, May 17, 2017, 08:53:45 AM

Previous topic - Next topic

smunch

Hello,

Firstly thanks you for all your work with SMF it has served us well over several years.

However on upgrading to 2.0.14 I am also in the situation where I could not log in.  The error was "An Error Has Occurred!
Your session timed out while posting. Please go back and try again."

Not sure if its relevant but the Kani theme was active.  I have tried with both php 5.6 and php 7 Results were also the same regardless if access was by http or https.
I have gone back to 2.0.13 by copying files from the back up folder.

Let me know if I can help.

Steve

vbgamer45

Quote from: smunch on May 17, 2017, 08:53:45 AM
Hello,

Firstly thanks you for all your work with SMF it has served us well over several years.

However on upgrading to 2.0.14 I am also in the situation where I could not log in.  The error was "An Error Has Occurred!
Your session timed out while posting. Please go back and try again."

Not sure if its relevant but the Kani theme was active.  I have tried with both php 5.6 and php 7 Results were also the same regardless if access was by http or https.
I have gone back to 2.0.13 by copying files from the back up folder.

Let me know if I can help.

Steve
If you have a custom template


In your custom theme index.template.php
Find

</form>

Add after

<input type="hidden" name="', $context['session_var'], '" value="', $context['session_id'], '" />

Community Suite for SMF - Take your forum to the next level built for SMF, Gallery,Store,Classifieds,Downloads,more!

SMFHacks.com -  Paid Modifications for SMF

Mods:
EzPortal - Portal System for SMF
SMF Gallery Pro
SMF Store SMF Classifieds Ad Seller Pro

Illori

topic split, please open your own topic for your own issue.


Advertisement: