Advertisement:

Author Topic: SMF 2.1 Beta 4 bug on install  (Read 3173 times)

Offline Pipke

  • Full Member
  • ***
  • Posts: 518
    • #31970508 on GitHub
SMF 2.1 Beta 4 bug on install
« on: August 24, 2017, 03:15:22 PM »
just downloaded the newest from github and noticed its now beta4.
on install after step 3 i get this, just to let the devs know.

Warning
: mysql_errno() expects parameter 1 to be resource, object given in
C:\xampp\htdocs\beta3\install.php
on line
1165

“If something is wrong, fix it if you can. But train yourself not to worry. Worry never fixes anything.”

My Mods for SMF:
Avatars Display Integration
Avatars on Board and/or MessageIndex
Recent Forum Topics on Boardindex
Relative Time Formats

Offline Pipke

  • Full Member
  • ***
  • Posts: 518
    • #31970508 on GitHub
Re: SMF 2.1 Beta 4 bug on install
« Reply #1 on: August 24, 2017, 03:22:01 PM »
nevermind this, i tryed next install now all worked fine.
“If something is wrong, fix it if you can. But train yourself not to worry. Worry never fixes anything.”

My Mods for SMF:
Avatars Display Integration
Avatars on Board and/or MessageIndex
Recent Forum Topics on Boardindex
Relative Time Formats