News:

Bored?  Looking to kill some time?  Want to chat with other SMF users?  Join us in IRC chat or Discord

Main Menu

Patching to 2.0.14 test failed on custom theme.

Started by lurkalot, May 15, 2017, 05:01:44 PM

Previous topic - Next topic

Sir Osis of Liver

"The best laid schemes o' mice an' men / Gang aft a-gley." - Robert Burns

b4pjoe

I can't get into admin to uninstall the 2.0.14 patch.

Sir Osis of Liver

Look in /Packages/backups, download the zip from before 2.0.14 install, unzip, upload to forum root.
"The best laid schemes o' mice an' men / Gang aft a-gley." - Robert Burns

b4pjoe

The zip before 2.0.14 was smf_patch_2.0.13.zip and the only files in it are:

package-info.xml
readme.txt
smf_2-0-13_patch.xml

Arantor


b4pjoe

Oh. There are not any zip files in there but there are a lot tar.gz files. The most recent is 2017-11-05_before_smf_patch_2_4.tar.gz and the last thing I did was to install the 2.0.14 patch so I assume this file would contain the 2.0.13 files?

Arantor

Yup, it contains a backup of the files (not attachments) for 2.0.13.

b4pjoe

OK I am back to 2.0.13 now and I can get to admin and everything seems to be working fine. The downside is I had to change my php version back from 7.1 to 5.6. :(

Sir Osis of Liver

You can try this, don't know if it works.  Also go to Admin -> Security and Moderation and check 'Disable administration security' until you get this resolved.
"The best laid schemes o' mice an' men / Gang aft a-gley." - Robert Burns

Advertisement: