• Welcome to Simple Machines Community Forum. Please login or sign up.
December 06, 2021, 09:40:34 AM

News:

SMF 2.1 RC4 has been released! Try it out and help us test! :) Read more.


UPGRADE

Started by luca16568, June 26, 2017, 04:45:39 AM

Previous topic - Next topic

luca16568

SMF 2.0.9 E' LA VERVIONE DEL FORUM......L AGGIORNO CON QUESTA?
Large upgrade 2.0.14
GRAZIE
meglio un buon nemico che un cattivo amico..........

Darknico

Si, devi usare un large upgrade per aggiornare all'ultima versione, ovvero 2.0.14.
Occhio però: verifica di avere PHP versione 5.4 o superiore installato sul server, altrimenti non funzionerà più il forum.

Buon upgrade!
Italian SMF - Supporto Italiano per la board SMF - Ci trovate tutti li!! :)


Irisado

Se usi la versione 2.0.9 e vuoi aggiornare a 2.0.14, non è necessario che usi il large upgrade, si può farlo con patching, che vuol dire 2.0.9 > 2.0.10 > 2.0.11 .... fino a 2.0.14.
Soñando con una playa donde brilla el sol, un arco iris ilumina el cielo, y el mar espejea iridescentemente

Darknico

Quote from: Irisado on June 26, 2017, 11:25:00 AM
Se usi la versione 2.0.9 e vuoi aggiornare a 2.0.14, non è necessario che usi il large upgrade, si può farlo con patching, che vuol dire 2.0.9 > 2.0.10 > 2.0.11 .... fino a 2.0.14.

Si, giustamente è possibile via patch, versione per versione..
Mea culpa per averlo omesso, lavoro troppo xD

Grazie Irisado!
Italian SMF - Supporto Italiano per la board SMF - Ci trovate tutti li!! :)


luca16568

Apache/2
Versione del client del database: libmysql - mysqlnd 5.0.11-
Versione PHP: 5.5.31

vado con upgrade?
meglio un buon nemico che un cattivo amico..........

Darknico

In teoria non dovresti avere problemi, fai comunque un backup...
Per aggiornare, segui il consiglio di Irisado.
Italian SMF - Supporto Italiano per la board SMF - Ci trovate tutti li!! :)


luca16568

Quote from: Irisado on June 26, 2017, 11:25:00 AM
Se usi la versione 2.0.9 e vuoi aggiornare a 2.0.14, non è necessario che usi il large upgrade, si può farlo con patching, che vuol dire 2.0.9 > 2.0.10 > 2.0.11 .... fino a 2.0.14.
scusatemi la latenza...
ma se non faccio questa procedura e direttamente l ultima, ci sono problemi?
grazie
meglio un buon nemico che un cattivo amico..........

Irisado

December 09, 2017, 10:36:46 AM #7 Last Edit: December 11, 2017, 08:41:52 AM by Irisado
Dipende da cosa intendi dire.  Se hai installato 2.0.14 con l'intenzione di fare il patching, ma senza averlo fatto, è probabile che
ci siano problemi, però non sono specialista di supporto, quindi qualcun'altro dovrebbe spiegartelo più chiaramente.
Soñando con una playa donde brilla el sol, un arco iris ilumina el cielo, y el mar espejea iridescentemente

Darknico

Quote from: luca16568 on December 09, 2017, 10:23:20 AM
Quote from: Irisado on June 26, 2017, 11:25:00 AM
Se usi la versione 2.0.9 e vuoi aggiornare a 2.0.14, non è necessario che usi il large upgrade, si può farlo con patching, che vuol dire 2.0.9 > 2.0.10 > 2.0.11 .... fino a 2.0.14.
scusatemi la latenza...
ma se non faccio questa procedura e direttamente l ultima, ci sono problemi?
grazie

Se non vuoi perdere le mods o qualsiasi modifica che hai fatto, installi una patch dopo l'altra, ovvero, prima 2.0.14, poi 2.0.15.
SMF te li fa installare in ordine, guarda nel gestore pacchetti
Italian SMF - Supporto Italiano per la board SMF - Ci trovate tutti li!! :)


luca16568

ok fatto come ha detto dark,,,,,
tutto perfetto
grazie
meglio un buon nemico che un cattivo amico..........

Advertisement: