Advertisement:

Author Topic: Upgrade 2.0.13 to 2.0.14 issue  (Read 347 times)

Offline pavroo

  • Newbie
  • *
  • Posts: 5
Upgrade 2.0.13 to 2.0.14 issue
« on: January 15, 2018, 07:28:10 AM »
Hi
Upgrade test failed on 2.0.13 to 2.0.14 (then I'd like to upgrade to the latest one).
I forced to upgrade but the forum was displaying just white page so reverted to the 2.0.13 back.
Test failed with ./Sources/Subs.php and ./SSI.php
Any ideas how to fix it, please?

Offline thenakedscientists

  • Semi-Newbie
  • *
  • Posts: 25
Re: Upgrade 2.0.13 to 2.0.14 issue
« Reply #1 on: January 15, 2018, 08:01:41 AM »
What's it failing on specifically? Look at the highlighted sections of the failed document to see what it is failing to find / replace.

You might have mods in there that have mutated the placeholders that the updater is looking for.

Offline Steve

  • Freak
  • SMF Friend
  • SMF Hero
  • *
  • Posts: 4,514
  • Gender: Male
  • I have not yet begun to procrastinate.
Re: Upgrade 2.0.13 to 2.0.14 issue
« Reply #2 on: January 15, 2018, 10:13:10 AM »
My goal this week is to move just
enough so people don't think I'm dead.

Offline pavroo

  • Newbie
  • *
  • Posts: 5
Re: Upgrade 2.0.13 to 2.0.14 issue
« Reply #3 on: January 15, 2018, 10:38:41 AM »
Two subs and one ssi errors saved on screens

Online Kindred

  • The Mean One
  • Support Specialist
  • SMF Legend
  • *
  • Posts: 59,655
  • Gender: Male
    • Kindred-999 on GitHub
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

"Loki is not evil, although he is certainly not a force for good. Loki is... complicated."