• Welcome to Simple Machines Community Forum. Please login or sign up.

cambio hosting e...problemi

Started by luca16568, March 13, 2018, 05:18:11 PM

Previous topic - Next topic

luca16568

Si è verificato un errore!
Durante l'inserimento la sessione è scaduta. Torna indietro e riprova.


non riesco ad accedere, ho fatto partire anche repair-setting, ma il risultato non cambia....
meglio un buon nemico che un cattivo amico..........

Darknico

Io vedo errori (se il sito è quello che hai nel profilo) di connessione al Database... Il DB è attivo? I dati di connessione sono corretti?

Qualche info in più? Quando capita?
Italian SMF - Supporto Italiano per la board SMF - Ci trovate tutti li!! :)


luca16568

http://www.motoclubgilera4t.it/forum/

il forum....(il sito devo finirlo ancora di sistemarlo)

non mi accetta il login..
meglio un buon nemico che un cattivo amico..........

Darknico

...quindi...cerchiamo di capire cosa hai fatto...
il problema di prima è sparito? Cosa hai fatto?

Cosa intendi con non accetta il login? Non dice nulla? Da errore? Se si, che errore?
Versione php del server nuovo?
Italian SMF - Supporto Italiano per la board SMF - Ci trovate tutti li!! :)


luca16568

cambio hosting....ora sono su aruba
meglio un buon nemico che un cattivo amico..........

Darknico

Luca, almeno rispondi alle domande :)

1) Versione php del server nuovo?
2) Da qualche errore? Hai accesso a log o altro?
Italian SMF - Supporto Italiano per la board SMF - Ci trovate tutti li!! :)


luca16568

risolto....

ARUBA

Gentile cliente,

dopo alcune verifiche è emerso che la problematica era generata dal path $boardurl nel file Settings.php nel quale mancava il www.

La invitiamo a verificare nuovamente.

Restiamo a disposizione.


una distrazione durante le modifiche fatte

meglio un buon nemico che un cattivo amico..........

luca16568

Quote from: Darknico on March 19, 2018, 05:42:26 AM
Luca, almeno rispondi alle domande :)

1) Versione php del server nuovo?
2) Da qualche errore? Hai accesso a log o altro?

avevo pure la versione del php a 5.5 .....poi qui su aruba portata all ultima, la 7....
meglio un buon nemico che un cattivo amico..........

Darknico

Occhio, smf 2.0.x è diventato compatibile con PHP 7 dalla versione 2.0.14..
Dovrebbe essere stato risolto tutto, ma se noti anomalie "potrebbe" esserne la colpa..
Io avrei tenuto la versione 5, ma questo sono io :)

Questo non vuol dire che hai sbagliato e devi cambiare, la mia era solo informazione ;)
Italian SMF - Supporto Italiano per la board SMF - Ci trovate tutti li!! :)


luca16568

HO L ULTIMA VERSIONE DI SMF.....ORA E' TUTTO OK.... O:)
meglio un buon nemico che un cattivo amico..........

Advertisement: