Advertisement:

Author Topic: User has lost image attachment option.  (Read 1250 times)

Offline vidal0150

  • Semi-Newbie
  • *
  • Posts: 16
User has lost image attachment option.
« on: July 04, 2018, 06:46:05 PM »
Hi everyone,

It's been a while since I was on here but a user on a website I no longer do a great deal with has said he is no longer able to upload pictures as attachments.

The version is 1.1.21, I've not really done anything for ages with the site. It's possible the hosts have upgraded php but I'm not sure what version they are running.

In order to have a workround I've tried to use the PostImage mod - https://postimages.org/smf [nofollow] however I'm getting a "The package you tried to upload either is not a valid package or has become corrupted." error.

I'm at a bit of a loss. Any pointers?

James


Offline Gary

  • Sorceress's Knight
  • Customizer
  • SMF Super Hero
  • *
  • Posts: 18,131
  • Gender: Male
  • So this is the luck of the draw...
    • Gazmanafc on Facebook
    • garygadsdon on LinkedIn
    • @Gazmanafc on Twitter
    • The Bongo Comics Fan Forum
Re: User has lost image attachment option.
« Reply #1 on: July 04, 2018, 07:23:12 PM »
Their package is incorrectly packaged. The files should be located in the zip root, not a folder.

Saying that though, SMF 1.1 has gone end of life, it'd be recommended to upgrade to 2.0 ASAP.
« Last Edit: July 04, 2018, 07:33:15 PM by Gazmanafc »
Gary M. Gadsdon
Do NOT PM me unless I say so

War of the Simpsons
Bongo Comics Fan Forum
Youtube Let's Plays

^ YT is changing monetisation policy, help reach 1000 sub threshold.