Advertisement:

Author Topic: Many Errors after some installs  (Read 315 times)

Offline SALocalcom

  • Jr. Member
  • **
  • Posts: 159
    • San Antonio Local Community
Many Errors after some installs
« on: May 11, 2019, 08:44:45 PM »
I'm really getting some errors after installing a couple mods.  I installed the ad mod and tiny portal...I get these mostly

   Type of error: Critical
The selected search API the forum is using is out of date - falling back to standard search. Please check file SearchAPI-Standard.php. https://salocal.com/saf03/index.php?action=removetopic2;topic=4.0;b1635119=7940a22af32feb9e036c48812bda75da

and,

   Type of error: General
Hook call: function "ads_load_permissions" in file /home4/sa19sohchm/public_html/saf03 could not be called. https://salocal.com/saf03/index.php?action=admin;area=permissions;sa=index;b1635119=7940a22af32feb9e036c48812bda75da

I did put the search in the top panel of TP, and most other panels turned off.

13, between these to fairly quickly.

I didn't get any errors during the install itself.

.

Offline mazelong

  • Newbie
  • *
  • Posts: 9
Re: Many Errors after some installs
« Reply #1 on: May 11, 2019, 08:51:05 PM »

Offline SALocalcom

  • Jr. Member
  • **
  • Posts: 159
    • San Antonio Local Community
Re: Many Errors after some installs
« Reply #2 on: May 11, 2019, 09:44:10 PM »
Yes, I didn't see the sticky.  Thanks.

Offline SALocalcom

  • Jr. Member
  • **
  • Posts: 159
    • San Antonio Local Community
Re: Many Errors after some installs
« Reply #3 on: May 12, 2019, 11:16:57 AM »
Yes thanks.  The search api is resolved but not this error.

Type of error: General
Hook call: function "ads_load_permissions" in file /home4/sa19sohchm/public_html/saf03 could not be called. https://salocal.com/saf03/index.php?action=admin;area=permissions;sa=index;b1635119=7940a22af32feb9e036c48812bda75da



I didn't get any errors during the install itself.

Offline SALocalcom

  • Jr. Member
  • **
  • Posts: 159
    • San Antonio Local Community
Re: Many Errors after some installs
« Reply #4 on: May 12, 2019, 11:34:09 AM »
Now I don't seem to be getting this error.