Advertisement:

Author Topic: Ayuda foro se quedo en error HTTP ERROR 500 despues de instalar mod  (Read 399 times)

Offline ^SoporteGSM^

  • Jr. Member
  • **
  • Posts: 227
Amigos mi foro: https://www.tallerdecelulares.com/index.php quedo en error HTTP ERROR 500 despues de instalar solo un mod, adjunto el mod que instales y el archivo que se genero en la carpeta cache.

agradezco cualquier ayuda.

PD. El mod es de Smfpersonal, ese foro actualmente no tiene soporte, espero eso no sea razon para no ayudarme

Offline d3vcho();

  • Sempiterno
  • Lead Localizer
  • SMF Hero
  • *
  • Posts: 3,939
  • Gender: Male
    • frandominguez03 on GitHub
Re: Ayuda foro se quedo en error HTTP ERROR 500 despues de instalar mod
« Reply #1 on: August 16, 2019, 12:50:21 PM »
¿Hay algún error en el log de errores del servidor? ¿Tienes una copia de seguridad previa que se pueda restaurar? ¿Aparecieron algunos errores en la instalación de dicha modificación? ¿Qué versión de PHP estás utilizando? ¿Qué versión de SMF estás utilizando?

"Greeting Death as an old friend, they departed this life as equals."

Offline ^SoporteGSM^

  • Jr. Member
  • **
  • Posts: 227
Re: Ayuda foro se quedo en error HTTP ERROR 500 despues de instalar mod
« Reply #2 on: August 16, 2019, 12:59:43 PM »
Adjunto imagen de errores en Cpanel justo de hoy.

No tengo  copia amigo
No marco ningun error en la instalacion
Uso SMF 2.0.15
PHP 7.2

Offline d3vcho();

  • Sempiterno
  • Lead Localizer
  • SMF Hero
  • *
  • Posts: 3,939
  • Gender: Male
    • frandominguez03 on GitHub
Re: Ayuda foro se quedo en error HTTP ERROR 500 despues de instalar mod
« Reply #3 on: August 16, 2019, 01:00:15 PM »
No se ven las imágenes. Prueba a reducir la versión de PHP desde cPanel a la 5.6.

"Greeting Death as an old friend, they departed this life as equals."

Offline ^SoporteGSM^

  • Jr. Member
  • **
  • Posts: 227
Re: Ayuda foro se quedo en error HTTP ERROR 500 despues de instalar mod
« Reply #4 on: August 16, 2019, 01:04:33 PM »
Imagen

Offline ^SoporteGSM^

  • Jr. Member
  • **
  • Posts: 227
Re: Ayuda foro se quedo en error HTTP ERROR 500 despues de instalar mod
« Reply #5 on: August 16, 2019, 01:09:22 PM »
Perfecto con cambio de PHP, eso es normal??

Offline d3vcho();

  • Sempiterno
  • Lead Localizer
  • SMF Hero
  • *
  • Posts: 3,939
  • Gender: Male
    • frandominguez03 on GitHub
Re: Ayuda foro se quedo en error HTTP ERROR 500 despues de instalar mod
« Reply #6 on: August 16, 2019, 01:10:49 PM »
Sí. Es posible que al ser una modificación algo antigua solo funcione con versiones de PHP más antiguas. PHP 7 es relativamente moderno, y 7.2 más aún. Me alegro de que se haya solventado.

"Greeting Death as an old friend, they departed this life as equals."

Offline ^SoporteGSM^

  • Jr. Member
  • **
  • Posts: 227
Re: Ayuda foro se quedo en error HTTP ERROR 500 despues de instalar mod
« Reply #7 on: August 16, 2019, 01:12:17 PM »
Solo una duda mas... los errores del cpanel eran normales?

Offline d3vcho();

  • Sempiterno
  • Lead Localizer
  • SMF Hero
  • *
  • Posts: 3,939
  • Gender: Male
    • frandominguez03 on GitHub
Re: Ayuda foro se quedo en error HTTP ERROR 500 despues de instalar mod
« Reply #8 on: August 16, 2019, 01:16:56 PM »
Ningún error por definición propia se considera normal, otra cosa es que no los identifico como graves. Si la modificación funciona con normalidad, no debería de haber ningún problema. Si te fijas todos los errores son referentes a archivos que no se han encontrado.

"Greeting Death as an old friend, they departed this life as equals."