Advertisement:

Author Topic: Problème accès à mon forum  (Read 4108 times)

Offline Pierrot du 68

  • Semi-Newbie
  • *
  • Posts: 51
Re: Problème accès à mon forum
« Reply #20 on: June 10, 2009, 05:38:25 AM »
j'ai trouvé la source du problème , ca viendrais à priori de l'affichage des avatars .

Ceux hébergé sur mon espace perso ne s'affiche plus !!


Offline Pяηѕѕ LF

  • Sophist Member
  • *****
  • Posts: 1,040
  • Pяεηsεs
Re: Problème accès à mon forum
« Reply #21 on: February 08, 2020, 07:38:57 AM »
salut, salut, salut, ^^

récemment j'ai changé le mot de passe du ftp et je pense que depuis j'ai un message d'erreur comme ceci :

: INSERT command denied to user 'site'@'10.25.20.18' for table 'smf_siteOnesettings'
/home/site/www/Sources/Subs.php
707

a mon avis je dois mettre a jour le nouveau mot de passe dans un fichier mais ca fait tellement longtemps que je ne sais plus ou ?

si une personne pourrait me "guider" ^^ merci :)

1.1.21 Default

Offline maximus23

  • Local Moderator
  • SMF Super Hero
  • *
  • Posts: 11,419
  • Gender: Male
  • Smf 2.1 RC2
    • Smf Français Forum non Officiel
Re: Problème accès à mon forum
« Reply #22 on: February 08, 2020, 12:10:27 PM »
Bonjour,

C'est l'accès à la Bdd qui est incorrect donc mettre à jour les infos dans le fichier settings.php à la racine du forum.

:)
Pas de support par PM ou Courrier...Veuillez utiliser le forum pour vous avoir une réponse rapide à votre demande d'aide. Merci.
Amitiés et à Bientôt...
No support by PM or Mail...You will get better and faster responses in the support forums. Thank you.
Have a nice day...

Offline Pяηѕѕ LF

  • Sophist Member
  • *****
  • Posts: 1,040
  • Pяεηsεs
Re: Problème accès à mon forum
« Reply #23 on: February 08, 2020, 01:34:54 PM »
Bonjour,

C'est l'accès à la Bdd qui est incorrect donc mettre à jour les infos dans le fichier settings.php à la racine du forum.

:)



########## Database Info ##########
$db_server = 'mysql5-5';
$db_name = '[removed]';
$db_user = '[removed]';
$db_passwd = '[removed]';
$db_prefix = 'smf_siteOne';
$db_persist = '0';
$db_error_send = 1;

j'ai que ceci dans le settings.php ? je dois changer ou vu que c'est le mot de passe du ftp qui à changé ?


[Edit (m4z)]: Please don't share passwords etc.
« Last Edit: February 08, 2020, 02:35:38 PM by m4z »
1.1.21 Default

Offline maximus23

  • Local Moderator
  • SMF Super Hero
  • *
  • Posts: 11,419
  • Gender: Male
  • Smf 2.1 RC2
    • Smf Français Forum non Officiel
Re: Problème accès à mon forum
« Reply #24 on: February 08, 2020, 03:26:20 PM »
Bonsoir,

Certain que ce ne soit que le pass du Ftp qui soit changé car là c'est l'accès à la Bdd qui n'es pas correct ?

Le mot de Passe Ftp n'est pas contraignant pour le forum et ne le bloque pas logiquement.

Y a t'il encore un accès à la Bdd avec les identifiants qui sont indiqués dans le settings via phpMyAdmin ?

Essaye de changer le mot de passe de ta Bdd car tu l'as publié sur le forum en publique.

:)

Thank you for editing the message M4Z :)


Pas de support par PM ou Courrier...Veuillez utiliser le forum pour vous avoir une réponse rapide à votre demande d'aide. Merci.
Amitiés et à Bientôt...
No support by PM or Mail...You will get better and faster responses in the support forums. Thank you.
Have a nice day...

Offline Pяηѕѕ LF

  • Sophist Member
  • *****
  • Posts: 1,040
  • Pяεηsεs
Re: Problème accès à mon forum
« Reply #25 on: February 10, 2020, 12:13:45 PM »
Bonsoir,

Certain que ce ne soit que le pass du Ftp qui soit changé car là c'est l'accès à la Bdd qui n'es pas correct ?

Le mot de Passe Ftp n'est pas contraignant pour le forum et ne le bloque pas logiquement.

Y a t'il encore un accès à la Bdd avec les identifiants qui sont indiqués dans le settings via phpMyAdmin ?

Essaye de changer le mot de passe de ta Bdd car tu l'as publié sur le forum en publique.

:)

Thank you for editing the message M4Z :)




re..

pour le mot de passe j'avais tapé n'importe quoi ;) merci quand même..

sinon avant pour me connecter a mon ftp avec Filezilla par exemple j'écrivais " ftp.site.com " dans le hôte maintenant ça a changé je dois écrire "ftp.cluster010.hosting.." etc donc le nom de hôte à changé aussi ? peut être ça ?
1.1.21 Default

Offline maximus23

  • Local Moderator
  • SMF Super Hero
  • *
  • Posts: 11,419
  • Gender: Male
  • Smf 2.1 RC2
    • Smf Français Forum non Officiel
Re: Problème accès à mon forum
« Reply #26 on: February 12, 2020, 10:53:26 AM »
Bonjour,

Le FTP c'est juste pour installer des mods quand un hébergement est en mode protect.

Tu ne m'as toujours pas dis si tu avais bien accès à ta Bdd via phpMyAdmin ?

Désolé pour le retard mais ici la tempête à fait rage.

:)
Pas de support par PM ou Courrier...Veuillez utiliser le forum pour vous avoir une réponse rapide à votre demande d'aide. Merci.
Amitiés et à Bientôt...
No support by PM or Mail...You will get better and faster responses in the support forums. Thank you.
Have a nice day...

Offline Pяηѕѕ LF

  • Sophist Member
  • *****
  • Posts: 1,040
  • Pяεηsεs
Re: Problème accès à mon forum
« Reply #27 on: February 15, 2020, 09:42:26 AM »
Bonjour,

Le FTP c'est juste pour installer des mods quand un hébergement est en mode protect.

Tu ne m'as toujours pas dis si tu avais bien accès à ta Bdd via phpMyAdmin ?

Désolé pour le retard mais ici la tempête à fait rage.

:)

voila ici j'ai pu me connecter à phpmyadmin et j'y est accès à ma bdd.

le chemin pour y avoir accès à changer apparement .

########## Database Info ##########
$db_server = 'site.mysql.db';
$db_name = 'site';
$db_user = 'site';
$db_passwd = 'password';
$db_prefix = 'smf_siteOne';

dans le php
Nom d'utilisateur    Nom de la base    Adresse du serveur

j'ai inscrit exactement les mêmes infos dans le setting.php mais je pense avoir toujours le meme soucis ? ou je loupe quelques chose :)

ici je vois que ma bdd fait 402.95 Mo / 400 Mo donc full alors quand j'étais sur le phpmyadmin j'ai vidé le fichier errorlogs qui faisait presque 380Mo je sais pas si ca peut servir..
1.1.21 Default

Offline Pяηѕѕ LF

  • Sophist Member
  • *****
  • Posts: 1,040
  • Pяεηsεs
Re: Problème accès à mon forum
« Reply #28 on: February 15, 2020, 03:52:41 PM »
après avoir fait les changements pour le settings avec les nouveaux éléments et vidé le errorlogs après un certain temps tout est ok maintenant. :) merci maximus effectivement le changement des donnés pour le  phpmyadmin puis la rectification dans le setting et c'est ok . merci pour tout bonne soirée a tout le monde. 
1.1.21 Default